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1 Welcome
About This Manual
What’s New in Living Image 4.5.4 Software  on page 2 

Living Image Help  on page 2
Contact Information  on page 4

1.1 About This Manual

This manual explains how to acquire optical image data on the IVIS Spectrum and analyze the data 
using the Living Image software. The manual provides detailed instructions and screenshots for 
Living Image software tools that are available for data acquired on the IVIS Spectrum. Sometimes 
the screenshots in the manual may not exactly match those displayed on your screen.

Please see the IVIS Spectrum Hardware Manual (PN 121450) for information on the IVIS Spectrum 
instrument.

.

NOTE: This Living Image 4.5.4 Software Manual is only for use with the IVIS Spectrum Imaging
System. If analyzing data acquired on a different type of IVIS Imaging System, say for example the
IVIS SpectrumCT, please see the Living Image Software Manual specific for the IVIS SpectrumCT
(see Table 1.1).

Table 1.1  Living Image Software Manuals

Living Image Software Manual for:

IVIS Lumina Series III (can also be used with the IVIS Lumina LT)

IVIS Lumina XRMS Series III (can also be used with the IVIS Lumina XR)

IVIS Lumina K Series III (can also be used with the IVIS Lumina Kinetic)

IVIS Spectrum

IVIS SpectrumBL (can also be used with the IVIS 200)

IVIS SpectrumCT
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1.2 What’s New in Living Image 4.5.4 Software
Software improvements specific to the IVIS Spectrum Imaging System are listed below.

1.3 Living Image Help
There are several ways to obtain help on the software features and related information.

Table 1.2 lists the tech notes that are available under the Help menu. There are three types of tech 
notes:

 Tech Notes – Quick guides for tasks using Living Image software tools.

 Biology Tech Notes – Protocols and procedures related to animal subjects.

 Concept Tech Notes – Background information on in vivo imaging topics.

Item Description See Page

Additional operating system support Living Image now supports:
 Windows 10, 64-bit analysis. Note: Acquisition 

is only supported on Window 7
 macOS 10.12 (Sierra). Note: OS X 10.11 (El 

Capitan) and 10.10 (Yosemite) are also 
supported. Older versions of OS X are no longer 
supported.

New image export options in 
sequence view 

In sequence view:
 Export all of the images in a sequence to one 

graphic file.
89

 Export each image of a user-selected subject to 
a separate graphic file.

89

To view: Do this:

A tooltip about a button function Put the mouse cursor over the button.

A brief description about an item 
in the Living Image user interface

Click the  toolbar button, then click the item.

The Living Image Software 
User’s Manual

Press F1 or select Help → User Guide on the menu bar and select the 
manual specific for your imaging system.

Living Image technical notes (see 
Table 1.2 on page 2)

Select Help → Tech Notes on the menu bar.

Note: Please see the In Vivo University download page for the most 
recent collection of technical notes. 

Table 1.2  Technical Notes

Technical Notes

Adaptive Fluorescence Background Subtraction

Auto-Exposure

Subtracting Background ROI from a Sequence

Determine Saturation

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
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Bioluminescence Tomography (DLIT)
 Setup and Sequence Acquisition
 Topography
 Source Reconstruction and Analysis

Drawing ROIs

Fluorescence Tomography (FLIT) 
 Setup and Sequence Acquisition
 Topography
 Source Reconstruction and Analysis

High Resolution Images

Working With Image Math

Working With Image Overlay – 2D

Working With Image Overlay – 3D

Working With Imaging Wizard

Loading Groups of Images

Sending Large Files for Analysis

Spectral Unmixing

Subject ROIs

Transillumination
 Transillumination Fluorescence
 Transillumination – Raster Scan
 Transillumination – Normalized

Well Plate Quantification

Concept Technical Notes

Luminescent Background Sources and Corrections

Image Display and Measurement

Detection Sensitivity

Fluorescent Imaging

DLIT and FLIT Reconstruction of Sources

Planar Spectral Imaging

IVIS® Syringe Injection System

Table 1.2  Technical Notes (continued)
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1.4 Contact Information
PerkinElmer Health Sciences
940 Winter Street
Waltham, Massachusetts 02451 USA
www.PerkinElmer.com

Technical Support 
Telephone: +1 (800) 762-4000 (US) or +1 (203) 425-4602
Fax: +1 (203) 944-4904
E-mail: global.techsupport@perkinelmer.com

Sales: CustomerCareUS@perkinelmer.com

mailto:global.techsupport@perkinelmer.com
mailto:CustomerCareUS@perkinelmer.com
www.PerkinElmer.com


2 Imaging Overview
Example Imaging Workflow
Overview of Image Acquisition  on page 8
Overview of Living Image Tools and Functions  on page 10

2.1 Example Imaging Workflow

Table 2.1  Example Imaging Workflow

Workflow Step For More Details:

1. Plan the experiment.
 Best results are obtained using nude mice. Subjects with black or dark-colored fur 

and skin are not optimal and may give poor results.
 Determine the number of animals required:
 Always include control animals and replicates (for example, No disease + Probe, 

Disease + No Probe).
 Experimental animals (Disease + Probe and replicates).

 It may be necessary to change to low fluorescence mouse chow two weeks before 
the imaging study. Regular mouse chow contains chlorophyll which auto-
fluoresces around 700 nm and can interfere with fluorophore signal.

 Select the type of imaging and probe: 
 Luminescent signal is usually lower than fluorescent signal, but luminescent 

imaging has higher sensitivity due to low noise (instrument and animal 
autoluminescence). Optimal luminescence imaging is from 600 – 800 nm.
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1. Plan the experiment (continued).

Fluorescent signal is usually higher than luminescent signal, but fluorescent 
imaging has lower sensitivity due to higher noise (instrument background and 
animal autofluorescence). Optimal fluorescence imaging is from 620 – 900 nm.

2. Determine the optimal imaging time post-injection.
 Luminescence imaging – Determine a probe kinetic curve for the animal model and 

cell line. Metabolic rates, which can differ among animal strains, and animal 
handling procedures affect probe kinetics. Always acquire images during the 
plateau of the kinetic curve for optimum quantitative results.

 Fluorescence imaging – Please see the Technical Data Sheet for the fluorescent 
imaging agent.

See the technical note Kinetic 
Analysis of Bioluminescent 
Sources for a protocol to 
determine a luciferin kinetic 
curve.

3. Prepare and image the subjects.
 If using white or light-colored furred mice, comb the fur before imaging to 

eliminate any "fluffy" areas that can alter the light emission pattern. It may be 
necessary to shave the animals or apply a depilatory.

 Acquire an image using autoexposure within the optimal time window. 
If necessary, manually adjust camera settings in the Control Panel (exposure time, 
binning, F/Stop) to obtain a signal between 600 and 60,000 counts. Signal within 
this range is above noise, but below saturation.
 Exposure time – Shorter exposure times increase throughput, longer exposure 

times increase signal intensity. If manually setting exposure, the time should be 
greater than 0.5 seconds and less than 5 minutes for luminescence imaging. 

 Binning – Applies digital pixel binning to group pixels into one larger “super 
pixel”. 

 F/Stop – Controls the amount of light the CCD detector receives. Changing the F-
Stop, for example from F/1 to F/2, decreases counts by a factor of four.
F1 – The lens aperture is wide open for maximum light collection (the default for 
luminescent imaging). 
F/8 – The smallest aperture opening. This setting provides the best resolution 
(default for photograph). 

See imaging protocols for 
PerkinElmer in vivo imaging 
reagents such as 
ProSense® 680.

Also see:

Page 8 for an overview of image 
acquisition.

Chapter 4, Image Acquisition on 
page 25.

Appendix A, IVIS Acquisition 
Control Panel on page 253.

Table 2.1  Example Imaging Workflow (continued)

Workflow Step For More Details:

 Small binning (4 x 4 pixels/super pixel) – Lower sensitivity, 
higher resolution

 Medium binning (8x8 pixels/super pixel)
 Large binning (16x16 pixels/super pixel) – Higher sensitivity, 

lower resolution.

message URL http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-153268APP_Protocol_ProSense%20680.pdf
http://www.perkinelmer.com/CMSResources/Images/44-153268APP_Protocol_ProSense%20680.pdf
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4. Select images for viewing.
 Load the images as a group (select the images in the Living Image Browser and 

click Load as Group).
See page 57 for more about the 
Living Image Browser.

See page 66 for information on 
the Image Adjust tools.

5. Measure signals and analyze the data.

See Concept Tech Note 2 – 
Image Display and 
Measurement for more 
information on measurement 
units (select Help → Tech 
Notes).

See page 102 for instructions on 
measuring signal in optical 
images. 

See Table 6.8 on page 118 
for information on ROI 
measurements. 

Table 2.1  Example Imaging Workflow (continued)

Workflow Step For More Details:

 If necessary, adjust the photo brightness, 
contrast, or opacity using the Image 
Adjust tools.

 Apply the same color scale to all images:
 Uncheck the “Individual” option. 
 Adjust the color scale Min and Max. The 

changes are simultaneously applied to all 
images.

 Choose the appropriate units:
 ”Radiance (Photons)” for 

luminescence
 “Radiant Efficiency” or “NTF 

Efficiency” for fluorescence.

Radiance, Radiance Efficiency, and NTF 
Efficiency are calibrated measurements 
(not dependent on camera settings) that 
enable quantitative comparison of 
signals across images. “Counts” is an 
uncalibrated measurement (dependent 
on camera settings) and cannot be used 
to compare signals in different images. 

 Place ROIs on the images in sequence view.
 To make changes to related ROIs in all images while in sequence view, press and 

hold the Ctrl key while adjusting ROI size or position in an image. This ensures that 
the size and position of a particular ROI are the same in all of the images.

 If ROIs in an individual image need adjustment, for example to account for 
different animal positions in the images, adjust the ROI without using the Ctrl key.

 View the ROI measurements (click  in 
the ROI tools).

 Click Export to save the ROI 
measurement data (.txt or .csv) 
for further analysis in a 
spreadsheet application.



Living Image® 4.5.4 Software Manual Chapter 2 | Imaging Overview
8IVIS® Spectrum Imaging System Overview of Image Acquisition
2.2 Overview of Image Acquisition

Control Panel

The control panel provides the image acquisition functions (Figure 2.1). See Appendix A on 
page 253 for details on the imaging parameters in the control panel.

The auto exposure setting is useful in situations where the signal strength is unknown or varies 
widely, for example during a time course study. If Auto exposure is chosen (Figure 2.1), the system 
acquires an image at maximum sensitivity, then calculates the required settings to achieve, as closely 
as possible, an image with a user-specified target max count. If the resulting image has too little 
signal or saturated pixels, the software adjusts the parameters and takes another image.

In most cases, the default auto exposure settings provide a good luminescent or fluorescent image. 
However, you can modify the auto exposure preferences to meet your needs. See page 276 for more 
details.

Imaging Wizard

The Imaging Wizard provides a convenient option for image or sequence setup (see Figure 4.27 on 
page 44). The wizard guides you through a series of steps, prompting you for the information that the 
software needs to set up acquisition in the control panel. Table 4.4 on page 45 shows the types of 
images or sequences that the Imaging Wizard can set up.

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. The items available in the control panel depend on the selected imaging mode
(luminescent or fluorescent) and acquisition mode (Image Setup or Sequence Setup).

Figure 2.1  IVIS Acquisition Control Panel and Imaging Wizard

Imaging modes

See Table 2.2 on page 9 for an overview of imaging modes.

Auto exposure selected Imaging Wizard 
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Imaging Modes on IVIS Spectrum

Optical imaging detects photons in the visible range of the electromagnetic spectrum. Table 2.2 
briefly explains the types of optical images that can be acquired on the IVIS Spectrum. 

Table 2.2  Imaging Modes – IVIS SpectrumBL

Imaging Mode Description and Example

 – Luminescent

Luminescent optical 
imaging detects photons in 
the visible range of the 
electromagnetic spectrum

 – Fluorescent

Fluorescent optical imaging 
detects photons in the 
visible range of the 
electromagnetic spectrum

Luminescent image – A longer exposure 
of the subject taken in darkness to 
capture low level luminescence 
emission from the surface of the 
subject. The optical luminescent image 
data is displayed in pseudocolor that 
represents intensity. 

Overlay: Luminescent image on photograph

Fluorescent image – An exposure of the 
subject illuminated by filtered light. The light 
source is located above the imaging stage 
(epi-illumination). The target fluorophore 
emission is captured and focused on the 
CCD camera. 

The optical fluorescent image data can be 
displayed in units of counts or photons 
(absolute, calibrated), or in terms of 
efficiency (calibrated, normalized). 

Note: See the concept tech note Image 
Display and Measurement for more on 
quantifying image data (select Help → Tech 
Notes on the menu bar). 

Overlay: Fluorescent image on photograph
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2.3 Overview of Living Image Tools and Functions
Living Image tools are organized in the Tool Palette or under "Tools" in the menu bar (Figure 2.2). 
Some tools are for use with a single image, others require an image sequence.

The Tool Palette can be docked in the main window (click the Tool Palette title bar, then drag and 
drop it at either side of the main window (Figure 2.2). Docking can also be set in the general 
preferences (see Table E.1 on page 273).

 – Photograph

 – Structure

Figure 2.2  Living Image Tools are Located in the Menu Bar and Tool Palette

Table 2.2  Imaging Modes – IVIS SpectrumBL (continued)

Imaging Mode Description and Example

A short exposure of the subject illuminated by the 
lights located in the ceiling of the imaging 
chamber. The photographic image is displayed as 
a grayscale image.

An image of parallel laser lines scanned across 
the subject which is used to reconstruct the 
surface topography of the subject. A surface 
topography is an input to the Diffuse 
Luminescence Imaging Tomography (DLIT™) 
algorithm that computes the 3D location and 
brightness of luminescent sources.

Tool Palette

Docked Tool 
Palette



Living Image® 4.5.4 Software Manual Chapter 2 | Imaging Overview
11IVIS® Spectrum Imaging System Overview of Living Image Tools and Functions
Table 2.3 provides an overview of the tools available for data acquired on the IVIS Spectrum. If 
analyzing data acquired on a different type of IVIS instrument, say for example the IVIS Spectrum 
CT, please see the Living Image Software Manual specific for that imaging system.

NOTE: The tools available in the Tool Palette or menu bar depend on the active image data.

Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum

Living Image Tools and Functions See Page

66

100

258

174

Image Adjust 
 Tools for image display (zoom, crop, or pan).
 Adjust photo display – Tune the photograph 

brightness, contrast, or opacity.
 Manage the color table for image display.
 Apply smoothing or binning to an image.
 View optical image data (counts or radiance) at an 

X,Y location. 
 Measure distance in an image.
 View a line plot of pixel intensities.

ROI Tools for 2D Image Data

Specify a region of interest (ROI) in an optical image and 
measure the signal intensity within the ROI.

Corrections (2D Image Data)

Corrections for raw data. 

3D ROI Tools (3D Reconstructions or 
3D Volumetric Data)

Specify a 3-dimensional region of interest (3D ROI). 
Measure within the 3D ROI:
 Signal intensity of source voxels.
 Tissue density in a CT scan or 3D DICOM data.
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206

233

181

Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum (continued)

Living Image Tools and Functions See Page

Spectral Unmixing

Use spectral unmixing to:
 Extract the signal of one or more fluorophores from the 

tissue autofluorescence.
 Analyze luminescent or fluorescent images when more 

than one reporter is used in the same animal model.

DyCE (Dynamic Contrast Enhancement)

Use DyCE to:
 Determine real-time pharmacokinetic (spatio-temporal 

biodistribution) of a probe or dye signal. 
 Extract “temporal spectra” (signal intensity as a 

function of time) from particular anatomical regions.

Note: DyCE acquisition and analysis tools require a 
separate license.

3D Multi-Modality Tools

Note: Spectrum Imaging System does not acquire 
volumetric data. However Living Image 3D Multi-Modality 
tools can analyze volumetric data (CT, PET, MRI) acquired 
on a different imaging system. The 3D Multi-Modality tools 
require a separate license.

Volume Tools
 Set color and opacity values for different intensity ranges 

of a CT volume so that the color-opacity map shows the 
volume regions of interest (opaque in the map) and hides 
unimportant regions.

 Co-register 3D reconstructions of luminescent or 
fluorescent sources (biological information) with a CT 
volume to provide anatomical context for interpreting 
biological (functional) information.

Process Tools – Apply smoothing to a CT volume.

Slice Tools
 Options for rendering slices.
 View slice.
 Slice viewing options.
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Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum (continued)

Living Image Tools and Functions See Page

3D Optical Tools

Surface tools – Adjust the appearance of the 
reconstructed animal surface and the photon density 
maps.

Source tools – Adjust the appearance of reconstructed 
sources, make source measurements, export voxel 
measurements.

Registration tools – Display organs on the reconstructed 
surface, adjust the location or scale of organs on the 
surface, import an organ atlas.

DLIT 3D Reconstruction 

Diffuse light tomography (DLIT) analysis provides a 
complete 3D reconstruction of the luminescent source 
distribution within the subject. The 3D reconstruction is 
presented as volume elements called voxels. 

If a luminescent calibration database is available, the 
number of cells per source can be determined in addition to 
source intensity (photons/ sec).

FLIT 3D Reconstruction

Fluorescent imaging tomography (FLIT) analysis provides 
a complete 3D reconstruction of the fluorescent source 
distribution within the subject. The 3D reconstruction is 
presented as volume elements called voxels. 

If a fluorescent calibration database is available, the 
number of fluorophore molecules or cells per source can 
be determined in addition to the total fluorescence yield.
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Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum (continued)

Living Image Tools and Functions See Page

3D Animation Tools

Select Tools → 3D Animation on the menu bar.

Creates an animation from a sequence of 3D views 
(keyframes). For example, an animation can depict a 
rotating 3D scene. The animation (series of key frames) 
can be recorded to a movie file.

Well Plate Quantification 

Select Tools → Well Plate Quantification for 
<sequence name> on the menu bar.

Generate a database of luminescence or fluorescence 
signal intensities by analyzing images of known serial 
dilutions of luminescent or fluorescent cells or dye 
molecules. 

Use the quantification database to extrapolate the 
number of cells in a DLIT source or the number of dye 
molecules or cells in a FLIT source.

Surface Topography

Generate 3D reconstruction of the animal surface 
(topography) derived from a structured light image.

A surface is a required input for:
 DLIT (diffuse light tomography) analysis which 

generates a 3D reconstruction of luminescent sources.
 FLIT (fluorescence imaging tomography) analysis which 

generate a 3D reconstruction of fluorescent sources.
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Colorize View

Select Tools → Colorize for <sequence name> on the menu bar.

The colorize tool renders each luminescence or fluorescence image of a sequence in color, 
and combines them into a single image. This enables you to see both intensity and spectral 
information in a single view. The tool provides a useful way to visualize multiple probes or 
scale probe signals that are not in the visible range.

83

40

(Table 4.3)

Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum (continued)

Living Image Tools and Functions See Page

Image Overlay Window

Select Tools → Image Overlay for <sequence 
name> on the menu bar.

View multiple fluorescent or luminescent signals 
in one 2-dimensional image in the Image Overlay 
window.

Images of Quantum dot nanocrystals (700 or 
800 nm) were acquired using different 
combinations of excitation and emission filters.

Colorize view of the combined images

Transillumination Overview

Select Tools → Transillumination Overview for <sequence 
name> on the menu bar.

The transillumination overview tool combines the images of a FLIT 
sequence (a fluorescence sequence acquired in transillumination 
mode) into a single image. All of the individual fluorescent signals are 
stacked over one photograph and the intensity is summed. One 
overview is created per filter pair. If two filter pairs were used during 
acquisition, then two overview images will be created.
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Table 2.3  Living Image Tools Available for Data Acquired on the IVIS Spectrum (continued)

Living Image Tools and Functions See Page

Image Math Window

Select Tools → Image Math for <sequence name> on 
the menu bar.

Mathematically combine (add, multiply, subtract, or divide) 
two user-selected images. 

For example, subtract a blue-shifted background filter 
image from the primary excitation filter image to remove 
tissue autofluorescence signal.



3 Getting Started
Starting Living Image Software
Initializing the Imaging System and Checking Temperature  on page 19
Managing User Accounts  on page 21
Tracking System and User Activity  on page 24

3.1 Starting Living Image Software
Living Image software on the PC workstation that controls the IVIS Spectrum includes both the 
acquisition and analysis features. Living Image software on other workstations includes only the 
analysis features. 

See the Installation Guide on the Living Image CD ROM for software installation instructions. 
Table 3.1 shows the default software installation locations.

NOTE: If analyzing large datasets such as high resolution FLIT datasets or longitudinal studies
with many subjects, a 64-bit analysis workstation with 16 GB memory capacity is recommended.-

Table 3.1  Living Image Software Installation Locations

Living Image Software Operating System Installation Location

32-bit version 32-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

64-bit Windows C:\Program Files(x86)\Caliper Life Sciences \Living 
Image

64-bit version 64-bit Windows C:\Program Files\Caliper Life Sciences\Living Image

NOTE: All components of the IVIS Spectrum should be left on at all times due to the long cooling
time required to reach operating (demand) temperature. It is also important to leave the system
on to enable automatic overnight electronic background measurements. Periodically rebooting
the computer is permissible and does not affect the camera operation.
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To start the software:

1. PC Users: Double-click the Living Image software icon  on the desktop. Alternatively, click 
the Windows Start button  and select All Programs → Caliper Life Sciences → Living 
Image.

Macintosh Users: Double-click the Living Image icon  on the desktop or run the software from 
the application folder.

The main window appears (Figure 3.1).

2. In the dialog box that appears, select a user ID from the drop-down list. If the user ID is password 
protected, enter the password and click OK. 

Alternatively, create a new user ID:

a. In the Select/Add User ID box, click the  button.

b. Enter a user ID.

c. Enter and confirm a password. This is optional.

d. Click Add and OK.

The control panel appears if the workstation controls the IVIS Spectrum (Figure 3.2). For more 
details on the control panel, see Appendix A on page 253.

Figure 3.1  Living Image Main Window at Startup

NOTE: Living Image software has optional password protection for user accounts. See
page 22 for more details.

Add a new user

Select a user
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3.2 Initializing the Imaging System and Checking Temperature
The IVIS Spectrum must be initialized each time Living Image software is started, or if the power 
has been cycled to the imaging chamber. 

The initialization procedure is started from the control panel (Figure 3.3). 

Initialization moves every motor-driven component in the system (for example, imaging stage and 
lens) to a home position, resets all electronics and controllers, and restores all software variables to 
the default settings. Initialization may be useful in error situations. 

See the IVIS® Spectrum Hardware Manual (PN 133577) for further details on instrument operation.

Figure 3.2  Living Image Main Window and IVIS Acquisition Control Panel

NOTE: Living Image software on the PC workstation that controls the IVIS Imaging System
includes both the acquisition and analysis features. Living Image software on other workstations
includes only the analysis features. Macintosh users have access to the analysis features only.

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. 

Control panel

Menu bar (for more 
details, see Appendix F 
on page 281).

Toolbar 

Activity window
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Initializing the IVIS Spectrum
1. Start the Living Image software (double-click the  icon on the desktop).

2. Click Initialize in the control panel that appears (Figure 3.3).

After several seconds you will hear the instrument motors move.

CCD Temperature

The IVIS Acquisition Control Panel indicates the temperature status of the charge coupled device 
(CCD) camera (see Figure 3.4 for a description of the temperature status colors). Immediately after 
initialization is completed, the temperature box is usually red and will turn green after several 
minutes. If this is not the case, contact PerkinElmer Technical Support (see page 4).

The demand temperature for the CCD camera is preset and generally should not be changed. 
Electronic feedback control maintains the CCD camera temperature to within a few degrees of the 
demand temperature. 

The instrument is ready for imaging after the system is initialized and the operating (demand) 
temperature of the CCD camera is reached (locked). 

Figure 3.3  IVIS® Acquisition Control Panel During Initialization

Figure 3.4  Control Panel – Instrument Temperature Status

Red color appears in the 
control panel during 
initialization. The color 
turns blue when 
initialization is finished.

Temperature box color:

White – System is not initialized.

Red – System is initialized, but CCD camera 
temperature is out of range and not ready for imaging.

Green – System is initialized and CCD camera is at or within acceptable range 
of the demand temperature and locked. The system is ready for imaging.

Click the temperature 
box to display the 
demand and measured 
temperatures 
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Stage Temperature

The stage is temperature-controlled to keep subjects warm during imaging. The temperature control 
is enabled after the instrument is powered on and initialized from the Living Image software. The 
default temperature is 37 °C and is self-monitoring after the system is initialized. The imaging stage 
may be set to a temperature from 20 - 40 °C.

3.3 Managing User Accounts

Adding Users

New users can be created in the:

 Main window at startup (see page 18). 

 User Settings dialog box (Figure 3.6).

1. Select Edit → User settings on the menu bar.

2. Click the Add User tab in the dialog box that appears.

3. Enter a user ID.

4. Optional: enter and confirm a password. 

5. Click Add.

Figure 3.5  Set Imaging Stage Temperature in the Control Panel

Figure 3.6  User Settings – Add User

Deletes all entries
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Changing or Adding Passwords
1. Select Edit → User settings on the menu bar.

2. Click the Change Password tab in the dialog box that appears.

3. Select a User ID, enter and confirm a new password, and click Submit.

Deleting Users

1. Select Edit → User settings on the menu bar.

2. Click the Delete User tab in the dialog box that appears.

3. Select a User ID. 

4. If the accounts are locked, enter the master password. 

5. Click Delete and Close.

Figure 3.7  User Settings – Change Password

NOTE: User accounts can be locked. If this security is applied, a master password is required to
delete users from the system. See page 23 for more details on locking user accounts.

Figure 3.8  User Settings – Delete User 

In this example, user accounts are locked.

Deletes all entries

Deletes all entries
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Locking User Accounts

If user accounts are locked, a master password is required to change user passwords, delete users, or 
unlock user accounts.

To lock user accounts:

1. Select Edit → User settings on the menu bar.

2. Click the Security tab in the dialog box that appears.

3. Click Lock User Accounts.

4. Enter and confirm a master password. Click Close.

The master password will be required to delete users.

To unlock user accounts:

1. In the Security tab, click Unlock User Accounts.

2. Enter the master password and click Unlock. Click Close.

Figure 3.9  User Settings – Security 

Figure 3.10  User Settings – Security
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3.4 Tracking System and User Activity

Activity Window

The Activity window shows the imaging system activities (Figure 3.11). The software creates and 
saves a log of the system activities related to data acquisition.This information may be useful for 
PerkinElmer field service engineers to understand the imaging system behavior over time or for 
troubleshooting. The activity log is located at C:\Program Files\Caliper Life Sciences\Living Image.

The software tracks user time on the system (hr/min/sec per user ID) from logon until switching users 
or system shut down. The software creates a separate record for each month (for example, 
LI_USAGE_<MONTH>_2015.csv) located at C:\Program Files\Caliper Life Sciences\Living 
Image\Usage). 

Figure 3.11  Activity Window

Activity window



4 Image Acquisition
Luminescent Imaging
Fluorescent Imaging With Epi-Illumination  on page 31
Fluorescent Imaging With Transillumination  on page 38
Cherenkov Imaging  on page 43
Acquire a Sequence Using the Imaging Wizard  on page 44
Acquire Multiple Sequences in Batch Mode  on page 50
Manually Set Up a Sequence  on page 52
Manually Save Image Data  on page 56
Exporting Images  on page 56

4.1 Luminescent Imaging
Luminescent imaging captures signals from luminescent molecular reporters. This section explains 
how to acquire a single luminescent optical image:

 Quick guide – See below.

 Detailed instructions – See page 26.

See page 44 for information on acquiring a luminescent sequence using the Imaging Wizard.

Quick Guide

1. Start Living Image software  and initialize the IVIS Spectrum (see page 19 for details).

2. Place the anesthetized subjects in the imaging chamber and close the door.

3. In the control panel (Figure 4.1):

a. Put a check mark next to Luminescent and select Auto exposure.

b. Choose Photograph (optional, selecting Photograph automatically selects Overlay). 

c. Choose Structure (subject height will be automatically determined).

d. Select a field of view (FOV) (see Table 4.1 on page 27).

e. Click Acquire.

NOTE: See the IVIS Spectrum Hardware Manual (PN 121450) for more information on the
imaging system.
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4. Select a location for the image data when prompted (optional, but strongly recommended). 

Image data acquired during the session will be automatically saved to this location.

5. Enter experiment and subject information in the dialog box that appears (optional, but strongly 
recommended).

An image window and Tool Palette appear when acquisition is finished (Figure 4.2).

Acquire a Luminescent Image

This section provides detailed instructions for luminescent imaging.

1. Put a check mark next to Luminescent and select Auto exposure (click the  arrows) in the 
control panel.

The software automatically determines the binning and F/Stop settings. 

Figure 4.1  Control Panel

Figure 4.2  Image Window and Tool Palette

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters in the control panel. See page 19 for more details.

The Tool Palette includes the:
 Image Adjust Tools (page 66)
 ROI Tools (page 100)
 Corrections Tools (page 258)

Image Window Tool Palette

See Table 4.2 on page 30 for more details 
on the image window.
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Alternatively, manually set the exposure, binning, and F/Stop. See Appendix A on page 253 for 
details on these parameters.

2. Put a check mark next to Photograph (optional).

Selecting Photograph automatically selects Overlay, so that an overlay image (registered 
photograph and luminescent image) is displayed after acquisition.

3. Select a field of view (FOV, size of the stage area to be imaged, see Table 4.1). 

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on
the menu bar).

Figure 4.3  Control Panel

TIP: See the technical note Detection Sensitivity for more information about the field of view
(select Help → Tech Notes on the menu bar).

Table 4.1  Field of View (FOV) Settings – IVIS Spectrum

FOV Setting FOV (cm)

A1

1Position A is not recommended for epi-fluorescent imaging because cor-
rections for non-uniform excitation light pattern are not available.

4

B 6.5

C2

2Position C is the default setting.

13

D 22.5 (19.5)3

3Some IVIS Spectrum Imaging Systems may have the FOV in parentheses. 
FOV 19.5 and 26 were replaced with FOV 22.5.

E 22.5 (26)2
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4. Select a focus option in the control panel (Figure 4.4).

The focal distance to the camera is set at stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. For example, if the 
subject height is 1.5 cm, the stage will move down 1.5 cm to set the plane of focus at the top of 
the subject.

Do one of the following to set the focus for the area to be imaged:

 If Structure is selected, choose the use subject height focus option.

The subject height will be automatically determined from a structured light image.

 If Structure is not selected, enter the subject height (cm) and choose the use subject height 
focus option.

 Choose the manual focus option and follow the instructions in Appendix A on page 257.

5. If you are using the Mouse Imaging Shuttle (MIS), select the "MIS" option (Figure 4.4). If not 
using the MIS, confirm that this option is cleared, otherwise the computed subject height will be 
inaccurate.

When the MIS option is selected, Living Image software applies a correction factor to the subject 
height measurement to offset the MIS platform and sets binning at 4, the optimum binning level 
for computing height from structured light measurements when using the MIS. 

Figure 4.4  Choose a Focus Option in the Control Panel

NOTE: If image data was acquired without using the MIS, but the MIS option was selected,
the subject height will be 2.9 mm less than actual due to the MIS correction factor. To correct
this, manually edit the subject height in the ClickInfo.txt file by adding 2.9 mm to the Height
Reference measurement (Figure 4.5).

Figure 4.5  ClickInfo Text File
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6. If you want to check the subject inside the chamber before acquisition, take a photograph 
(uncheck Luminescent, choose Photograph, and click Acquire). Be sure to select Luminescent 
after taking the photograph.

7. Click Acquire when you are ready to capture the image.

8. Enter information about the image in the dialog box that appears (optional, but strongly 
recommended) and click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 93 for details on adding information to an 
image after acquisition.

If this is the first image of the session, you are prompted to enable the autosave function (Figure 4.7). 
When Autosave is enabled, all images acquired during the session are automatically saved to a user-
selected location. A different location can be chosen at any time (select Acquisition → Auto-Save on 
the menu bar).

9. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 56 for details.

Image acquisition begins and the upper area of the control panel changes to red color. 

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page 44 for more details on sequence setup using the Imaging
Wizard).

Figure 4.6  Enter Information About the Image)

Figure 4.7  Autosave Prompt

All information entered here will 
be saved with the image. 
However, only the check marked 
values will appear in the image 
label (see Figure 4.8 on page 30).
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The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 4.8).

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

Figure 4.8  Overlay (Luminescent Image on Photograph) in the Image Window

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Table 4.2  Image Window

Item Description

Units Select the measurement units for the image display from this drop-down list. The 
available units depend on the type of image data. See the concept tech note Image Display 
and Measurement for more details (select Help → Tech Notes on the menu bar).

Display A list of image types available for display, for example, overlay. For more details on the 
different types of image displays, see Table 2.2 on page 9.

Info Click to display or hide the image label. The image label includes information you enter 
in the Edit Image Labels dialog box (Figure 4.8) and other image information 
automatically recorded by the software.

Opens a dialog box that enables you to export the active view as a graphic file.

Click Info to show the Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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4.2 Fluorescent Imaging With Epi-Illumination
Fluorescent imaging captures signals from fluorescent molecular reporters. This section explains 
how to acquire a single fluorescent optical image with epi-illumination (excitation light source 
located above the stage):

 Quick guide – See below.

 Detailed instructions – See page 33.

See page 38 for information on fluorescent imaging with transillumination (excitation light source 
located below the stage). See page 44 for information on acquiring a fluorescent sequence using the 
Imaging Wizard. 

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected in the browser. For more details on the 
browser, see page 57.

Color Scale Provides a reference for the pixel intensities in a luminescent or fluorescent image. Pixels 
less than the color scale minimum do not appear in the image. Pixels greater than the 
color scale maximum are displayed in the maximum color.

TIP: See the concept tech note Fluorescent Imaging for more about fluorescence imaging theory
(select Help → Tech Notes on the menu bar).

Table 4.2  Image Window

Item Description

Preview picture of the data selected in the browser (blue row)
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Quick Guide 
1. Start Living Image software  and initialize the IVIS Spectrum (page 19).

2. Place the anesthetized subjects in the imaging chamber and close the door.

3. In the control panel (Figure 4.9):

a. Put a check mark next to Fluorescent and select Auto exposure in the control panel.

b. Select an excitation and emission filter.

c. Choose Photograph (optional, selecting Photograph automatically selects Overlay). 

d. Choose Structure (subject height will be automatically determined).

e. Select a field of view (FOV) (see Table 4.1 on page 27).

f. Click Acquire.

4. When prompted, select a location for the image data (optional, but strongly recommended). 

Image data acquired during the session will be automatically saved to this location.

5. Enter experiment and subject information in the dialog box that appears (optional, but strongly 
recommended).

The image window and Tool Palette appear when acquisition is finished (Figure 4.10).

NOTE: See the IVIS Spectrum Hardware Manual (PN 121450) for more information on the
instrument

Figure 4.9  Control Panel
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Acquire a Fluorescent Image With Epi-Illumination

This section provides detailed instructions for image acquisition.

1. Put a check mark next to Fluorescent and select Auto exposure (click the  arrows) in the control 
panel.

The software automatically determines the binning and F/Stop settings. 

Alternatively, manually set the exposure, binning, and F/Stop. See Appendix A on page 253 for 
details on these parameters.

2. Put a check mark next to Photograph.

Selecting Photograph automatically selects Overlay, so that an overlay image (registered 
photograph and luminescent image) is displayed after acquisition.

Figure 4.10  Image Window and Tool Palette

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters in the control panel See page 19 for more details.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on the
menu bar).

Image Window Tool Palette

The Tool Palette includes the:
 Image Adjust tools (page 66)
 ROI Tools (page 100)
 Corrections tools (page 258)

See Table 4.2 on page 30 for more details on 
the image window.
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3. Select an excitation and emission filter from the drop-down lists.

The instrument has 18 narrow band emission filters (490-850nm, 20nm bandwidth) and 10 
narrow band excitation filters (415-760nm, 30nm bandwidth), enabling spectral scanning over 
the blue to NIR wavelength region (Figure 4.12). 

Figure 4.11  Control Panel

Figure 4.12  IVIS® Spectrum Excitation and Emission Filters

Excitation Filters

Emission Filters
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4. Select a field of view (FOV, size of the stage area to be imaged). See Table 4.1 on page 27 for a 
list of FOV settings.

5. Select a focus option in the control panel (Figure 4.13).

The focal distance to the camera is set at stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. For example, if the 
subject height is 1.5 cm, the stage will move down 1.5 cm to set the plane of focus at the top of 
the subject.

Do one of the following to set the focus for the area to be imaged:

 If Structure is selected, choose the use subject height focus option.

The subject height will be automatically determined from a structured light image.

 If Structure is not selected, enter the subject height (cm), and choose the use subject height 
focus option.

 Choose the manual focus option and follow the instructions in Appendix A on page 257.

6. If you are using the Mouse Imaging Shuttle (MIS), select the "MIS" option (Figure 4.14). If not 
using the MIS, confirm that this option is cleared, otherwise the computed subject height will be 
inaccurate.

When the MIS option is selected, Living Image software applies a correction factor to the subject 
height measurement to offset the MIS platform and sets binning at 4, the optimum binning level 
for computing height from structured light measurements when using the MIS. 

TIP: See the concept technical note Detection Sensitivity for more information about the field
of view (select Help → Tech Notes on the menu bar).

Figure 4.13  Choose a Focus Option in the Control Panel

NOTE: If image data was acquired without using the MIS, but the MIS option was selected,
the subject height will be 2.9 mm less than actual due to the MIS correction factor. To correct
this, manually edit the subject height in the ClickInfo.txt file by adding 2.9 mm to the Height
Reference measurement (Figure 4.14).
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7. If you want to check the subject inside the chamber before acquisition, take a photograph: 
uncheck Fluorescent, choose Photograph, and click Acquire. Be sure to select Fluorescent after 
taking the photograph.

8. Click Acquire when you are ready to capture the image.

9. Enter information about the image in the Edit Image Labels box that appears (optional, but 
strongly recommended) and click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 93 for details on adding information to an 
image after acquisition.

Figure 4.14  ClickInfo Text File

NOTE: If necessary click  in the control panel to operate in single image mode. 
In single image mode, the  button appears in the control panel. Use this button to
set up sequence acquisition (see page page 44 for more details on sequence setup).

Figure 4.15  Enter Information About the Image

All information entered here will be 
saved with the image. 
However, only the check marked 
values will appear in the image label 
(see Figure 4.17 on page 37).
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If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 4.16). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

10. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 56 for details.

Image acquisition begins and the upper area of the control panel changes to red color.

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 4.17). See Table 4.2 on page 30 for details on the image window.

Figure 4.16  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

Figure 4.17  Overlay (Fluorescent Image on Photograph) in the Image Window

TIP: See the tech note Determine Saturation for information on pixel measurements (select Help
→ Tech Notes on the menu bar).

Click Info to show the 
Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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4.3 Fluorescent Imaging With Transillumination
Fluorescent imaging captures signals from fluorescent molecular reporters. Transillumination 
(excitation light source located below the stage) is recommended if the fluorescent source is deep 
relative to the imaged side of the animal.

Acquisition with transillumination includes a Normalized Transmission Fluorescence (NTF) 
Efficiency image in which the fluorescent emission image is normalized by the transmission image 
measured with the same emission filter and open excitation filter (Figure 4.18).

This section explains how to acquire a single fluorescent optical image with transillumination. See 
page 44 for information on acquiring a fluorescent sequence.

To acquire a fluorescent image with transillumination:

1. Put a check next to Fluorescent and Transillumination in the control panel.

TIP: See these tech notes for helpful information and quick guides (select Help → Tech Notes on
the menu bar):
 Transmission Fluorescence
 Transmission Fluorescence – Raster Scan
 Transmission Fluorescence – Normalized Transmission Fluorescence
 Transmission Fluorescence – Well Plates

Figure 4.18  Fluorescent Images Acquired with Transillumination

The NTF Efficiency image in this example highlights the presence of fluorescence in the animal, while the 
Radiant Efficiency image shows signal ambiguous with autofluorescence.

NOTE: Only one mouse can be imaged at a time using transillumination.

NOTE: The Normalized option is selected by default so that NTF Efficiency images can be
produced. See page 38 for more information.

NTF Efficiency Image Radiant Efficiency Image
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2. Choose the Auto exposure option.

3. Put a check mark next to Photograph.

4. Select an excitation and emission filter from the drop-down lists.

The instrument has 18 narrow band emission filters (490-850nm, 20nm bandwidth) and 10 
narrow band excitation filters (415-760nm, 30nm bandwidth), enabling spectral scanning over 
the blue to NIR wavelength region (Figure 4.12 on page 34).

5. Click Setup. Click Yes if prompted to acquire a subject photograph.

6. Choose the locations (select  squares) for transillumination and image acquisition in the 
Transillumination Setup box that appears (Figure 4.20).

Figure 4.19  Control Panel

NOTE: Selecting Photograph automatically selects Overlay, so that an overlay image
(registered photograph and fluorescent image) is displayed after acquisition.

Figure 4.20  Open the Transillumination Setup Dialog Box

Single location 
mode acquires one 
image at the location 
marked by a green 
square .
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7. Confirm that the Lamp Level is set to High in the control panel.

8. Select a field of view (FOV, size of the area to be imaged). See Table 4.1 on page 27 for a list of 
FOV settings.

9. Select a focus option in the control panel (Figure 4.21).

The focal distance to the camera is set at stage z = 0 for each field of view. To focus at the top of 
the animal, the stage moves down so that the top of the animal is at z = 0. For example, if the 
subject height is 1.5 cm, the stage will move down 1.5 cm to set the plane of focus at the top of 
the subject.

Do one of the following to set the focus for the area to be imaged:

 If Structure is selected, choose the use subject height focus option.

The subject height will be automatically determined from a structured light image.

 If Structure is not selected, enter the subject height (cm), and choose the “use subject height” 
focus option.

 Choose the manual focus option and follow the instructions in Appendix A on page 257.

Table 4.3  Transillumination Setup Box

Item Description

Move Motors To 
Selected Spot

Transillumination motors will move the excitation light source to the grid 
location selected in the Transillumination Setup dialog box.

Mask Grid Points 
To Subject

When setting up a transillumination sequence, choose this option to 
automatically select only the grid locations within the subject boundaries. 
Grid locations outside the subject are masked out. The mask prevents the 
transillumination excitation source from selecting an uncovered hole. 
Projecting light through an open hole would saturate the camera.

Raster Scan  If the raster scan option is selected, the software takes all of the images from 
the transillumination locations and adds them together into one image. All of 
the individual fluorescent signals are stacked over one photograph and the 
intensity is summed. 

One overview is created per filter pair. If two filter pairs were used during 
acquisition, then two overview images will be created. The raster scan option 
may be helpful when trying to determine the optimal excitation and emission 
filters for a particular fluorescent probe.

All transillumination locations are displayed simultaneously; a tool tip 
displays the transillumination position when you mouse over a 
transillumination point. An overview image is displayed by default in radiant 
efficiency, and if transmission images are available, in normalized 
transmission fluorescence efficiency. Transillumination overview images can 
be analyzed using the tools in the Tool Palette.

If this option is not selected, the software generates one image per 
transillumination location per filter pair. For example, a sequence setup that 
includes 20 locations using two filters will generate 20 images. In this case, a 
transillumination overview can be created manually by clicking the  
button in the Sequence window. Alternatively, select Tools → 
Transillumination Overview for <name>_SEQ on the menu bar.

Grid Type 9x19 grid

Update Photograph Click to acquire a new photographic image. If the chamber door is opened 
during transillumination setup, you are prompted to acquire a new 
photograph.

Clear Selections Clears selected/ highlighted transillumination locations on the grid.

NOTE: The lamp may be set to Low for certain applications, such as long wavelength data
through thin tissue.
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10. If you are using the Mouse Imaging Shuttle (MIS), select the "MIS" option (Figure 4.22). If not 
using the MIS, confirm that this option is cleared, otherwise the computed subject height will be 
inaccurate.

When the MIS option is selected, Living Image software applies a correction factor to the subject 
height measurement to offset the MIS platform and sets binning at 4, the optimum binning level 
for computing height from structured light measurements when using the MIS. 

11. If you want to check the subject inside the chamber before acquisition, take a photograph: 
uncheck Fluorescent, choose Photograph, and click Acquire. Be sure to select Fluorescent after 
taking the photograph.

12. Click Acquire when you are ready to capture the image.

Figure 4.21  Choose a Focus Option in the Control Panel

NOTE: If image data was acquired without using the MIS, but the MIS option was selected,
the subject height will be 2.9 mm less than actual due to the MIS correction factor. To correct
this, manually edit the subject height in the ClickInfo.txt file by adding 2.9 mm to the Height
Reference measurement (Figure 4.22).

Figure 4.22  ClickInfo Text File

NOTE: If necessary click  in the control panel to operate in single image mode. In
single image mode, the  button appears in the control panel. Use this button to set
up sequence acquisition (see page 44 for more details on sequence setup).
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13. Enter information about the image in the dialog box that appears (optional, but strongly 
recommended) and click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 93 for details on adding information to an 
image after acquisition.

If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 4.24). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

14. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 56 for details.

Image acquisition begins and the upper area of the control panel changes to red color. 

The control panel returns to blue color when acquisition is finished and the image window 
appears (Figure 4.25). See Table 4.2 on page 30 for details on the image window.

Figure 4.23  Enter Information About the Image

Figure 4.24  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

All information entered here will be 
saved with the image. 
However, only the check marked 
values will appear in the image label 
(see Figure 4.25 on page 43).
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4.4 Cherenkov Imaging
Cherenkov luminescent imaging captures optical photons produced by Cherenkov radiation from 
radiotracer probes. Minutes of exposure time may be required because the Cherenkov signal can be 
very dim. 

See page 44 for information on acquiring a Cherenkov sequence using the Imaging Wizard.

To acquire a Cherenkov image:

1. Put a check mark next to Luminescent and select Auto exposure in the control panel 
(Figure 4.26).

The software automatically determines the binning and F/Stop settings.

Alternatively, manually set the exposure time, binning, and F/Stop. See Appendix A on page 253 
for details on these parameters. It may be helpful to increase the maximum time for Auto 
exposure in the user preferences to 5 minutes (see Acquisition on page 276).

Figure 4.25  Overlay (Fluorescent Image on Photograph) in the Image Window

TIP: See the tech note Identify Saturated Pixels in an Image for information on pixel
measurements (select Help → Tech Notes on the menu bar.

TIP: See the tech note Auto-Exposure for helpful information (select Help → Tech Notes on the
menu bar).

Click Info to show the 
Image Label information

Tool Palette

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.
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2. Perform step 2 on page 27 to step 9 on page 29.

4.5 Acquire a Sequence Using the Imaging Wizard
The acquisition parameters for each image in a sequence must be specified. The Imaging Wizard 
(Figure 4.27) provides a convenient way to set up a sequence for some imaging applications (see 
Table 4.4 on page 45). The wizard guides you through a series of steps, prompting you for the 
information that the software needs to set up the sequence. 

This section explains how to start the Imaging Wizard and acquire a sequence of luminescent, 
fluorescent, or Cherenkov images. A sequence can also be set up manually (see page 52 for details).

Start the Imaging Wizard and Setup a Sequence

1. Click Imaging Wizard in the control panel (Figure 4.27). If necessary, click Restart in the 
Imaging Wizard to show the first screen of the wizard.

Figure 4.26  Control Panel

TIP: See the Imaging Wizard tech note for a quick guide (select Help → Tech Notes on the menu
bar).

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting imaging
parameters. See page 19 for more details.

Figure 4.27  Open the Imaging Wizard

If this screen does not 
appear when the 
wizard starts, click 
Restart Wizard 

 (on the 
wizard screen) to 
restart the wizard.
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2. Double-click an imaging mode: Bioluminescence , Fluorescence , or Cherenkov .

3. Double-click an imaging option in the next screen (see Table 4.4 on page 45).

4. Step through the rest of the wizard.

Each page of the wizard guides you with step-by-step instructions and descriptions. When you 
finish the wizard, it sets up the sequence to acquire (Figure 4.28).

5. To clear the sequence, click the Remove button  and select All.

See additional information about:

 Editing image parameters on page 54.

 Inserting images in a sequence on page 55.

 Removing images from a sequence on page 55.

Figure 4.28  Control Panel and Sequence Setup

Each row in the sequence table specifies the acquisition parameters for one image in the sequence. See 
page 53 for details on the sequence table. 

Table 4.4  Imaging Wizard – Imaging Mode Options for IVIS Spectrum

Imaging Mode Options See Page

Bioluminescence Open Filter – Acquires a luminescent image at maximum sensitivity.

Spectral Unmixing – Acquires an image sequence for analysis using the 
Spectral Unmixing tools which use a mathematical operation to separate the 
signals from multiple luminescent probes.

206

DyCE1 – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

233

DLIT (Diffuse Light Tomography) – Acquires an image sequence for analysis with 
the DLIT algorithm that reconstructs the position, geometry, and strength of 3D 
luminescent sources.

Note: Hemoglobin (Hb and HbO2) has an absorption peak near 540 nm. The 
Imaging Wizard automatically excludes the 540 nm emission filter from DLIT 
sequence setup to avoid long imaging times. This helps ensure that image 
acquisition occurs during the optimal time post-injection (determined by the 
probe kinetic curve for the animal model). If you want to include acquisition at 
540 nm, manually add the image to the sequence table. See Inserting Images in 
a Sequence on page 55 for instructions.

124

Sequence table
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Acquire the Sequence

1. Confirm that the IVIS Spectrum is initialized and the CCD temperature is locked. (See page 19 
for details.)

2. If you are using the Mouse Imaging Shuttle (MIS), select the "MIS" option (Figure 4.22). If not 
using the MIS, confirm that this option is cleared, otherwise the computed subject height will be 
inaccurate.

When the MIS option is selected, Living Image software applies a correction factor to the subject 
height measurement to offset the MIS platform and sets binning at 4, the optimum binning level 
for computing height from structured light measurements when using the MIS. 

Fluorescence Filter Pair – Selects the best excitation and emission filters for a specific 
fluorescent probe. Acquires a single image and detects the fluorescent signal on 
the surface of the subject. Epi-illumination or transillumination may be selected.

Spectral Unmixing/Filter Scan – Acquires an image sequence for analysis with 
the Spectral Unmixing tools to:
 Extract the signal of one or more fluorophores from the tissue 

autofluorescence.
 Determine the optimum excitation and emission filter for a probe.

206

DyCE – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

233

FLIT (Fluorescence Imaging Tomography) – Acquires an image sequence for 
analysis with the FLIT algorithm that reconstructs the position, geometry, and 
strength of 3D fluorescent sources. This technique is only available in 
transillumination mode (light source below the stage).

130

Cherenkov Open Filter – Acquires a Cherenkov image at maximum sensitivity.

Spectral Unmixing – Acquires an image sequence for analysis using the 
Spectral Unmixing tools which use a mathematical operation to separate the 
signals from multiple luminescent probes.

DyCE – Acquires a time series of optical images following a bolus injection of 
probe (radiotracer, bioluminescent, or fluorescent) to track probe biodistribution.

239

1DyCE analysis tools require a separate license.

NOTE: If image data was acquired without using the MIS, but the MIS option was selected,
the subject height will be 2.9 mm less than actual due to the MIS correction factor. To correct
this, manually edit the subject height in the ClickInfo.txt file by adding 2.9 mm to the Height
Reference measurement (Figure 4.22).

Table 4.4  Imaging Wizard – Imaging Mode Options for IVIS Spectrum

Imaging Mode Options See Page
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3. Click Acquire Sequence in the control panel when ready to begin acquisition.

4. Enter information about the image in the dialog box that appears (optional, but strongly 
recommended) (Figure 4.30). Click OK.

You can enter image label information at any time during or after acquisition. If you do not want 
to enter image information, click Cancel. See page 93 for details on adding information to an 
image after acquisition.

If this is the first image of the session, you are prompted to enable the autosave function 
(Figure 4.31). When Autosave is enabled, all images acquired during the session are automatically 
saved to a user-selected location. A different location can be chosen at any time (select Acquisition 
→ Auto-Save on the menu bar).

Figure 4.29  ClickInfo Text File

Figure 4.30  Enter Information About the Image

All information entered here will be 
saved with the image. 
However, only the check marked 
values will appear in the image 
label (see Figure 4.32 on page 48).



Living Image® 4.5.4 Software Manual Chapter 4 | Image Acquisition
48IVIS® Spectrum Imaging System Acquire a Sequence Using the Imaging Wizard
5. Click Yes in the prompt to enable autosave, then choose a location in the dialog box that appears. 
Alternatively, click No in the prompt and manually save the image data. See page 56 for details.

Image acquisition begins and the upper area of the control panel changes to red color. 

The image window displays the images as they are acquired. The control panel returns to blue 
color when acquisition is finished and the Tool Palette appears (Figure 4.32).

The Image window may include multiple tabs, depending on the type of acquisition:

 Sequence View – Displays the image sequence.

 3D View – Displays the 3D volume if the acquisition included DLIT or FLIT data.

Figure 4.31  Autosave Prompt

NOTE: During acquisition, the Acquire button in the control panel changes to Stop. Click
Stop to cancel acquisition and reinitialize the imaging system.

TIP: See the tech note Saturated Pixels In an Image for information on pixel measurements. 

Figure 4.32  Image Window and Tool Palette

Click Info to show 
the Image Label 
information

Check the image min and 
max in the color scale to 
determine whether the 
signal of interest is above 
the noise level and below 
CCD saturation.

Sequence view

Tool Palette

Double-click an image in the 
sequence view to display it in 
a separate Image window
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Table 4.5  Image Window – Sequence View

Item Description

Units Select the measurement units for the image display from this drop-down list. The available 
units depend on the type of image data. See the concept tech note Image Display and 
Measurement for more details (select Help → Tech Notes on the menu bar).

Use Saved 
Colors

Choose this option to display the image data using the color table that was specified in the 
Preferences at the time of acquisition. If this option is not selected, image data are displayed 
using the color table currently specified in the Preferences. 

Options Layout - Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by - Options for ordering images in the sequence window. This option only applies to 
images that were opened using the “Load as Group” function in the Living Image browser.

Default - Order in which the images are stored in the folder.

TimeStamp - Ascending order of the image acquisition time. 

UserID - Ascending alphanumeric order of the user ID

Display - Choose the types of information to display with each image.

Info Click to show or hide the image label information (Figure 4.32).

Opens all of the images in the sequence.

Closes all open images.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence.

In this example, exposure time 
and binning factor are 
displayed on each image 
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4.6 Acquire Multiple Sequences in Batch Mode
Use batch mode to set up multiple, separate sequences which will be automatically acquired, one 
after another, without manual intervention.

To setup and acquire sequences in batch mode:

1. Click Sequence Setup in the control panel.

2. Choose the Batch Sequences option (Figure 4.33).

Enables you to export the active image as a graphic file (for example, .png, .dcm).

Creates a preview picture (snapshot) of the image or thumbnails that the Living Image 
Browser displays when the data are selected. See page 57 for more details on the browser.

Figure 4.33  Control Panel

Table 4.5  Image Window – Sequence View (continued)

Item Description

Preview picture of the selected data

Batch Sequences option
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3. To set up the first sequence, do either of the following:

 Click Imaging Wizard and step through the wizard (see page 44 for details).

OR

 Set up the sequence manually (see page 52 for details).

4. To set up the next sequence:

 If using the Imaging Wizard, repeat step step 3.

Each sequence is displayed in a separate tab.

 If setting up the sequence manually, click the button  in the sequence table to add a new tab, 
then proceed with manual setup in the new tab.

5. To remove a sequence, click the sequence tab and then click the  button.

6. Click Acquire Sequence when you are ready to capture the sequences.

Image acquisition proceeds with no intervening time delay between sequences. During 
acquisition, the Acquire button in the control panel changes to Stop. Clicking Stop cancels 
acquisition.

The upper area of the control panel changes to red color during acquisition. The control panel 
returns to blue color when acquisition is finished.

7. To save the batch sequence setup:

a. Click the Save button .

b. Enter a file name (.xsq) and choose a location for the file in the dialog box that appears.

NOTE: Sequence tabs can be renamed. Double-click a tab name to edit it. Alternatively, right-
click the selected name to view a shortcut menu of edit commands (for example, Cut, Copy,
Paste).

Figure 4.34  Multiple Sequence Tabs

Three sequences are specified in this example.

NOTE: If the Batch Sequences option in the control panel is not selected (Figure 4.33), only
the sequence in the active tab will be acquired.

Sequence tabs

Adds a new tab (use with 
manual sequence setup)

Removes the active tab and its sequence

Sequence table

Click to open or save a 
batch sequence setup 
(.xsq)
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4.7 Manually Set Up a Sequence
This section explains how to set up an image sequence if you do not use the Imaging Wizard. The 
sequence parameters in the sequence table can be saved as a Living Image Sequence Setup file (.xsq).

See Acquire the Sequence on page 46 for details on image acquisition.

1. Click Sequence Setup in the control panel (Figure 4.35).

The sequence table appears.

2. If necessary, click the Remove button  and select All to clear the sequence table.

3. Choose a subject and probe from the drop-down lists (Figure 4.36)

TIP: It may be convenient to create an image sequence by editing a sequence setup generated
with the Imaging Wizard or an existing sequence setup (.xsq). Save the modified sequence setup
to a new name.

Figure 4.35  Open the Sequence Table

Figure 4.36  Choose Subject and Probe
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4. Specify the imaging settings for the first image in the sequence. (See Appendix A on page 253 
for details on the imaging parameters in the control panel.)

5. Click the Add button .

The acquisition parameters appear in the sequence table (Figure 4.37).

6. Repeat step 4 to step 5 for each image in the sequence.

7. To set a time delay between each acquisition, enter a time (minutes) in the Delay box in the 
sequence table.

8. To save the sequence setup information (.xsq):

a. Click the Save button  in the sequence table.

b. Select a directory, enter a file name, and click Save in the dialog box that appears.

NOTE: If you selected Photograph and the photograph Reuse option in the control panel
(Figure 4.37), the IVIS Spectrum acquires only one photograph for the entire sequence. If
Reuse is not chosen, the imaging system acquires a photograph for each image in the
sequence.

Figure 4.37  Control Panel and Sequence Table with Image Settings

Table 4.6  Sequence Table

Item Description

Starts the Imaging Wizard.

Displays a dialog box that enables you to select and open a sequence setup (.xsq), 
sequenceinfo.txt, or clickinfo.txt file.

Displays a dialog box that enables you to save the information in the sequence table to 
a sequence setup file (.xsq).

Display Photographic Settings Choose this option to include the photograph exposure time, binning, and F/Stop in the 
sequence table.

If a subject and probe are specified (optional), the software uses the information to 
automatically set parameters in the Surface Topography, DLIT, FLIT, Spectral Unmixing, 
and Planar Spectral Imaging tools. If a subject or probe is not selected here, the default 
parameters appear in the Tool Palette.

Number of Segments The sequence specified in the sequence table is called a segment. Choose this option to 
set the number of segments to acquire and the time delay between segments. This is 
useful for acquiring data for kinetic analysis.

Delay Specifies a time delay between each segment acquisition.
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Editing Image Parameters

You can edit imaging parameters in the sequence table or in the control panel.

To edit a parameter in the sequence table:

1. Double-click the cell that you want to edit (Figure 4.38).
 

2. Enter a new value in the cell or make a selection from the drop-down list. To apply the new value 
to all of the cells in the same column, click .

3. Click outside the cell to lose focus.

To edit a parameter in the control panel:

1. Select the row that you want to modify in the sequence table.

2. Set new parameter values and/or imaging mode in the control panel.

3. Click  in the sequence table.

Applies the selected cell value to all cells in the same column.

Remove Selected - Deletes the selected row from the sequence table.

Remove All - Removes all rows from the sequence table.

Updates the selected row in the sequence table with the acquisition parameters in the 
control panel.

Inserts a row above the currently selected row using the information from the control 
panel.

Adds a new row at the end of the sequence setup list.

Figure 4.38  Edit Imaging Parameters

Table 4.6  Sequence Table (continued)

Item Description
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Inserting Images in a Sequence

Method 1:

1. Select the sequence table row that is below where you want to insert a new image (row).

2. Set the imaging mode and parameters in the control panel.

3. Click  to insert the new image above the selected row,

Method 2:

1. Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 4.34 on page 57).

Removing Images From a Sequence

Do either of the following:

 Select the row(s) that you want to delete. click , and choose Selected from the drop-down 
list.
or

 Select the row(s) of interest and right-click the sequence table to view a shortcut menu of edit 
commands (Figure 4.39).

Figure 4.39  Sequence Table – Shortcut Menu Edit Commands

Table 4.7  Sequence Table – Shortcut Menu Edit Commands

Command Description

Copy row(s) Copies the selected row(s) to the system clipboard.

Select All Selects all rows in the sequence table.

Delete row(s) Deletes the selected row(s) from the sequence table.

Replace Row(s) Replaces the row(s) selected in the sequence table with the rows in the system 
clipboard. 

Note: The Replace function is only available when the number of rows in the 
system clipboard is the same as the number of rows selected in the sequence 
table.

Paste Row(s) Adds copied rows to end of the sequence.



Living Image® 4.5.4 Software Manual Chapter 4 | Image Acquisition
56IVIS® Spectrum Imaging System Manually Save Image Data
4.8 Manually Save Image Data
Living Image software prompts you to enable the autosave feature during the first acquisition setup 
of an imaging session. If autosave is enabled, all images acquired during the session are 
automatically saved to a user-selected location. You can choose a different location at any time 
(select Acquisition → Auto-Save on the menu bar).

This section explains how to manually save data if you do not want to use the autosave feature.

1. Turn off the autosave feature (select Acquisition on the menu bar and remove the check mark next 
to Auto Save).

2. After image or sequence acquisition, click the Save button . Alternatively, select File → Save 
on the menu bar.

3. Select a directory in the dialog box that appears, and click OK.

The data includes the user ID and a date/time stamp.

4.9 Exporting Images
The active image view can be saved in different file formats (for example, .png, .bmp, .dcm).

1. Open an image or sequence.

2. Click the Export Graphics button  (Figure 4.40). 

3. Select a directory in the dialog box that appears, enter a file name, and click Save.

NOTE: The Image Layout window provides an alternative way to export or print images. See
page 86 for more information.

NOTE: To export a sequence to DICOM (.dcm) format, select File → Export → Image/Sequence
As DICOM on the menu bar. This creates a directory that contains the .dcm files and a
SequenceInfo.txt.

Figure 4.40  Export Image to a Graphic File



5 Working With Images
Loading Image Data
Adjusting Image Appearance  on page 66
Viewing Intensity Data  on page 70
Measuring Distance  on page 73
Combining Images Using Image Math  on page 75
Overlaying Multiple Images  on page 80
Rendering Intensity Data in Color  on page 83
Annotating or Tagging Images  on page 84
Exporting an Image  on page 86
Exporting an Image Sequence  on page 88
Managing Image Sequences  on page 94

5.1 Loading Image Data
Images can be loaded (opened):

 Using the Living Image Browser (see below).

 From the toolbar or menu bar (page 61). 

 By dragging an image file or sequence folder to the Living Image main window.

Multiple datasets can be open at the same time. 

Preview and Load Data Using the Living Image Browser

The Living Image Browser provides a convenient way to browse and preview optical data, view 
information about the data, and load the data.

1. Start the Living Image Browser:

a. Click the Browse button . Alternatively, select File → Browse on the menu bar.

b. Select a folder in the dialog box that appears.

The Living Image Browser appears (Figure 5.1). It displays all Living Image data located in 
the folder and its subfolders, along with the user ID, label information, and camera 
configuration information.

NOTE: Select File → Recent Files on the menu bar to view recently opened files.

NOTE: The next time you start Living Image software and click the  toolbar button, the
software automatically returns to the last folder visited.
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Figure 5.1  Opening the Living Image Browser

Living Image Browser

 – Image

 – Image with saturated pixels

 – Image sequence

 – Image exported as DICOM file

 – DyCE or Cherenkov image sequence
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2. Load data by doing one of the following:

 Double-click the data row.

 Right-click the data name and select Load on the shortcut menu.

 Select the data row and click Load.

 Double-click the sequence thumbnail or, if available, image thumbnail. 

The image(s) and Tool Palette are displayed. Green rows in the browser indicate loaded data 
(Figure 5.3). 

Figure 5.2  Living Image Browser 

NOTE: Multiple datasets can be loaded.

Click a column header to sort the 
browser contents in ascending 
alpha numeric order. Click the 
column header again to sort in 
descending alpha numeric order.

To expand a sequence, click the 
 arrow next to .

To view data properties, 
right-click a row and select 
Properties on the 
shortcut menu.

To preview data, click a row. 

Note: A preview snapshot is automatically taken at the time of image or sequence acquisition. A 
snapshot can also be captured manually (see page 65 for more details).
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Figure 5.3  Loaded Image Sequence 

Table 5.1  Living Image Browser

Item Description

Hide Browse View Closes the browser table.

Close Preview Closes the image preview box.

Label Set A drop-down list of the available label sets which specify the image 
information (column headers) displayed in the Living Image Browser.

Add to List If this option is chosen, the data selected in the "Living Image Dataset Folder" 
dialog box (Figure 5.1 on page 58) is added to the Living Image Browser. If this 
option is not chosen, the data selected in the dialog box replaces the contents 
of the Living Image Browser, except for loaded data.

Browse Opens the "Living Image Dataset Folder" dialog box that enables you to 
choose data to add to the browser (Figure 5.1 on page 58). 

View The name of the Living Image Browser configuration (the column headers and 
their order in the browser). 

Configure Opens a dialog box that enables you to create and save custom Living Image 
Browser configurations. 

Note: To reorder a column in the browser, click the column header, then press 
the mouse key while you drag the header left or right. Release the mouse key 
to set the new position.
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Load Data From the Menu Bar or Toolbar

1. Click the Open button  on the toolbar. Alternatively, select File → Open on the menu bar.

2. Choose a file type filter from the drop-down list in the box that appears (Figure 5.4).

The default file type selection is "Click*.txt, Sequence*.txt, or *.dcm", which are the file types 
generally used to open a sequence or single image (see Table 5.2 on page 62).

Load as Group Enables you to select particular images that you want to view as a sequence. 
The images may be acquired during different sessions.

To select adjacent images in the browser, press and hold the Shift key while 
you click the first and last file in the selection. 

To select non-adjacent images in the browser: 
PC users: Press and hold the Ctrl key while you click the images in the 
browser
Macintosh users: Press and hold the Cmd key (apple key) while you click 
the images in the browser. 

Note: The Load as Group option is only available when two or more images 
(non-kinetic) are selected in the browser. 

Tip: See the tech note Loading Groups of Images for a quick guide (select 
Help → Tech Notes on the menu bar).

Load Opens the selected image or image sequence.

Remove Removes a user-selected image sequence(s) from the browser.

Close Closes the Living Image Browser.

NOTE: To open a recently viewed file, select File → Recent Files on the menu bar.

Figure 5.4  Opening Data From the Toolbar or Menu Bar

Table 5.1  Living Image Browser (continued)

Item Description

Select the file type(s)
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3. Navigate to the file and double-click it. Alternatively, select the data and click Open.

About the Image Window and Tool Palette

An image or image sequence is displayed in an image window (Figure 5.5). Multiple image windows 
can be open at the same time. 

Table 5.2  File Filters

File Type Filter Shows:

Living Image files Click*.txt – an image (Living Image file format).

Sequence*.txt – an image sequence (Living Image file format).

*.dcm – kinetic data or an image that was exported to a DICOM file.

TIFF Image Files Graphic files (*.tif, *.tiff).

All Files (*.*) All file types.

Figure 5.5  Image Windows – Sequence View and Single Image

The options available in the image window depend on the type of active image data.

Double-click an image in 
the sequence to view it in a 
separate image window

Tool Palette
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Table 5.3  Image Window

Item Description

Units Select the measurement units for the image display from this drop-down list. The 
available units depend on the type of image data. See the concept tech note Image 
Display and Measurement for more details on measurement units (select Help → Tech 
Notes on the menu bar).

Counts – An uncalibrated measurement of the photons incident on the CCD camera. 
Recommended for image acquisition to ensure that the camera settings are properly 
adjusted. Proper image parameter adjustment should avoid image saturation and ensure 
sufficient signal (greater than a few hundred counts at maximum).

Radiance (photons) – A calibrated measurement of the photon emission from the 
subject. Radiance is in units of "photons/second/cm2/steradian". Recommended for 
luminescence measurements.

Radiant Efficiency (fluorescence) – Recommended for fluorescence measurements.

 Epi-fluorescence - A fluorescence emission radiance per incident excitation power.
 Transillumination fluorescence - Fluorescence emission radiance per incident excitation 

power. 

Efficiency (epi-fluorescence) – Fluorescent emission normalized to the incident excitation 
intensity (radiance of the subject/illumination intensity). Recommended for epi-
fluorescence measurements.

NTF Efficiency – Fluorescent emission image normalized to the transmission image 
which is measured with the same emission filter and open excitation filter. 
Recommended for transillumination fluorescent measurements.

Use Saved 
Colors (image 
sequence)

Choose this option to display the image data using the color table that was specified in 
the Preferences at the time of acquisition. If this option is not selected, image data are 
displayed using the color table currently specified in the Preferences. 

Options 

(image 
sequence)

Layout – Choose a display option for the images in a sequence (Default, Dynamic, or Film 
Strip). For example, here is Film Strip mode:

Sort by – Options for ordering images in the sequence window:
 Default – Order in which the images are stored in the folder.
 TimeStamp – Ascending order of the image acquisition time.
 UserID – Ascending alphanumeric order of the user ID.
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Display - Choose the types of information to display with each image.

Labels – Enables you to select the information to include in the image label.

Info Click to show or hide the image label. The image label includes information you enter in 
the Edit Image Labels dialog box (see page 29) and other information automatically 
recorded by the software.

Opens all of the images in a sequence.

Closes all open images of a sequence.

Opens the Edit Sequence dialog box that enables you to add or remove images from the 
sequence display.

Opens a dialog box that enables you to export the active view as a graphic file.

Table 5.3  Image Window (continued)

Item Description

In this example, exposure time 
and binning factor are 
displayed on each image 

Image label
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The Tool Palette appears when an image or sequence is loaded (Figure 5.6). The options available in 
the Tool Palette depend on the type of active image data. A tool is only available if the dataset 
includes the components that the tool requires to perform the analysis.

Takes a “snapshot” that is displayed with the data in the Living Image Browser. See 
page 57 for more details on the browser.

NOTE: The 3D Multi-Modality tools and DyCE tools require a separate license. 

Figure 5.6  Tool Palette

See page 11 for an overview of Living Image tools.

Table 5.3  Image Window (continued)

Item Description

Snapshots of an image sequence

Click to expand a tool
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Organizing Images

If multiple image windows are open, they can be organized in a cascade or tile arrangement. 

Choose Window → Cascade or Window→ Tile on the menu bar.

5.2 Adjusting Image Appearance
Use the Image Adjust tools to adjust image display (Figure 5.8). Most of the Image Adjust tools do 
not change the image data (for example, adjusting the color scale or color table). However, binning 
and smoothing may slightly change image data, and therefore should only be applied after image data 
have been analyzed.

Figure 5.7  Image Windows

NOTE: Not all tools are available for all image display modes. Some tools are available for single
images, but not an image sequence and vice versa.

Figure 5.8  Tool Palette – Image Adjust Tools

Cascade Tiled

Color Scale Min and Max
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Table 5.4  Image Adjust Tools

Item Description

Click this button to incrementally zoom out on the image (reduces the image dimensions 
in the image window). Note: The zoom tools are also available in the shortcut menu when 
you right-click the image (Cmd-click for Macintosh users).

Click this button to incrementally zoom in on the image (incrementally magnifies the 
image in the image window).

Click this button, then draw a box on the image to magnify the area inside the box. (Sets 
the dimensions of the magnified area equal to image window dimensions.) See Zooming 
or Panning on page 68 for more information.

Click this button to draw a box on an image that can be used to:
 Make measurements (see page 74) 
 Select an area of the image to copy to the system clipboard.

Click this button to return the image to the default display magnification.

Click this button to move a magnified image (pan) in the image window. For more details, 
see page 68.

Click this button to hide or display the image min/max information in the image window

Click this button to hide or show the color scale in the image window.

Photo 
Adjustment

Brightness – Click and move the slider left or right to adjust the brightness of an image 
displayed in overlay or photograph mode. Alternatively, enter a brightness value.

Contrast – Click and move the slider left or right to adjust the gamma of an image displayed 
in overlay mode. Alternatively, enter a gamma value. (Gamma is related to image 
contrast.)

Opacity – Click and move the slider left or right to adjust the opacity of the pseudocolor 
luminescent data of an image displayed in overlay mode. Alternatively, enter an opacity 
value.

Color Scale Min – The minimum pixel intensity associated with the color scale for an image. Pixels less 
than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. Pixels 
greater than the maximum value are displayed in the maximum color.

Color Scale 
Limits

Auto – If this option is chosen, the software sets the Min and Max values to optimize image 
display and suppress background noise. The Min and Max settings can be manually 
adjusted to further optimize the image display for your needs.

Full – Choose this option to set the Max and Min values to the maximum and minimum 
data values in the image.

Manual – Choose this option to enter Max and Min values for the image display.

Individual – Applies a separate color scale limit to each image in a sequence. 
Note: This option is only available when an image sequence is active.

Color Table  

Click the drop-down arrow to select a color table for the image data. (See the concept tech 
note Image Display and Measurement for more details on the color table (select Help → 
Tech Notes on the menu bar).

Reverse – Choose this option to reverse the selected color table.

Logarithmic Scale – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the visibility of 
dark areas in an image.
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Zooming or Panning

To incrementally zoom in or out on an image:

Click the  or  button. Alternatively, right-click the image and select Zoom In or Zoom Out on 
the shortcut menu.

To magnify a selected area in an image:

1. Click the  button. Alternatively, right-click the image and select Area Zoom on the shortcut 
menu.

2. When the pointer becomes a +, draw a rectangle around the area that you want to magnify.

The selected area is magnified when you release the mouse button.

To reset the magnification (remove magnification):

Click the  button. Alternatively, right-click the image and select Reset Zoom on the shortcut 
menu.

To pan the image window:

1. Click the  button. 

2. When the pointer becomes a , click and hold the pointer while you move the mouse.

Smoothing Computes the average signal of a specified number of pixels (for example, 5 x 5) and 
replaces the original signal with the average signal (see Figure 5.9). Smoothing removes 
signal noise without changing pixel size. Smoothing can be applied to an image or a 
sequence.

 Click this button to return smoothing to the previous setting and update the image.

Binning Specifies the number of pixels in the image data that are grouped together to form a larger 
pixel (called soft binning). Binning changes the pixel size in the image (see Figure 5.9). 
Binning can be applied to an image or a sequence. See the tech note Detection Sensitivity 
for more details on binning (select Help → Tech Notes on the menu bar).

 Click this button to return binning to the previous setting and update the image.

Image X,Y The x,y pixel coordinates of the mouse pointer location in an image and the intensity 
(counts or photons) at that location. Note: This tool is only available when an image is 
active.

Click this button to display a line profile (see page 71.) Note: This tool is only available 
when an image is active.

Click this button to display the distance measurement tool in the image window (see 
page 73). Note: This tool is only available when an image is active.

NOTE: Panning helps you view different areas of a magnified image. Panning is only available if
the image has been magnified.

Table 5.4  Image Adjust Tools (continued)

Item Description
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Smoothing and Binning

Smoothing computes the average signal of a specified number of pixels (for example, 5 x 5) and 
replaces the original signal with the average signal (Figure 5.9). Smoothing removes signal noise 
without changing pixel size

Binning specifies the number of pixels in the image data that are grouped together to form a larger 
pixel (called soft binning) (Figure 5.9). Binning changes the pixel size in the image.

Smoothing and binning can be applied to a single image or all of the images in a sequence.

To set smoothing and/or binning:

1. Load an image or a sequence.

2. Make a selection from the Smoothing and/or Binning drop-down lists in the Image Adjust tools 
(Figure 5.10).

The image or all images in the sequence will be updated.

3. Click the  button to return the smoothing or binning to the previous setting and update the 
image or sequence images.

TIP: See the technical note Detection Sensitivity for helpful information about binning and
smoothing (select Help → Tech Notes on the menu bar).

Figure 5.9  Example of Binning and Smoothing Image Data

Binning at acquisition = 8, no smoothing Binning = 2, smoothing = 5x5
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5.3 Viewing Intensity Data
You can view intensity data:

 At a particular x,y location.

 Along a line drawn on the image.

 Within a user-selected region of interest (ROI). See Chapter 6 on page 98 for information on 
measuring signal in 2D images using an ROI.

X,Y Coordinates and Intensity Data

1. Open an image and choose Cm or Pixels from the Units drop-down list in the Image Adjust tools.

2. Put the mouse pointer over the image to view the:

 x,y pixel coordinates of the mouse pointer location in the image (Figure 5.11).

 Intensity at the pixel location of the mouse pointer. The intensity is represented in the units 
currently selected for the image.

Figure 5.10  Select Smoothing and/or Binning Levels
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Line Profile

The line profile plots intensity (y-axis) at each pixel (x-axis) along a user-specified line on an image. 
It is particularly useful for inspecting the detailed character of the image data. 

To display a line profile:

1. Open an image and click the Line Profile button  in the Image Adjust tools (Figure 5.12).

A line appears on the image and the Line Profile window opens. See Table 5.5 on page 72 for 
details on the Line Profile window.

Figure 5.11  X,Y Coordinates and Intensity Data at the Mouse Pointer Location

NOTE: In the Overlay display mode, the line profile plots the luminescent data. To obtain a
histogram of the photograph, select Photograph from the Display drop-down list.
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2. To view the line profile at another location in the image, put the mouse pointer over the line. 
When the pointer becomes a , drag the line over the image. The line segment colored blue 
indicates the pixel intensities that are plotted in the line profile graph.

The line profile is updated as you move the line move over the image.

Figure 5.12  View a Line Profile of Pixel Intensities

Table 5.5  Line Profile Window

Item Description

Line Orientation Choose Vertical, Horizontal, or Free Hand from the drop-down list to set the 
orientation of the line in the image window. The Free Hand orientation 
enables you to drag each line segment endpoint to a user- selected position.

Width Sets the line width. The Line Profile window displays the average of the pixel 
values included in the line width.

Position Line position (pixels).

Enables you to choose the grid line pattern to display in the line profile 
window. 

Exports the line profile data to a .csv or .txt file.

Copies the line profile graph to the system clipboard.

Plot of pixel intensities 
along the blue line 
segment in the image
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5.4 Measuring Distance
Measure distance in an image using the distance measurement tool or image crop box.

Distance Measurement Tool

1. Open an image, select Cm or Pixels from the Units drop-down list in the Image Adjust tools. and 
click the Distance Measurement button .

A measurement tool ( ) appears on the image (Figure 5.13). The Tool Palette displays 
the length of the cursor.

Opens the Print dialog box.

X Min

X Max

Displays the minimum and maximum value of the x-axis. Use the  arrows 
to change the x-axis min or max. If a calibrated unit such as “radiance” is 
selected in the image window, the x-axis units = cm. If “counts” is selected in 
the image window, the x-axis units = pixels. To display the range available for 
the Min or Max, place the mouse pointer over the Min or Max edit box.

Y Min

Y Max

Displays the minimum and maximum value of the y-axis. Use the  arrows 
to change the y-axis min or max. To display the range available for the Y Min 
or Y Max, place the mouse pointer over the Min or Max edit box.

Click to reset the X and Y Min and Max values to the defaults.

Full Scale Select this option to display the full X and Y-axis scales.

Logarithmic Scale Select this option to apply a log scale to the y-axis.

Figure 5.13  Measuring Distance Using the Measurement Tool

The Tool Palette displays the measurement tool position and length.

Table 5.5  Line Profile Window (continued)

Item Description

Select 
units
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2. Change the cursor position or size by dragging the A or B end of the cursor to a new location on 
the image.

The measurement information in the Tool Palette is updated.

3. Click the  button to hide the cursor.

Image Crop Box

1. Open an image and select Cm or Pixels from the Units drop-down list in the Image Adjust tools.

2. Click the Image Crop button  in the Image Adjust tools (Figure 5.14). 

The mouse pointer changes a "+". 

3. Draw a rectangle on the image using the mouse pointer.

The length of the crop box diagonal is displayed.

4. Change the size or position of the crop box by dragging a  handle on the crop box.

5. Click the  button to hide the crop box.

NOTE: Only the area within the crop box will be exported when you click the  button.

Figure 5.14  Measuring Distance Using a Crop Box
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5.5 Combining Images Using Image Math
The Image Math tool mathematically combines two images to create a new image. Image math is 
primary used to subtract tissue autofluorescence background from signal. It provides an alternative 
to spectral unmixing for autofluorescence background subtraction.

To perform image math, open an image sequence or a group of images. See page 96 for more details 
on creating a sequence from individual images.

Subtracting Tissue Autofluorescence

To remove tissue autofluorescence from image data, you can use a subtraction method which uses a 
second excitation filter that is blue-shifted (a background filter) from the primary excitation filter.

The objective of using a background filter is to excite the tissue autofluorescence without exciting 
the fluorophore. To reduce autofluorescence signal in the primary image data, use the image math 
tool to subtract the background filter image from the primary excitation filter image. 

The software computes the signal corrected for background: (A - B) × k, where:

A = primary image (acquired using the excitation filter)

B = background image (acquired using the background filter)

k = (primary signal/background signal) 

The background signal is obtained from a measurement ROI that is located in an area where no 
fluorophore signal is present. The scale factor k accounts for different levels of tissue 
autofluorescence due to different excitation wavelengths and filter transmission characteristics.

After you acquire an image sequence that includes a primary and background image, use the image 
math tool to subtract tissue autofluorescence. (See page 44 for more details on acquiring an image 
sequence.)

To subtract tissue autofluorescence:

1. Load the image sequence that includes the primary and background fluorescent images.

TIP: See the tech note Image Math for a quick guide (select Help → Tech Notes on the Help
menu.

Figure 5.15  Image Sequence
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2. Open either the primary or background image:

a. Optimize the image display using the color scale Min and Max sliders in the Image Adjust 
tools.

b. Draw a measurement ROI on an area of the animal that represents background signal (area 
where no fluorophore signal is present, Figure 5.16).

3. Select Tools → Image Math for <name>_SEQ on the menu bar.

4. In the Image Math window that appears, select the primary image in box A. Select the background 
image in box B (Figure 5.17).

See Table 5.6 on page 79 more details on the Image Math window.

5. Select the math function 'A-B*k' in the Result drop-down list.

NOTE: You only need to draw the ROI on one of the images. The software copies the ROI to the
other image.

Figure 5.16  Draw Measurement ROI on an Area Representative of Background Signal
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6. Click  and select the ROI (created in step 2) from the drop-down list.

The background-corrected signal is displayed.

7. To view the mathematical result (overlay mode) in a separate image window, click Display 
Result For Measuring.

If necessary, use the Color Scale Min and Max sliders in the Image Adjust tools to adjust the 
image display.

8. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a directory in the dialog box that appears and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

9. To export the new image to a graphic file:

a. Click the Export button .

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the “Save as type” drop-down list.

c. Click Save.

Figure 5.17  Select a Math Function and View the Mathematical Result



Living Image® 4.5.4 Software Manual Chapter 5 | Working With Images
78IVIS® Spectrum Imaging System Combining Images Using Image Math
Creating a New Image
1. Load an image sequence.

2. Select Tools → Image Math for <name>_SEQ on the menu bar.

3. In the Image Math window that appears, select an image from box A and from box B 
(Figure 5.19).

The Image Math window shows a thumbnail of image A, image B, and the new image.

Figure 5.18  Opening the Image Math Window

Figure 5.19  Image Math Window and New Image

Click to export the 
image to a graphic file
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4. Select a mathematical function from the Result drop-down list.

5. To include a scaling factor (k) in the function, enter a value for "k".

6. Click Display Result for Measuring to view the new image.

7. To save the new image:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a directory in the dialog box that appears and click Save.

A folder of data is saved to the selected location (AnalyzedClickInfo.txt, ClickInfo.txt, 
luminescent and photographic TIF images).

8. To export the image to a graphic file:

a. Click the Export button  (Figure 5.19).

b. Select a directory in the dialog box that appears, enter a file name, and select the file type from 
the "Save as type" drop-down list.

c. Click Save.

NOTE: For more details on items in the Image Math window, see Table 5.6, page 79

Table 5.6  Image Math Window

Item Description

Color Ranges for A and B Full - Choose this option to set the Max and Min values to the maximum 
and minimum data values in the image.

Auto - When this option is chosen, the software sets the Min and Max 
values to optimize image display and suppress background noise. The Min 
and Max settings can be manually adjusted to further optimize the image 
display for your needs.

Note: The color scale does not affect the image math result.

Color Ranges for Result 
Image

Full - See above.

Auto - See above.

Min = 0 - Choose this option to set the minimum data value to zero.

Results Drop-down list of mathematical functions that can be used to generate the 
new image, including:

A - B*k
A + B*k
A * B*k
A/B if Counts (B) > k (Useful for fluorescence tomography.)
(A/B)*k

k, Image Math window A user-specified scaling factor applied in the results function. 

Compute ‘k’ from ROI This option is useful for subtracting fluorescence background. Draw one 
ROI in an image on an area considered background. In the “Compute ‘k’ 
from ROI” drop-down list, select the this ROI.

with Photo from Choose this option to display the new image in overlay mode using the 
selected photographic image. (This option is only available if one of the 
selected images is an overlay.

Display Result for 
Measuring

Opens the image generated by image math in an image window.
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5.6 Overlaying Multiple Images
The image overlay tool provides a convenient way to view multiple reporters in one image. You can 
use the image overlay tool to display multiple luminescence or fluorescence images on one 
photographic image. 

To overlay multiple images:

1. Acquire an image sequence using the appropriate filters for each reporter. Alternatively, create a 
sequence from images acquired during different sessions. (For more details, see page 96.)

2. Load the image sequence. 

3. Open one of the images and optimize the image display using the color scale Min and Max sliders 
in the Image Adjust tools. 

To view all images in the sequence, click the Display All button  to open each image (overlay 
mode) in a separate image window.

4. Select Tools→ Image Overlay for <sequence name>_SEQ on the menu bar.

The image overlay window appears and shows the first photograph in the sequence.To view a 
different photograph, make a selection from the photograph drop-down list.

TIP: See the technical note Image Overlay – 2D for a quick guide (select Help → Tech Notes on
the menu bar). 

Figure 5.20  Image Sequence
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5. To overlay all images, click the  button.

The overlay appears. The photograph is at the bottom of the stack and the last fluorescent or 
luminescent image in the list is at the top of the stack.

Figure 5.21  Image Overlay Window

Figure 5.22  Generated Overlay
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Table 5.7  Image Overlay Window

Item Description

Units Choose the type of units for displaying the fluorescent or luminescent image. See 
the concept tech note Image Display and Measurement for more details on 
measurement units. 

Photograph A drop-down list of the photographs in the image sequence.

Fluorescent or 
Luminescent Images

The sequence images. 

Copies the overlay to the system clipboard. 

Click to export the overlay to a graphic file.

Click to include all fluorescent or luminescent images in the overlay.

Click to remove all fluorescent or luminescent images from the photograph.

Image Adjust Tools for adjusting the appearance of the highlighted fluorescent or luminescent 
image. Adjustments can only be made on one image at a time. 

Min – The minimum pixel intensity associated with the color scale for an image. 
Pixels less than the minimum value are not displayed.

Max – The maximum pixel intensity associated with the color scale for an image. 
Pixels greater than the maximum value are displayed in the maximum color.

Opacity – Controls the opacity of the fluorescent or luminescent image.

Color Table Tools for selecting and modifying the color scale associated with an image.

Color Scale Type – Choose BlackLevel to show black at the low end of the color 
scale. Choose WhiteLevel to show white at the low end of the color scale.

 Click the drop-down arrow to select a color table for the 
image data. See the concept tech note Image Display and Measurement for more 
details on color tables (select Help → Tech Notes on the menu bar).

Reverse – Choose this option to reverse the selected color table.

Logarithmic – Choose this option to apply a log scale to the relationship between 
numerical data and the color range in the color table. A log scale improves the 
visibility of dark areas in an image.

Palette label To include a brief line of text next to the color scale, enter text in the palette label 
box, then press the Enter key. To remove the text from the image window, delete 
the text in the palette label box and press Enter.

Scales per Column Sets the number of color scales to display in a column.
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5.7 Rendering Intensity Data in Color
The colorize tool renders luminescence or fluorescence data in color, enabling you to see both 
intensity and spectral information in a single view. The tool provides a useful way to visualize 
multiple probes or scale probe signals that are not in the visible range.

To view colorized intensity data:

1. Load an image sequence.

2. Select Tools → Colorize on the menu bar.

The software renders each luminescent or fluorescent image in color and combines them into a 
single image (Figure 5.24).

Figure 5.23  Microplate Images

Images were acquired using different combinations of excitation and emission 
filters. The samples are quantum dot nanocrystals (700 or 800 nm).

Figure 5.24  Colorize View
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5.8 Annotating or Tagging Images

Adding Comments

Comments can be added to an image and saved with the image.

To add comments:

1. Open an image.

2. Right-click the image and select Insert Comment on the shortcut menu. Enter comments in the 
yellow box that appears (Figure 5.25). 

3. To move a comment in an image: 

a. Position the mouse pointer over the comment.

b. When the hand tool appears , drag the comment box, then click the mouse to set the 
location.

4. Remove comments by doing either of the following:

 Right-click a comment and select Remove Comment on the shortcut menu.

Table 5.8  Colorize Tools

Item Description

Colorize View

Color Map NIR – A special camera setup that extends the color response into the near infrared 
range. Near infrared fluorophores appear red to purple using the NIR camera setup.

VIS – Regular camera setup that mainly renders color in the visible range. It is similar 
to the color response of a commercial digital camera. NIR fluorophores appear dark 
red to invisible using the VIS camera setup.

Color Range The color map indicates the color range of the selected camera setup from short to 
long wavelength. The two sliders determine the lower and upper limits of the color 
range that is used to render color. The parts of the color map outside the selected 
range are not used in the color rendering process. By default, the entire color range is 
selected.

Filter Range The wavelength range of the luminescent images in the sequence. The two sliders 
determine the lower and upper end of the filter range. Only the parts of the image that 
are within the selected wavelength range are colorized. By default, the entire filter 
range is selected.

Log Scale If this option is chosen, the dynamic range of the brightness in the image is 
compressed using a log scale. This improves the visibility of dark areas in the image.

Real Color If this option is chosen, the colors are rendered using the wavelengths that directly 
correspond to the camera setup. For example, GFP appears green using real color 
rendering.

If this option is not chosen, the original wavelength range of the image is modified to 
include the entire visible wavelength range of the camera setup. This helps improve 
the color contrast.

Click this button to copy the colorize view to the system clipboard.

Click this button to export the colorize view as a graphic file (for example, .jpg).

Click this button to print the colorize view.
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 To remove all comments, right-click the image and select Remove All Comments on the 
shortcut menu.

Applying Tags

An image tag displays the x,y pixel coordinates and the pixel intensity (z, counts or photons) at a 
user-selected location.

To apply a tag:

1. Right-click a location in the image. 

2. Select Insert Tag on the short cut menu.

Figure 5.25  Adding Comments

Figure 5.26  Tag an Image (left), Move the Tag Label (right)
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3. To move a tag:

a. Position the mouse pointer over the tag.

b. When the hand tool appears , drag the tag, then click the mouse to set the tag location.

A line between the pixel and the tag identifies the location associated with the tag.

5.9 Exporting an Image
The Image Layout window (Figure 5.27) provides an alternative way to:

 Annotate and export an image (for example, .bmp)

 Print an image

 Copy an image to the system clipboard

1. Load an image or image sequence and select View → Image Layout Window on the menu bar 
to open the Image Layout window.

2. Click the  button to paste the active image into the Image Layout window.

3. Drag a handle  at a corner of the image to resize the image.

4. Drag the image to reposition it in the window.

Figure 5.27  Image Layout Window

Table 5.9  Image Layout Window

Item Description

Clears the Image Layout window. 

Note: If you do not clear the layout (click the button) before you close the Image Layout 
window, the same window contents are displayed the next time the window is opened

Opens a dialog box that enables you to save the Image Layout window contents to a 
graphic file.

Pastes an image of the active data in the Image Layout window.

Copies the contents of the Image Layout window to the system clipboard.
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Pastes the contents of the system clipboard to the Image Layout window.

Rectangle drawing tool

Ellipse drawing tool

Pointer tool

Arrow and line drawing tool

Select an the item in the Image Layout window. To move the item to the front or back 
in the window, choose an option from the  drop-down list.

Deletes the selected image.

A drop-down list of formatting options for the Image Layout window. For example, the 
2x2 layout style provides 4 separate layout areas in the window. A different image can 
be pasted into each layout area. 

To apply notes to an image, enter text in the annotation box and press Enter. Drag the 
text to the location of interest in the image.

Opens a dialog box that enables you to select a font or edit the font style and size.

Opens a color palette that enables you to select a font color or specify a custom font 
color.

Opens a text editor that enables you to edit the selected text.

Table 5.9  Image Layout Window (continued)

Item Description
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5.10 Exporting an Image Sequence
You can export sequence images or images of a user-selected subject from a sequence to a graphic 
file.

Preparing for Export

A subject ROI must be applied to each subject before exporting sequence images.

1. Load an image sequence.

2. Identify each subject with a subject ROI (Figure 5.28).

a. Choose "Subject ROI" from the Type drop-down menu in the ROI tools

b. Click the  button and select Auto All.

3. Click the Export Graphics button down arrow  and choose an option from the drop-down 
list.

 Export All Images – All images will be exported to one file (Figure 5.29 on page 89). See 
below for instructions.

 Subject "N" – Images of the selected subject can be exported to either:

 One file (Figure 5.32 on page 90). See page 89 for instructions.

or

 Separate files (Figure 5.35 on page 92). See page 91 for instructions.

Figure 5.28  Identify Each Subject With a Subject ROI

Select the type of image 
export. There are 3 
subjects in this example.
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Export All Images

All images of the sequence will be exported to one file (Figure 5.29).

1. Click the Export Graphics button down arrow  and choose "Complete Images" from the 
drop-down list (Figure 5.28).

2. Select the file location, file type, and enter a file name in the dialog box that appears. Click Save. 
Figure 5.28 shows an example of the exported image.

Export Images of a Subject

Each image of a subject can be exported to either:

 A single file – Images of the selected subject will be cropped to the subject ROI and placed side-
by-side in a single row in the order in which they were acquired (Figure 5.32 on page 90).

 One image per file – Each image of the selected subject will be cropped to the subject ROI and 
exported to separate graphic file (Figure 5.35 on page 92).

Exporting the Images to a Single File

1. Click the Export Graphics button down arrow  and select a subject from the drop-down list. 

The Export Graphics Options dialog box appears (Figure 5.30).

NOTE: Be sure to apply subject ROIs to the images before proceeding with the export. See
Preparing for Export on page 88 for instructions.

Figure 5.29  Example "Complete Images" Export

NOTE: Be sure to apply subject ROIs to the images before proceeding with the export. See
Preparing for Export on page 88 for instructions.
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2. Choose the "Entire sequence in one file" option, select a graphic file type, and click OK 
(Figure 5.30). 

3. Select a location and enter a name for the file in the next dialog box that appears (Figure 5.31). 
Click Select Folder.

The software will export the image to a subfolder (named with the sequence identifier 
"xxx_SEQ") in the selected folder. 

Figure 5.30  Export Graphics Option

Figure 5.31  Select a Folder for the Export

Figure 5.32   Subject Images Exported to One Graphic File
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Exporting Each Image to a Separate File

1. Click the Export Graphics button down arrow  and select a subject from the drop-down list. 

The Export Graphics Options dialog box appears (Figure 5.30).

2. Choose the "One file per image" option, select a graphic file type, and click OK (Figure 5.33). 

3. Select a folder location in the next dialog box that appears. Click Select Folder (Figure 5.34).

The software will export each image to a subfolder (named with the sequence identifier 
"xxx_SEQ") in the selected folder (Figure 5.35). 

Figure 5.33  Export Graphics Option

Figure 5.34  Select a Folder for the Export
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5.11 Managing Image Information
At acquisition, the software captures image information such as camera parameters and any image 
label information you entered at acquisition time (Figure 5.36).

Viewing Image Information

Detailed information about images is available in the View menu.

1. Open an image or sequence.

2. Select View → Image Information on the menu bar.

The Image Information window appears.

Figure 5.35  Subject Images Exported to Separate Graphic Files

Figure 5.36  Image Label Information

Click Info to display the 
image label and 
acquisition information

Image 
label
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3. Choose an image by making a selection from the Sequences drop-down list and the Images drop-
down list (Figure 5.37).

4. To view particular information, select a category in the upper box to show the associated 
information in the lower box. For example, select luminescent image in the upper box to show 
the luminescent image acquisition parameters.

Editing the Image Label

You can edit image label information or add information to the label after acquisition.

To edit the image information:

1. Open an image or sequence.

2. Click Info to display the image label (Figure 5.38).

Figure 5.37  Viewing Image Information

Figure 5.38  Image Information

Drop-down list of images in the 
selected sequence. Or a list of 
single images if “Individual 
Images” is selected in the 
Sequences drop-down list.

Drop-down list of open 
sequences. Choose 
Individual Images from 
the list to show the open 
single images in the 
Images drop-down list.

Choose the Show All 
Sections option to 
display all categories of 
image information.

Edit an entry. For example, 
revise the comment.



Living Image® 4.5.4 Software Manual Chapter 5 | Working With Images
94IVIS® Spectrum Imaging System Managing Image Sequences
3. Edit the label information.

To add information to the image label:

1. Click the  toolbar button. Alternatively, select Edit → Image Labels on the menu bar.

2. Select information and/or enter a comment in the Edit Image Labels box that appears 
(Figure 5.39).

3. Click OK when finished.

The image information is updated.

4. Save the image to save the updated image label (select File → Save or File → Save As on the 
menu bar).

5.12 Managing Image Sequences

Editing a Sequence

You can add or remove individual images from a sequence. Only individual images, not an image 
sequence, can be added to a sequence.

1. Open the image sequence that you want to edit.

2. If you plan to add images to the sequence, browse for images in the Living Image browser. (See 
page 57 for more details on browsing.)

3. Click the Edit button  in the image window(Figure 5.40).

NOTE: If a single image is active, changes are applied to that image only. If a sequence is active,
changes are applied to each image of the sequence.

Figure 5.39  Edit Image Labels
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4. Choose the image(s) to add or remove (retire) from the sequence in the Edit Sequence box that 
appears (Figure 5.40). 

To add an image to the sequence, select an image from the “Browser Images” and click Copy. 
To remove an image from the sequence, choose an image from “Sequence Clicks” and click 
Retire.

5. To restore a retired image to the sequence, select the retired image and click Reactivate.

6. To reorder the sequence, select an image and click Move Up or Move Down. 

7. Click Close when you are finished editing the sequence.

The updated image sequence is displayed.

Figure 5.40  Editing a Sequence

NOTE: The Move Up and Move Down buttons are only available when the sequence view
window displays images in the default sort order. If the TimeStamp or UserID sort order is
selected, the images cannot be reordered.

Single images in the Living Image Browser 
that can be added to the sequence

Images in the 
active sequence

Images that have 
been removed 
from the active 
sequence
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Creating a Sequence From Individual Images

This section explains how to create a sequence from images acquired during different sessions.

1. Browse for the images of interest using the Living Image Browser. (See page 57 for more details 
on browsing.)

2. In the browser, select the images that you want to group together (Figure 5.41).

To select adjacent images in the browser, press and hold the Shift key while you click the first 
and last file in the selection. 

To select non-adjacent images in the browser: 

 PC users - Press and hold the Ctrl key while you click the images of interest in the browser. 

 Macintosh users - Press and hold the Cmd key (apple key) while you click the images of 
interest in the browser.

TIP: Also see the tech note Loading Groups of Images for helpful information (select Help → Tech
Notes on the menu bar).

NOTE: Browse for individual images (which may or may not be part of a sequence), not image
sequences.

Figure 5.41  Living Image Browser

 – Individual images that may or may not be part of a sequence can be selected 

Images loaded in the browser as part of a sequence. These images can also be selected for 
grouping into another sequence.
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3. Click Load as Group.

The image thumbnails are displayed together in an image window. 

4. Save the images as a sequence:

a. Click the Save button . Alternatively, select File → Save on the menu bar.

b. Select a folder in the dialog box that appears and click OK.

NOTE: Images loaded as a group are displayed by default in Counts units with the
Luminescent color table (set in the Preferences). If working with fluorescent images, be sure
to change the units to Radiant Efficiency and, if desired, select a different color table.



6 Measuring Signal in 2D Image Data 
About ROIs
Overview of ROI Tools  on page 100
Measuring Signal  on page 102
Measuring Background-Corrected Signal  on page 106
Measuring Signals Obtained Using the Side Imager  on page 109
Managing ROIs  on page 112
ROI Measurements  on page 118

6.1 About ROIs
This chapter explains how to measure the signal (surface intensity) within a region of interest (ROI) 
in 2D image data. Four types of ROIs are available for images (Table 6.1).

Table 6.1  Types of ROIs  

ROI Name Description ROI Line and 
Available Shapes

 See 
Page

Measurement ROI Measures the signal (surface intensity) in an area of 
an image. 

Circle, square, grid, 
or contour

102 

Mirror ROI 

Images acquired using the Side Imager have three 
views: left, right, and center. 
 Left or right images – Measure signal using a 

mirror ROI. 
 Center image (non-reflected view) – Measure 

signal using a measurement ROI.

Circle or square

109
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Average 
Background ROI

Measures the average signal (surface intensity) in a 
user-specified area of an image that is considered 
background. Only available in image view.

Note: Using this type of ROI is optional. If the animal 
has significant autoluminescence or 
autofluorescence, you can determine a background-
corrected signal in a measurement ROI by 
subtracting an average background ROI from a 
measurement ROI.

Circle or square

106

Subject ROI Identifies a subject in an image. 

Note: Using this type of ROI is optional. A subject 
ROI enables you to:
 Automatically associate (link) a measurement and 

average background ROI for background-
corrected ROI measurements when there is 
significant autoluminescence or autofluorescence.

 Show the subject in which an ROI appears in the 
ROI table. This is helpful when one image includes 
multiple subjects and signals. Square

108

Table 6.1  Types of ROIs (continued) 

ROI Name Description ROI Line and 
Available Shapes

 See 
Page
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6.2 Overview of ROI Tools
The ROI tools that appear in the Tool Palette depend on the type of ROI selected from the Type drop-
down list, and whether an image or sequence is active. Table 6.2 provides a description of the ROI 
tools. Some ROI parameters are only available if "Show Advanced Options" is selected in the 
General Preferences. 

ROI measurements and measurement statistics are available in the ROI Measurements table which 
provides a convenient way to review or export ROI information. See ROI Measurements on page 118 
for more information.

Figure 6.1  ROI Tools

Table 6.2  ROI Tools

Item Description

Click to apply circle ROIs to an image or sequence. 

Click to apply square ROIs to an image or sequence.

Click to specify the grid ROI to an image or sequence. This tool is useful for an image of a multi-well 
culture plate or microplate.

Click to apply contour ROIs to an image or sequence. Select Auto All to automatically draw ROIs on 
an image or sequence using the auto ROI parameters. Click and select Auto 1 to automatically draw 
one ROI at a user-selected location using the auto ROI parameters. See Table 6.3 on page 104 for more 
details on using the auto ROI features.

Click to display the ROI Measurements table or compute intensity signal in an ROI. See ROI 
Measurements on page 118 for more information.

Click  to display a drop-down list of ROI delete options for the active image data. These commands 
delete ROIs from image data. If an image is active and the "Apply to Sequence" option is selected, the 
delete operation is applied to all images in the sequence.

Note: These commands do not delete named ROIs that are saved to the system (ROIs in the Name 
drop-down list). 

These Auto ROI parameters are available if “Show 
Advanced Options” is selected in the General 
Preferences. See Appendix E on page 273 for 
more details on setting Preferences. 

Type of ROI

Adjustment for “Auto” ROIs
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Apply to 
Sequence

This option is available when an image of a sequence is open. If this option is selected:
 ROIs created on the active image will also be created on the other images of the sequence.
 Adjustments to an ROI in the image will be applied to related ROIs in the other images of the 

sequence. See Table 6.3 on page 104 for more information about related ROIs.
 Deleting an ROI in the image will delete related ROIs from the other images of the sequence.

Type Choose the ROI type from the Type drop-down list: 

Measurement – Measures the signal intensity in an area of an image.

Average Bkg – Measures the average signal intensity in a user-specified area of the image that is 
considered background.

Subject ROI – Identifies a subject animal in an image. The software automatically associates a 
measurement and an Average Bkg ROI that are included in the same subject ROI. Using this type of ROI 
is optional.

Mirror ROI – Measures the signal intensity in the left or right views of an image acquired using the Side 
Imager, taking mirror reflection effects into account.

Save ROIs to the 
system

ROIs (parameters only such as coordinates, type, shape, location) can be saved to the system (per user) 
and used to apply the ROIs to other images. These ROIs appear in the Name drop-down list. See 
page 112 for instructions.

Note: ROIs can also be saved with the image data. The software prompts you to save ROIs before 
closing image data. ROIs saved with the image do not appear in the Name drop-down list.

Auto ROI 
Parameters

Parameters that specify how the auto ROI tool draws an ROI. 

Threshold % – If the Auto All or Auto 1 method is selected, the Threshold % specifies the minimum 
percent of peak pixel intensity that a pixel must have to be included in an ROI identified by the software. 
After ROIs are drawn on an image, if you modify the Threshold% (move the slider or enter a new value), 
the software automatically updates the ROIs.

Lower Limit – Specifies a multiple (1 to 10) of the color scale minimum that sets the lower threshold 
for identifying an ROI. For example, if the lower limit = 2 and the color scale minimum = 1000 counts, 
then the auto ROI tool will only draw an ROI on areas of 2000 counts or greater. This helps create ROIs 
only within pixels visible on the image.

Minimum Size – Sets the minimum size of an ROI (measured in pixels). For example if the minimum 
size is set at 50, then ROIs created on the image must be greater than 50 pixels in size.

Preview – If this option is chosen, the software draws the ROI each time a parameter is changed. ROI 
parameters can be saved without drawing the ROI.

Use Bkg Offset – Choose this option to measure background-corrected signal. This is typically used 
to remove natural animal background luminescence, and should not be confused with the dark-charge 
and read-bias 'background' corrections that are applied (by default) to the raw CCD data to remove 
electronic noise before any measurements. See page 106 for more details.

Replace ROIs – If this option is chosen, all auto ROIs are replaced when new ROI(s) are created.

Auto ROI 
Parameters

Restore Defaults – Restores the factory-set defaults for the auto ROI parameters.

Save/Load – Click to save auto ROI parameter settings to the system (per user) or load parameter 
settings selected from the Name drop-down list.

Table 6.2  ROI Tools (continued)

Item Description

These ROI tools are only available 
when an image is active. 

Name of an ROI or a set of ROIs

Note: These Auto ROI parameters are only available if “Show 
Advanced Options” is selected in the general preferences. See 
Appendix E on page 273 for details on setting preferences.
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6.3 Measuring Signal
This section explains how to measure signal (surface intensity) within an ROI.

In sequence view, ROIs will be applied to all images of the sequence. If you want to apply ROIs 
to only one image of a sequence, open the image. 

If an image of a sequence is active, selecting the “Apply to Sequence” option in the ROI tools 
will create related ROIs in the other images of the sequence as well.

ROIs that are applied to an image using the Auto All command are numbered from 1 to n 
(ROI 1 = brightest signal). If an image has multiple subjects and signals, it is helpful to first apply 
a subject ROI to each subject, then apply measurement ROIs. The ROI table will list the subject 
which contains each ROI.

1. If there are multiple subjects in an image, apply subject ROIs. If not, skip to step 2.

a. Select Subject ROI from the Type drop-down list (Figure 6.2).

b. Click the square ROI shape  and select Auto All from the drop-down list.

2. Select Measurement ROI from the Type drop-down list

3. Click an ROI shape (Circle , Square , Grid , or Contour ) and make a selection from 
the drop-down list. If applying a grid ROI, choose the grid dimensions. 

The ROIs appear on the image(s) (Figure 6.3).

NOTE: Ensure that the ROI table configuration includes "Subject" and/or "Subject Label" (if the
subject ROI label was renamed). See Creating a Custom ROI Table Configuration on page 120
for instructions.

Figure 6.2  ROI Tools – Apply Subject ROIs

NOTE: If using subject ROIs, ensure that all of the measurement ROIs for a subject are
completely within the subject ROI by resizing the subject ROI if necessary (see page 105 for
instructions on resizing ROIs). Measurement ROIs not completely within a subject ROI will not
be counted as part of the subject.
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Figure 6.3  Example ROIs

NOTE: It may be helpful to arrange ROIs in a known order for easier comparison between images.
To renumber ROIs (in ascending order from right to left), right-click the image and select 
Sort ROIs from the shortcut menu. If the “Apply to Sequence” option is selected in the ROI tools,
choose Sort ROIs in Sequence to sort the ROIs in each image of the sequence. Sort options are
only available if the ROIs have not been previously sorted.

ROI shortcut menu

Image shortcut menu

Right-click an ROI or image 
(Ctrl-click for Macintosh users) 
to view a shortcut menu for 
easy access to many functions 
for managing ROIs and viewing 
ROI properties.
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Table 6.3  ROI Drawing Tools 

Item Description

Select the number of ROIs to apply. The software places up to five ROIs on an image or 
each image of a sequence, whichever is the active view. ROI position and size will need 
manual adjustment. See Table 6.4 on page 105 for instructions on adjusting ROIs.

Using this method in sequence view creates identical ROIs in each image of the sequence. 
The example below shows two ROIs that were added in sequence view. Each image of the 
sequence has ROI 1 and ROI 2. All ROIs named “ROI 1” in the sequence are “related” and 
can be moved or resized as a group in sequence view. Similarly, all of the ROIs named “ROI 
2” are related. Moving or resizing related ROIs as a group is optional, an ROI can also be 
individually adjusted.

Auto All The software automatically applies ROIs by locating the peak pixel intensities in the image 
and searching the neighborhood around a peak pixel. A pixel is included in the ROI if the 
pixel intensity is greater than the Threshold%, a user-specified percentage of the peak pixel 
intensity. 

ROIs created in sequence view using Auto All are numbered in ascending order starting 
in image 1. The numbering continues from left to right across the sequence images. 
ROIs created in image view using Auto All are numbered in ascending order where ROI 1 
contains the highest maximum signal and the last ROI contains the lowest maximum 
signal. 
Note: Manually adding ROIs afterward may affect ROI numbering. If necessary, ROIs can 
be renumbered by editing the ROI labels. See Managing ROIs on page 112 for more 
information.

Auto 1 Only available in image view. Automatically identifies signal and applies an ROI using the 
auto ROI parameter thresholds at a user-selected location.

Free Draw Only available in image view. To draw a:
 Circle  or square  ROI – Drag the pointer (+) to draw and size the ROI around the 

signal.
 Contour  ROI – Draw line segments around the signal by clicking the mouse pointer (+) 

at points that define the ROI perimeter. Right-click when the last point is near the first 
point of the ROI. 

Drag the ring to the location for the ROI and click 
Create. Click Done when you finish drawing all ROIs.
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4. Adjust ROI size or position if necessary (see Table 6.4). 

NOTE: The position and size of auto ROIs (ROIs created using Auto All or Auto 1) are locked by
default. To unlock auto ROIs:
 Sequence view – Right-click the ROI and select Properties on the shortcut menu. Clear the

lock options in the ROI Properties dialog box that appears (see Figure 6.12 on page 114). 
 Image view – Right-click the ROI and select unlock options from the shortcut menu.

Table 6.4  Select and Adjust ROIs

Operation Single ROI Multiple ROIs Related ROIs Applied in 
Sequence View

Select Click the ROI border. This will clear a 
previous ROI selection in the image.

Shift-click the border of each ROI. 
This does not clear a previous ROI 
selection in the image.

Press and hold the Control 
key while you click an ROI 
border.

Move Put the mouse pointer over the ROI 
border. Drag the ROI when the pointer 
changes to . 

Note: If an image of a sequence is active, 
choose the “Apply to Sequence” option 
in the ROI tools to move related ROIs in 
the other images of the sequence as well.

Select multiple ROIs and drag 
them when the pointer changes to 

. 

Note: If an image of a sequence is 
active, choose the “Apply to 
Sequence” option in the ROI tools 
to move related ROIs in the other 
images of the sequence as well.

Press and hold the Control 
key while you move a 
selected ROI.

Resize Circle, square, or contour ROI – Select the 
ROI. Put the mouse pointer over an ROI 
handle  and drag the handle when the 
pointer changes to .

Grid ROI – Select the ROI. 
 To move the entire grid, put the mouse 

pointer over the grid perimeter. Drag 
the grid when the pointer changes to 

. 
 To adjust width or height, put the 

mouse pointer over a grid handle  
and drag the handle when the pointer 
changes to .

Put the mouse pointer over 
the ROI border and click the 
ROI when the pointer 
changes to . Put the 
mouse pointer over an ROI 
handle . When the pointer 
changes to , press and 
hold the Control key while 
you drag the handle.
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5. Click the Measure button  in the ROI tools to show the ROI Measurements table 
(Figure 6.4).

The ROI Measurements table shows data for all ROIs created in images or sequences during a 
session (one ROI per row). The table display is automatically updated when new ROIs are 
created.

The table provides a convenient way to review and export ROI data. See ROI Measurements on 
page 118 for more details.

)

6. Click Yes in the prompt when closing the data to save the ROIs with the image data. 
Alternatively, select File → Save on the menu bar. 

The ROIs will be displayed the next time the image data is loaded.

6.4 Measuring Background-Corrected Signal
If a subject has significant autoluminescence or autofluorescence, a background-corrected 
measurement can be obtained by subtracting an average background ROI from a measurement ROI. 
The software computes:

Background-corrected intensity signal = Signal in the measurement ROI - Average signal in the 
average background ROI

The Image Adjust tools and zoom feature are helpful for selecting an appropriate area for an ROI. By 
setting the image minimum close to zero and zooming in on a background area in the image, you can 
determine where naturally occurring background luminescence or autofluorescence is present. For 
more details on the Image Adjust tools and the zoom feature, see Viewing Intensity Data on page 70 
and Zooming or Panning on page 68.

Figure 6.4  ROI Measurements Table

NOTE: ROIs can also be saved to the system (per user) and applied to other images. See
page 117 for instructions.

NOTE: This is an optional "background" correction that is applied in addition to the electronic
dark-charge and read-bias corrections that are applied to the raw CCD data. 
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To measure background-corrected signal:

1. Open an image and draw one or more measurement ROIs on the subject (see page 102 for 
instructions).

2. Draw an average background ROI on the subject:

a. Select Average Bkg ROI from the Type drop-down list.

b. Click the Square  or Circle  button and select 1.

The ROI is added to the image. 

c. Adjust the ROI position or dimensions (see Table 6.4 on page 105 for instructions).

3. Associate each background ROI with a measurement ROI(s) or mirror ROI(s) using one of the 
methods in Table 6.5.

NOTE: The average background ROI and measurement ROI do not need to be the same
shape or size because the software computes the average intensity signal in each ROI. If
the image was acquired using the Side Imager, draw a background ROI on each view
(Figure 6.5).

Figure 6.5  Draw a Background ROI on Each Image View Acquired Using the Side Imager
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Table 6.5  Methods for Associating Measurement or Mirror ROIs With a Background ROI

Methods for Associating ROIs Example

Use a subject ROI to identify a subject in an 
image and automatically associate a 
measurement and average background 
ROI for background-corrected ROI 
measurements. 

To draw a subject ROI:

1. Select “Subject ROI” from the Type 
drop-down list in the ROI tools.

2. To apply ROIs:

Automatic – Click the  button and 
select Auto All.
Manual – Click the  button and 
select “1”. Position the subject ROI so 
that it includes the measurement 
ROI(s) and the associated average 
background ROI.

Right-click a measurement ROI and select 
an average background ROI from the 
shortcut menu.

1. Right-click a background ROI and 
select Properties on the shortcut 
menu.

2. In the ROI Properties box that appears, 
click the Background ROI tab and put a 
check mark next to Use as BKG for 
future ROIs in.

3. Choose the image name or the Entire 
sequence option.
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6.5 Measuring Signals Obtained Using the Side Imager
Use a mirror ROI to measure bioluminescence or fluorescence in the right or left mirror-reflected 
view of images acquired using the Side Imager. Measure signals in the center view using a 
measurement ROI. See page 102 for instructions on drawing a measurement ROI.

1. Open an image or image sequence acquired with the Side Imager.

2. Select "Mirror ROI" from the Type drop-down list in the ROI tools (Figure 6.7). If analyzing a 
fluorescent image, choose the Photo Mask option. 

Figure 6.6  Measurement ROIs Successfully Associated with a Background ROI

NOTE: Fluorescent image data acquired in reflectance/epi-illumination mode must include a
photograph. Do not apply mirror ROIs on the center view or measurement ROIs on the left or right
mirror-reflected views. This will result in incorrect ROI measurements.

Figure 6.7  ROI Tools

Measurement or mirror ROI 
label includes the associated 
background ROI



Living Image® 4.5.4 Software Manual Chapter 6 | Measuring Signal in 2D Image Data
110IVIS® Spectrum Imaging System Measuring Signals Obtained Using the Side Imager
3. Select the ROI shape:

a. Click the Circle , or Square , button. 

b. Select the number of ROIs to add to the image on the drop-down list that appears. 

If analyzing a reflectance/epi-illumination fluorescent image, go to step 4; otherwise, go to 
step 5. 

4. For reflectance/epi-illumination fluorescent images only: 

a. Confirm the purple data mask in the dialog box that appears (Figure 6.8). 

The data mask includes the entire subject by default and defines the area of excitation light 
projection onto the animal. If you do not want to analyze the entire subject, select the Data 
Mask option and mask a particular area using the data mask options (Table 6.6).

b. Click OK.

The mirror ROIs and intensity measurements appear on the image (Figure 6.9 on page 111). 
Right-click an ROI to view a shortcut menu of ROI commands (Ctrl-click for Macintosh 
users). The shortcut menu provides easy access to many functions for managing ROIs and 
viewing ROI properties.

Figure 6.8  Excitation Projection Setup Dialog Box 
(For fluorescent images only.)

Table 6.6  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask by 
using higher intensities in the photograph. The mask selects high-valued 
photograph image pixels which are located continuously and centrally in the 
photograph image. The photograph mask works best with light-colored 
subjects.
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5. Adjust ROI position or size following the instructions for a single ROI in Table 6.4 on page 105, 

6. Click the Measure button . 

The ROI measurements and table appear. See ROI Measurements on page 118 for more details.

7. Click Yes in the prompt when closing the dataset to save the ROIs with the data. Alternatively, 
select File → Save on the menu bar. 

The ROIs will be displayed the next time the image data is loaded.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it 
matches the underlying subject photograph as closely as possible without 
including any area outside the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the 
photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

Figure 6.9  Mirror ROIs on Fluorescent Image Acquired with Side Imager

NOTE: Manual ROIs are numbered in the order they were created. You may want to arrange ROIs
in a known order for easier comparison between images. To renumber ROIs, right-click the image
and select Sort ROIs from the shortcut menu. If the “Apply to Sequence” option is selected in the
ROI tools, choose Sort ROIs in Sequence to sort all of the ROIs in each image of the sequence.
Sort options are only available if the ROIs have not been previously sorted.

NOTE: ROIs can also be saved to the system (per user) and applied to other images. See Save
ROIs to the system on page 101 for instructions.

Table 6.6  Data Mask Options (continued)

Option Description
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6.6 Managing ROIs
This section explains how to:

 View information about an ROI.

 Change the position of the ROI on the image.

 Edit the ROI label or line characteristics.

ROI Properties

1. Do one of the following view ROI properties:

 Double-click an ROI in the image.

 Right-click the ROI and select Properties from shortcut menu that appears.

 Select the ROI, then select View → Properties on the menu bar.

The ROI Properties box appears (for more details see Figure 6.12).

2. To view properties for another ROI, click the ROI in the image. Alternatively, select an ROI from 
the ROI drop-down list in the ROI Properties dialog box (Figure 6.10).

Figure 6.10  Viewing ROI Properties

ROI selected in the 
image. To view 
properties for another 
ROI, select another ROI 
from the drop-down list 
or click an ROI in the 
image.
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Figure 6.11  ROI Properties – Background ROI Tab

The items in the ROI Properties box depend on the type of ROI selected in the image. See Table 6.7, 
page 114 for more details.

ROI selected in 
the image 

Label of the ROI 
selected in the image. 
Double-click to edit.

Selected image 

Background 
ROI selected

Measurement 
ROI selected
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Figure 6.12  ROI Properties – Subject Tab

The items in the ROI Properties box depend on the type of ROI selected in the 
image. See Table 6.7 for more details.

Table 6.7  ROI Properties

Item Description

ROI A drop-down list of ROIs in the active image or image sequence. To select an ROI, 
double-click the ROI in the image or make a selection from the drop-down list.

Shape – The shape of the ROI (circle, square, grid, or contour) selected in the image.

Type – Indicates the method that was used to draw the selected ROI (automatic, 
manual, or free draw). 

ROI Label Click to edit the selected ROI label name.

Image Number A drop-down list of open images.

Background ROI 
tab

The Background ROI tab shows a drop-down list shows all average background ROIs 
in active image that can be linked to a user-specified measurement ROI or subject ROI 
(selected from the drop-down list at the top of the dialog box).

Subj ROI The Subject ROI tab shows a drop-down list of all subject ROIs in the image number 
selected above that can be linked to a user-specified measurement ROI or average 
background ROI (selected from the drop-down list at the top of the dialog box).

The Background ROI tab shows a drop-down list of all average background ROIs in the 
click number selected above that can be linked to a user-specified measurement ROI 
or subject ROI (selected from the drop-down list at the top of the dialog box).

ID User-entered information about a subject ROI.

ROI label name. Edit the label here.

Drop-down list of subject ROIs in the image

Enter information about the 
selected ROI (optional)

Position of the selected ROI which can be 
adjusted using these controls.

Dimensions of the selected ROI which can 
also be adjusted using these controls.
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ROI Line

1. Double-click the ROI that you want to edit.

The ROI Properties box appears (Figure 6.13).

2. To edit the ROI line thickness, enter a new value in the Line Size box. Alternatively, click the  
arrows.

3. To change the ROI line color:

Label Label name of the selected subject ROI.

Lock Position Choose this option to lock the position of the ROI selected in the image.

Xc x-axis coordinate at the center of the ROI selected in the image.

Yc y-axis coordinate at the center of the ROI selected in the image.

Lock Size Choose this option to lock the dimensions of the ROI selected in the image.

Width Width (pixels or cm) of the ROI selected in the image (see ROI Dimensions on page 119 
for more details on setting the units). Edit this value to resize an ROI, except for ROIs 
applied using the “Auto All” or “Auto 1” commands. Use the Threshold% slider to 
resize auto ROIs.

Height Height (pixels or cm) of the ROI selected in the image. Edit this value to resize an ROI, 
except for ROIs applied using the “Auto All” or “Auto 1” commands. Use the 
Threshold% slider to resize auto ROIs.

Line Size Specifies the ROI line thickness. To change the line thickness, enter a new value or click 
the up/down arrows .

Line Color Specifies the color of the ROI line. To select a line color, click the Browse button .

Done Click to close the ROI Properties box and apply any new settings, including:
 Linkage between a measurement ROI and subject ROI (See Table 6.5 on page 108 for 

more details).
 ROI size dimensions or position.
 Subject ROI ID information.

Figure 6.13  Editing ROI Properties

Table 6.7  ROI Properties (continued)

Item Description

Brightness slider

Cross hairs in the 
custom color 
field
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a. Click the Browse button .

The Select Color box appears.

b. Select a basic color or create a custom color for the ROI line:

 Select a basic color – Click a basic color swatch and click OK.

 Define a custom color – Drag the crosshairs in the custom color field, adjust the brightness 
slider, and click Add to Custom Colors. Click a custom color swatch and click OK.

ROI Label

To move the ROI label:

1. Put the mouse pointer over the ROI label.

2. When the pointer becomes a , drag the label, then click to release the label at the new location 
(Figure 6.14).

To edit the ROI label:

1. Double-click the ROI. Alternatively, right-click the ROI (Ctrl-click for Macintosh users) and 
select Properties on the shortcut menu.

2. Edit the name in the Label field in the ROI Properties box that appears (Figure 6.14).

Figure 6.14  Move or Edit the ROI Label

Name displayed in the ROI label. 
This name can be edited.

Identifier for internal 
application use (not user-
modifiable)
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Saving ROIs to the System

Living Image software saves ROIs with an image (the software prompts you to save before closing 
the image). ROI measurements are saved in the AnalyzedClickInfo.txt file associated with the image. 

Additionally, ROI parameter values (for example, Threshold%, Lower Limit, Minimum Size) can be 
saved to the system (per user) as a "named" ROI and used to apply ROIs to other images 
(Figure 6.15). This section explains how to save ROIs to the system.

1. After one or more ROIs are applied to an image:

a. Confirm the default name or enter a new name for the ROI in the Name drop-down list. 

b. Click Save (Figure 6.15). 

2. To apply a "named" ROI to an image, make a selection from the Name drop-down list and click 
Load (Figure 6.15).

3. To delete a "named" ROI from the system (per user), select the ROI from the Name drop-down 
list and click Delete (Figure 6.16).

NOTE: Before closing a dataset, the software prompts you to save ROIs with the dataset. ROIs
saved with an image do not appear in the "Name" drop-down list.

Figure 6.15  Name and Save ROIs to the System

NOTE: If you load an ROI, then apply or delete ROIs, the Save button changes to Overwrite. Click
Overwrite to save the ROIs using the existing name. Alternatively, enter a new name and click
Save.

Figure 6.16  Delete ROIs From the System

"Named" ROIs specify ROI parameter values 
that are used to apply ROIs to an image. 
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6.7 ROI Measurements
The ROI Measurements table shows information and data for the ROIs created during a session. The 
ROI measurements can be displayed in units of counts, radiance, radiant efficiency, efficiency, or 
NTF efficiency, depending on the type of image data.

Viewing ROI Measurements

1. Load an image or sequence that includes ROIs.

2. Click the  button in the ROI tools to display the ROI measurement table (Figure 6.17). 
Alternatively, select View → ROI Measurements on the menu bar. 

TIP: See the technical note Quantifying Image Data for more details (select Help → Tech Notes
on the menu bar).

Figure 6.17  ROI Measurements Table

Table 6.8  ROI Measurements Table

Item Description

Measurement Types Make a selection from the this drop-down list to select the type of image unit for 
the ROI measurements in the table. Custom ROI table configurations also appear 
in this drop-down list. See Configuring the ROI Measurements Table on page 120 
for instructions on creating a custom table.

None Excludes ROI measurements from the table.

Counts
(luminescence and 
fluorescence)

Includes Total Counts, Avg Counts, Stdev Counts, Min Counts, and Max Counts 
in the table. 

Total Counts = the sum of all counts for all pixels inside the ROI.

Avg Counts = Total Counts/Number of pixels or super pixels.

Stdev Counts = standard deviation of the pixel counts inside the ROI

Min Counts = lowest number of counts in a pixel inside the ROI.

Max Counts = highest number of counts in a pixel inside the ROI.

Note: These numbers are displayed if the units selected in the ROI 
Measurements table and the image are the same. Otherwise, N/A appears in each 
column.

Tip: See the tech note Image Display and Measurement for more details on count 
units (select Help → Tech Notes on the menu bar).
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Radiance (Photons)
(fluorescence and 
luminescence)

Total Flux (photons/sec) = the radiance (photons/sec/cm2/steradian) in each pixel 
summed or integrated over the ROI area (cm2) x 4π.
Average Radiance = the sum of the radiance from each pixel inside the ROI/
number of pixels or super pixels (photons/sec/cm2/sr).

Stdev Radiance = standard deviation of the pixel radiance inside the ROI

Min Radiance = lowest radiance for a pixel inside the ROI.

Max Radiance = highest radiance for a pixel inside the ROI.

Tip: See the tech note Image Display and Measurement for more details on 
photon units (select Help → Tech Notes on the menu bar).

Radiant Efficiency
(fluorescence)

Epi-fluorescence - Fluorescence emission radiance per incident excitation 
intensity: p/sec/cm2/sr/μW/cm2

Efficiency
(epi-fluorescence)

Fluorescent emission yield normalized to the incident excitation intensity 
(radiance of the subject/illumination intensity)

Image Attributes Make a selection from the drop-down list to specify the click number (image file) 
information to include in the table. Click attributes include label name settings 
and camera settings.

None Excludes image attributes from the table.

All Possible Values Includes all of the image attributes (for example, label name settings and camera 
settings) in the table.

All Populated Values Includes only the image attributes with values in the table.

Living Image 
Universal

Includes all Living Image Universal label name settings in the table.

ROI Dimensions Make a selection from the drop-down list to specify the ROI dimensions to 
include in the table.

None Excludes the ROI area, x,y-coordinates, and dimensions from the table.

Pixels Includes ROI area, x,y-coordinates, and dimensions (in pixels) in the table.

cm Includes ROI area, x,y-coordinates, and dimensions (in cm) in the table.

Copy Copies the selected row(s) in the table to the system clipboard.

Select All Copies all rows in the table to the system clipboard.

Refresh Updates the ROI Measurements table (for example, after you draw new ROIs, 
move an ROI, and close or open image data).

Configure Displays the Configure Measurements box that enables you to specify and 
organize the data categories (column headers) for the table.

Export Displays the Save Measurements box so that the data can be saved to a .txt or 
.csv file. 

Note: Grid ROI measurements exported to a .csv file can be opened in a 
spreadsheet application like Microsoft® Excel®.

Close Closes the ROI Measurements table.

Table 6.8  ROI Measurements Table (continued)

Item Description
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Configuring the ROI Measurements Table

You can customize the data and information (column headers) in the ROI Measurements table 
(Figure 6.18). Several preset categories are available in the Measurement Types, Click Attributes, 
and ROI Dimensions drop-down lists.

1. Drag a column header (left or right) in the table to reorder the columns.

2. Make a selection from the Measurement Types drop-down list to change the measurement units.

3. Make a selection from the Image Attributes drop-down list to include image information in the 
ROI table.

4. Select units (Pixels or cm) from the ROI Dimensions drop-down list to include ROI dimensions 
in the table. 

Creating a Custom ROI Table Configuration

A table configuration specifies the column headers in the ROI table. Several preset configurations 
are available (selected from the Measurements Types drop-down list in the ROI table, Figure 6.18). 
You can also create a custom table configuration.

1. Click Configure in the ROI Measurements table.

The Configure Measurements box appears (Figure 6.19).

Figure 6.18  ROI Measurements Table

NOTE: Preset table configurations cannot be edited. You can modify a preset configuration and
save it to a new name.
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2. Select a configuration from the User Lists drop-down list and click Customize.

3. To add column header to the ROI table, make a selection from the “Available Item” list and click 
Add. 

4. To remove column header from the ROI table, select the item that you want to remove in the 
Selected Items list, and click Remove.

5. To reorder an item in the Selected Items list, select the item and click Move Up or Move Down.

The columns in the ROI Measurements table are updated.

6. Enter a name for the custom configuration in the Name box and click Save. 

The custom configuration is the added to the Measurements Types drop-down list in the ROI 
Measurements table (Figure 6.18). If a custom configuration is saved with the data, it becomes 
the default configuration.

To delete a custom table configuration:

Select the configuration from the User Lists drop-down list and click Delete.

Figure 6.19  Configure Measurements Dialog Box

NOTE: Preset table configurations cannot be deleted. 

Column headers in 
the active ROI table 
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Copying or Exporting ROI Measurements

To export the table:

1. Click Export in the ROI Measurements table.

2. In the dialog box that appears:

a. Select a folder and enter a name for the file.

b. Select a file type (.txt or ,csv) and click Save.

To copy the table to the system clipboard:

 Copy selected rows – Select the rows of interest and click Copy. Alternatively, select the rows, 
then right-click the table and choose Copy on the shortcut menu (Figure 6.20).

 Copy all rows – Click Select All and click Copy. Alternatively, press Ctrl+A, then right-click the 
table and choose Copy on the shortcut menu.

Figure 6.20  Copy All Rows in the ROI Measurements Table to the System Clipboard



7 Reconstructing 3D Sources
About 3D Reconstruction
Reconstructing Luminescent Sources  on page 124
Reconstructing Fluorescent Sources  on page 130
Manual 3D Reconstruction  on page 134
3D Reconstruction Results  on page 139
Checking 3D Reconstruction Quality  on page 141
Troubleshooting  on page 145

7.1 About 3D Reconstruction
Living Image DLIT and FLIT algorithms analyze 2-dimensional optical image data to render 3-
dimensional (3D) reconstructions of luminescent or fluorescent sources located inside an animal 
(tomographic analysis).

Input data for 3D reconstruction of luminescent or fluorescent light sources include:

 An appropriate image sequence. Use the Imaging Wizard to set up and acquire a DLIT or FLIT 
sequence (acquisition instructions for DLIT on page 124, FLIT on page 130). If not using the 
Imaging Wizard, see Manual Sequence Setup on page 134 for instructions.

 A surface (a 3D reconstruction of the animal surface, also called a topography). Living Image 
software will automatically generate a surface during reconstruction or you can manually create 
and/or select a surface using the Surface Topography tools.

 A quantification database (optional). If a quantification database is available, it is possible to 
determine the number of cells in a luminescent source or the number of cells or dye molecules in 
a fluorescent source. A quantification database is derived from an analysis of images of known 
serial dilutions of luminescent cells, fluorescent cells, or dye molecules in a well plate. See 
Appendix C on page 260 for more details on generating a database. 

3D Reconstruction 
Algorithm

Description  See 
Page

Diffuse Tomography 
(DLIT)

DLIT provides a complete 3D reconstruction of the luminescent 
source distribution within a subject. DLIT places no constraints on 
the geometry or spatial variation of the source strength throughout 
the volume. DLIT is well-suited for analyzing complex and spatially 
extended luminescent sources. The 3D reconstruction is presented 
as voxels. If a luminescent quantification database is available, the 
number of cells per source can be determined in addition to source 
intensity (photons/sec).

127

Fluorescent Tomography 
(FLIT)

FLIT provides a complete 3D reconstruction of the fluorescent 
source distribution within a subject. The 3D reconstruction is 
presented as voxels. If a fluorescent quantification database is 
available, the number of fluorophore molecules or cells per source 
can be determined in addition to the total fluorescence yield.

132

TIP: See the technical note DLIT and FLIT Reconstruction of Sources for more details on the DLIT
or FLIT algorithm (select Help → Tech Notes on the menu bar).
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There are two reconstruction options:

 "Single-Click" – Uses the current settings in the Properties tab of the 3D Reconstruction tools 
(Figure 7.6). You do not need to manually create or select a surface (as in Living Image 4.4 and 
earlier versions).

 Manual Reconstruction – This is the method used in Living Image 4.4 software and earlier 
versions. Use manual reconstruction if you want to select particular pixel data to reconstruct or 
choose a surface. See Manual 3D Reconstruction on page 134 for instructions.

7.2 Reconstructing Luminescent Sources

Acquire a Luminescent Sequence

1. Start the Imaging Wizard. See page 44 for instructions.

2. Double-click the Bioluminescence option. Double-click the DLIT option in the next screen 
(Figure 7.1).

.

NOTE: Living Image software uses the following rules to automatically generate or select a surface
for “single-click” reconstruction:
 If the dataset has not yet been analyzed (no 3D reconstruction results or surface saved with the

data), the software will automatically create a surface. When the analysis results are saved, the
surface will be saved (available as "SURFACE_1" in the Surface Topography tools).

 If the dataset was previously analyzed, but no surface is loaded, the software loads and uses the
surface most recently saved with the dataset.

 If the dataset was previously analyzed and a surface is loaded and displayed in the 3D View, the
software uses that surface for the reconstruction.

NOTE: It is important to consider the luciferin kinetic profile when planning the image sequence
acquisition. The DLIT algorithm assumes a stable luciferin kinetic profile. Therefore, to optimize
the signal for DLIT 3D reconstruction, carefully plan the start and finish of image acquisition and
ration the exposure time at each emission filter so that the sequence is acquired during the flattest
region of the luciferin kinetic profile. See the technical note Kinetic Analysis of Bioluminescent
Sources for a protocol to determine a kinetic curve for luciferin.

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 7.1  Imaging Wizard – Choose Bioluminescence and DLIT Options 

If this screen does 
not appear when 
the wizard starts, 
click Restart 
Wizard  
(on the wizard 
screen) to restart 
the wizard.

http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
http://www.perkinelmer.com/CMSResources/Images/44-152186TCH_010530_01_Bioluminescent%20Kinetics%20Curve.pdf
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3. Select a probe from the Name drop-down list and click Next (Figure 7.2). 

4. In the next screen (Figure 7.3):

a. Select the type of imaging subject.

b. Choose the Auto Settings option for the exposure parameters.

c. Select a field of view from the drop-down list.

5. Set the focus by doing either of the following:

 Enter a subject height and choose the “use subject height” focus option.

OR

 Choose the “manual focus” option from the Focus drop-down list and set the focus parameters 
in the Manual Focus Window that appears.

Figure 7.2  Select a Probe

Figure 7.3  Imaging Wizard – Bioluminescence DLIT
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6. If performing a time series study, choose the Time Series Study option. Enter the number of 
segments to acquire and the delay between segment acquisition. A segment is an image sequence.

7. Click Next.

The specified sequence appears in the sequence table (Figure 7.4).

8. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 7.5). See Table 4.2 on page 30 
for more details on the Image window.

Next, proceed to “Single-Click” DLIT 3D Reconstruction on page 127.

Figure 7.4  Sequence Setup Complete

Figure 7.5  Image Window – Sequence View
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“Single-Click” DLIT 3D Reconstruction

1. Load a luminescent image sequence.

2. Confirm that the correct tissue properties, source spectrum, and if using, quantification database 
are selected in the Properties tab (Figure 7.6). If necessary, change a property by making a 
selection from the drop-down lists.

3. Click Reconstruct (Figure 7.6).

4. Save reconstruction results (see Managing 3D Reconstruction Results on page 140).

Reconstruction usually requires less than one minute, depending on the reconstruction volume, 
parameter settings, and computer performance. After the analysis is complete, the:

 3D View window displays the animal surface and the reconstructed sources (Figure 7.7).

 3D Optical Tools appear in the Tool Palette (see Table 7.1 for an overview of the tools).

 Results tab of the DLIT 3D Reconstruction tools displays the results data and the algorithm 
parameter values (see Table 7.6 on page 139 for more details).

NOTE: If the image sequence includes multiple subjects, for example two mice, perform manual
3D reconstruction for each subject separately (see page 135 for instructions). "Single-click"
reconstruction is not available for this type of image data.

Figure 7.6  DLIT 3D Reconstruction Tools

Confirm or update:
 Tissue Properties
 Source spectrum
 Optional – Luminescent 

Calibration (quantification 
database)

Image data for 
reconstruction

Click “Reconstruct” to start reconstruction
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.

Figure 7.7  DLIT Reconstruction Results

Table 7.1  3D Optical Tools

Tool Palette 3D Optical Tools Functions See Page

Surface Tools Adjust the appearance of the reconstructed animal 
surface and photon density maps.

143

Source Tools Make source measurements, adjust the 
appearance of reconstructed sources, export voxel 
measurements.

146

Registration Tools Display organs on the reconstructed surface, 
adjust the location or scale of organs on the 
surface, import an organ atlas.

156

Animate Tools

Select Tools → 3D 
Animation on the 
menu bar to view 
these tools. 

Display preset animations of the 3D View scene. 
Enables you to create custom animations and 
record an animation to a movie file.

162

3D View toolbar (see Table 7.2 on page 129 for more details)
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Figure 7.8  3D View Toolbar

Table 7.2  3D View Toolbar

Tool Description

Info Click to show or hide the image label. The image label includes information you enter in the Edit Image 
Labels dialog box (see Figure 4.6 on page 29) and other information automatically recorded by the software.

Image Tools A drop-down list of tools for viewing and working with the surface or 3D reconstruction. 

 or  - Rotates or spins the surface in the x, y, or z-axis direction.

 - Moves the surface in the x or y-axis direction.

 - Zooms in or out on the image. To zoom in, right-click (Cmd key (apple key) +click for Macintosh users) 
and drag the  toward the bottom of the window. To zoom out, right-click and drag the  toward the top 
of the window.

Displays the x,y,z-axis display in the 3D view window.

Displays coronal, sagittal, and transaxial cross-sections through the subject in the 3D view window.

Displays a bounding box around the subject.

Displays a grid under the subject.

Select this tool from the drop-down list to change the view perspective (top, bottom, left, right, front, back, 
or perspective view). See Figure 8.14 on page 160 for examples.

Select this tool from the drop-down list to display the perspective view.

Rotates the 3D reconstruction in the 3D view window (3D scene). Click the + or - key to increase or decrease 
the rotation speed.To stop the rotation, click the 3D scene or the  button.

If multiple 3D reconstructions are loaded, click this button in one of the 3D views to turn on synchronization. 
All other 3D views will reset to display the same perspective as the active data. Click the button again to 
turn off synchronization. See page 154 for more details on synchronizing 3D views. 

Note: This button is only available if multiple 3D reconstructions are loaded.

Applies the 3D view perspective of the active dataset to all loaded 3D reconstructions.

Note: This button is only available if multiple 3D reconstructions are loaded and synchronization is turned off. 

Click to show or hide measurement tools in the coronal, sagittal, or transaxial views. Click and drag the 
green handle ( ) at either end of a measurement tool to resize and reposition it.

Use this tool to obtain source measurements (for example, total flux, volume, center of mass, host organ). 
See Source Quantitation on page 149 for instructions.

Copies or pastes voxels or a source surface so that DLIT and FLIT reconstructions can be displayed on one 
surface. See page 155 for more details.

Enables you to save the 3D view to a graphic file (for example, .jpg).
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7.3 Reconstructing Fluorescent Sources

Acquire a Fluorescent Sequence

1. Start the Imaging Wizard. See page 44 for instructions.

2. Double-click the Fluorescence option. Double-click the FLIT option in the next screen 
(Figure 7.9).

.

3. Select a probe from the Name drop-down list and click Next (Figure 7.10). 

4. In the next screen (Figure 7.11):

a. Select the type of imaging subject.

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 7.9  Imaging Wizard – Choose Fluorescence and FLIT Options 

Figure 7.10  Select a Probe

If this screen does 
not appear when the 
wizard starts, click 
Restart Wizard 

 (on the 
wizard screen) to 
restart the wizard.
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b. Choose the Auto Settings option for the exposure parameters.

c. Select a field of view from the drop-down list.

5. Set the focus by doing either of the following:

 Enter a subject height and choose the “use subject height” focus option.

OR

 Choose the “manual focus” option from the Focus drop-down list and set the focus parameters 
in the Manual Focus Window that appears.

6. If performing a time series study, choose the Time Series Study option. Enter the number of 
segments to acquire and the delay between segment acquisition. A segment is an image sequence.

7. Select the transillumination locations.

a. Click Transillumination Setup.

b. Choose the transillumination locations in the Transillumination Setup box that appears 
(Figure 7.12).

See Table 4.3 on page 40 for more details on Transillumination Setup.

Figure 7.11  Imaging Wizard – Fluorescence FLIT

Figure 7.12  Transillumination Setup Box

Selected transillumination 
locations are marked by a 
green square .
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8. Click Next.

The specified sequence appears in the sequence table (Figure 7.13).

9. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 7.5). See Table 4.2 on page 30 
for more details on the Image window.

Next proceed to “Single-Click” FLIT 3D Reconstruction on page 132.

“Single-Click” FLIT 3D Reconstruction

1. Load a fluorescent image sequence.

2. Confirm that the default properties for reconstruction are correct (tissue properties and, if using, 
fluorescent quantification database) (Figure 7.6). If necessary, change a property by making a 
selection from the drop-down lists.

3. Click Reconstruct (Figure 7.6).

4. Save reconstruction results (see Managing 3D Reconstruction Results on page 140).

Figure 7.13  Sequence Setup Complete

NOTE: If working with large datasets (e.g. high resolution FLIT datasets, longitudinal studies with
many subjects), a 64-bit analysis workstation with 16 GB memory capacity is recommended.

NOTE: If the image sequence includes multiple subjects, for example two mice, perform manual
3D reconstruction for each subject separately (see page 135 for instructions). "Single-click"
reconstruction is not available for this type of image data.

NOTE: The software automatically chooses the type of image used for reconstruction (NTF
Efficiency or Radiance) based on the available image data (Figure 7.14). 
 NTF Efficiency image is the default, if both types of image data are available.
 Radiance image is selected if an NTF Efficiency image (transmission.tif) is not available in

the click image folder.
 If both types of image data are available and you want to use Radiance images for

reconstruction, perform a manual reconstruction (see page 135 for instructions).
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Reconstruction time depends on the reconstruction volume, parameter settings, and computer 
performance. After the analysis is finished, the:

 3D View window displays the animal surface and the reconstructed sources (Figure 7.15).

 3D Optical Tools appear in the Tool Palette (see Table 7.1 on page 128 for an overview of the 
tools).

 Results tab displays the results data and the algorithm parameter values (see Table 7.6 on 
page 139 for more details).

Figure 7.14  FLIT 3D Reconstruction Tools

Figure 7.15  FLIT results: 3D View Window and Results Tab 

Data for 
reconstruction

Confirm or update:
 Tissue Properties
 Source spectrum
 Optional – 

Fluorescent 
Quantification 
(quantification 
database)

Click to “Reconstruct” to 
start reconstruction

The software automatically 
chooses the type of image 
used for reconstruction (NTF 
Efficiency or Radiance) based 
on the data available.

3D View toolbar (see Table 7.2 on page 129 for more details)
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7.4 Manual 3D Reconstruction
This section explains how to:

 Manually set up a luminescence or fluorescence image sequence if you will not be using the 
Imaging Wizard.

 Perform DLIT or FLIT "manual reconstruction" which enables you to create or select a particular 
surface and include or exclude user-selected image data from the reconstruction.

Manual Sequence Setup

Table 7.3 lists the IVIS Spectrum filters available for DLIT or FLIT tomography.

Luminescence Sequence for DLIT

Set up a sequence that includes:

 A structured light image.

 Optical data from at least two different emission filters (560 - 660 nm), at a minimum:

 Emission filter #1: Photographic, luminescent.

 Emission filter #2: Luminescent image.

Analyzing more optical images usually produces more accurate results. Table 7.4 shows the 
recommended optical image sequence.

Fluorescence Image Sequence for FLIT

Use transillumination on the IVIS Spectrum and the same excitation and emission filters at a 
minimum of four source locations which form a rectangle. Acquire the following images:

 Fluorescent image and photograph at the first transillumination location.

 Fluorescent image at the remaining transillumination locations.

 A structured light image.

Figure 7.16 shows an example image sequence. 

Table 7.3  IVIS Spectrum Filters Available for Luminescence Tomography

Filters Range Bandwidth

10 excitation filters 415-760 nm 30 nm

18 emission filters 490-850 nm 20 nm

Table 7.4  Manual Sequence Setup – Recommended DLIT Optical Image Sequence

Image Type Emission Filter Options

560 580 600 620 640 660

Photograph ✓ Select the Reuse option in the control panel. 

Luminescent ✓ ✓ ✓ ✓ ✓ ✓

NOTE: It is recommended to set the same binning level for all of the luminescent images.
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Manual 3D Reconstruction

1. Load a DLIT or FLIT image sequence.

2. Generate or load a surface using the Surface Topography tools. See Appendix D on page 267 for 
instructions.

3. Select 3D reconstruction properties from the Properties drop-down lists (Figure 7.17):

 DLIT – Select Tissue Properties, Source Spectrum, and if using, a quantification database 
("Luminescent Calibration"). 

 FLIT – Select Tissue Properties and, if using, a quantification database ("Fluorescent 
Quantification").

Figure 7.16  Example FLIT Sequence Setup

NOTE: If the image sequence includes multiple subjects, you will need to reconstruct each
subject separately. This requires a manually generated surface for each subject. 

NOTE: See Appendix C on page 260 for more details on quantification databases.

Figure 7.17  DLIT and FLIT 3D Reconstruction Properties

DLIT Properties FLIT Properties
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4. Confirm the images selected for reconstruction (Figure 7.18).

For FLIT, images with saturated pixels are included by default in the analysis. However, 
saturated pixels will be excluded from the analysis. Uncheck the "Use All" option to exclude 
saturated images from the analysis (Figure 7.18).

5. Choose the type of image to use in the 3D reconstruction from the "Image type" drop-down list 
(NTF Efficiency or Radiance) (Figure 7.18).

6. Click Manual Recon in the Analyze tab (Figure 7.18).

7. Select an option in the prompt that appears (Figure 7.19).

 OK – Reconstruction will use the surface that was last generated by the software. If this surface 
is not appropriate for the active data, the software automatically generates a new surface.

 Cancel – You will create (or select) and load a surface using the Surface Topography tools. See 
Appendix D on page 267 for instructions.

Figure 7.18  Images for Reconstruction

NOTE: If the image sequence includes multiple subjects, choose "Cancel" and select the
surface (created in step 2) for the subject that you want to reconstruct. 

Figure 7.19  Prompt to Select a Surface

DLIT FLIT

Images 
selected for 
reconstruction

Type of image for the reconstruction. 
If there is no NTF Efficiency data, only Radiance is available.

Optimization algorithm 

All images are included 
in FLIT reconstruction 
by default (saturated 
pixels are excluded 
from the analysis). 
Uncheck the “Use All” 
option to exclude 
saturated images from 
analysis.
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8. Select pixels to include or exclude from the reconstruction in the Data Preview window that 
appears (Figure 7.20). There are two ways to do this:

 Change the Threshold % value (see page 137) – Applying a Threshold % value excludes or 
includes some pixels from the reconstruction. The software computes the minimum and 
maximum pixel values of an image based on an histogram of pixel intensities. For example, if 
Threshold % = 0.5%, then pixels with intensity less than 0.5% of the maximum intensity value 
are excluded from the reconstruction. The Threshold % can be edited for individual images. 
The Data Preview window is updated when you change the Threshold % value. Min Counts 
translates the Threshold % to the minimum counts required for reconstruction. Keep the 
minimum counts > 200.

 Select regions on an image (see page 138) – Use the pencil tool to mark particular regions to 
include in the reconstruction. This may be useful for noisy images with high intensity pixels 
where changing the Threshold % value is not helpful. This method also provides a useful way 
to focus on particular sources to reconstruct and ignore others.

To change Threshold %:

1. Click an image in the Data Preview window (Figure 7.20). 

2. Click Data Adjustment.

3. Enter a new Threshold % value in the window that appears.

The new Threshold % appears in the Analyze tab. If necessary, click Restore Threshold to reset 
the Threshold % to the default value (for the selected images).

4. Click Reconstruct after you set the Threshold%.

NOTE: Changes to Threshold % are applied to the selected image only. To apply the change
to all images, choose the Select All option.

Figure 7.20  Adjusting Threshold %

Set the Threshold % here 

Note: Min Counts translates the Threshold % to the 
minimum counts required for reconstruction. Keep the 
minimum counts > 200.

Data Preview window

Red outline indicates the image 
selected for data adjustment
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To select particular regions for reconstruction:

1. Open the Data Preview window as shown in Figure 7.20.

2. Click Data Adjustment.

3. Choose the Draw option In the window that appears, and put the mouse pointer over the image 
so that the pencil tool  appears (Figure 7.21).

4. To automatically select all pixels in a source, right-click within the region with the pencil tool. 

Alternatively, put the pencil over the image and click the mouse key or press and hold the mouse 
button while moving the pencil over an area of the image.

5. Click Reconstruct after you are done marking the regions.

NOTE: Pencil tool markings will be applied to all images of a sequence. If pencil tool markings
are applied, only the marked pixels are included in the analysis. 

Figure 7.21  Selecting Regions to Include in Reconstruction

Table 7.5  Region Selection Tools

Item Description

Draw Choose this option to display the pencil tool  when the mouse pointer is over 
the data adjustment image. Use this tool to apply markings that select regions 
to include in the reconstruction.

Erase Choose this option to display the eraser tool. Use the eraser to remove pencil 
tool markings (exclude pixels from the image).

Painting size Adjusts the width of the pencil tool mark or the eraser tool.

Segment Colors available for the pencil tool. 

Opacity Adjusts the opacity of the pencil tool markings.

Reset Removes all pencil tool markings.

Use these tools to select particular image data to include 
in the analysis. See Table 7.5 for details on the tools.

Choose the "Draw" option then mark 
the area to include in the reconstruction 
using the pencil tool . In this example, 
the red area marked with the pencil tool 
will be reconstructed.
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7.5 3D Reconstruction Results
The Results tab displays information about the photon density, voxels, and algorithm parameters.

DLIT or FLIT Results

NOTE: For more details on DLIT, see the see the reference article DLIT and FLIT Reconstruction of
Sources (select Help → References on the menu bar). Sometimes adjusting the DLIT algorithm
parameters improves the fit of the simulated photon density to the measured photon density data.

Figure 7.22   Example DLIT 3D Reconstruction Results

Table 7.6  DLIT or FLIT 3D Reconstruction Results

Item Description

Final voxel size (mm) The voxel size (length of a side, mm) that produces the optimum solution to 
the DLIT or FLIT analysis.

Number of voxels The number of voxels that describe the light source(s).

Reduced Chi2 A measure of the difference between the computed and measured photon 
density maps at the optimum solution. A smaller χ2 value indicates a better 
quality of fit. 

Index of Refraction Refractive index of light for the imaged subject.

Angle Limit(deg) Angle limit of surface normal to optical axis, above which data will not be 
used in the reconstruction.

Damping reduce The damping parameter is calculated from this reduction factor, relative to 
the maximum singular value of the system matrix.

Results name
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Managing 3D Reconstruction Results

Data range For multi-view data, the image views used in the reconstruction.

Mirror XOffset For multi-view data, the mirror location from the x center line.

Starting voxel size The voxel size at the start of the analysis. The length of the side of the voxel 
cube in mm units for the coarsest initial grid size in the adaptive gridding 
scheme.

Total # of data pts The total number of data points used in the reconstruction.

Median Filter Indicates whether or not a median filter was applied to the data.

Image Threshold The percentage of the minimum radiance at each wavelength (DLIT) or 
source location (FLIT) is of the maximum radiance. This defines the 
minimum intensity included in the data.

Samples of Image The data in each image is sampled. This parameter shows the number of 
pixels sampled from each image.

Tissue Properties The tissue properties for modeling the photon propagation.

Source Spectrum The emission spectrum of the type of luminescent source.

Quantification Selection A user-selected quantification database used in the reconstruction to 
convert reconstruction voxel units to 'cells' or 'picomoles' units.

Sequence name Image data sequence name.

Version Living Image® software version

Item in the DLIT/FLIT 3D 
Reconstruction Results Tab

Description

Name The name for the active DLIT or FLIT results. Select results from this 
drop-down list. 

Delete Deletes the selected DLIT or FLIT results.

Load Opens the selected reconstruction results in the 3D View.

Save Saves the active DLIT or FLIT results to the selected name. The results are 
saved to the sequence click number folder and are available in the Name 
drop-down list.

Overwrite If you reanalyze saved results, saves the new results and overwrites the 
previous results.

Export Results Saves the results to a .csv file.

Table 7.6  DLIT or FLIT 3D Reconstruction Results (continued)

Item Description
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Copying Results to the System Clipboard

1. To copy all results:

a. Right-click the results and chose Select All from the shortcut menu.

b. Right-click the results again and select Copy from the shortcut menu.

2. To copy user-selected results:

a. Select the results.

b. Right-click the selection and choose Copy from the shortcut menu. 

7.6 Checking 3D Reconstruction Quality
Comparing the measured and simulated photon density plots is a useful way to check the 
reconstruction .

Photon density is closely related to the measured radiance. Photon density is the steady state measure 
of the number of photons in a cubic millimeter. Light sources inside the tissue contribute to photon 
density in other portions of the tissue. 

The reconstruction algorithm first converts the luminescent or fluorescent image of surface radiance 
to photon density just inside the animal surface because this is what can be observed. The algorithm 
then solves for intensity values at locations inside the tissue which would produce the observed 
photon density near the surface. 

For fluorescence reconstructions using NTF Efficiency data, the photon density of the fluorescence 
image is divided by the photon density of the transmission image, giving the NTF Efficiency. The 
NTF Efficiency values are the data just inside the animal surface for this type of dataset.

Figure 7.23  Select and Copy Results
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Viewing Photon Density or NTF Efficiency Maps
1. After the reconstruction is finished or results are loaded, click Photon Density or NTF 

Efficiency Maps in the Results tab.

The photon density maps or NTF Efficiency maps for all image data are displayed (Figure 7.24).

2. To rotate the surface and view it from a different angle, move the thumb wheel to the left or right.

3. Select a wavelength from the drop-down list

The photon density or NTF Efficiency profiles at the crosshairs location are displayed. In a good 
reconstruction, the simulated photon density or NTF Efficiency curves (red) closely resemble the 
measured photon density or NTF Efficiency curves (blue).

Figure 7.24  Photon Density Maps (or NTF Efficiency Maps for Fluorescence)

Figure 7.25  Simulated (Red) and Measured (Blue) Photon Density (or NTF Efficiency) Plots

Use the thumb wheel to rotate the surfaces

640 nm wavelength selected
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4. To view the photon density or NTF Efficiency profile at another location on the animal surface, 
drag the cross hairs or click a point on the photon density or NTF Efficiency map.

Adjusting Surface and Photon Density Appearance

Use the 3D Optical Surface tools to adjust the appearance of the reconstructed animal surface and 
photon density maps.

Table 7.7  Photon Density Maps Window

Item Description

Image sources A list of images used in the reconstruction. Select all images or a particular 
image number to display.

Angle of View The thumb wheel position. Turn the thumb wheel to rotate the surface on the 
vertical axis.

Log Scale Choose this option to display the photon density or NTF Efficiency using a log 
scale.

Simulated The photon density or NTF Efficiency computed from DLIT or FLIT source 
solutions which best fit the measured photon density or NTF Efficiency.

Measured The photon density or NTF Efficiency determined from the image 
measurements of surface radiance.

Horizontal Profile The photon density or NTF Efficiency line profile at the horizontal plane through 
the subject at the crosshairs location.

Vertical Profile The photon density or NTF Efficiency line profile at the vertical plane through 
the subject at the crosshairs location.

Position (mm) Horizontal Profile: The y-axis position of the crosshairs horizontal line. Vertical 
Profile: The x-axis position of the crosshairs vertical line.The x-y positions are 
relative to the center of the FOV (where x = 0 and y = 0).

Figure 7.26  Surface Tools and Example DLIT Reconstruction with Photon Density or NTF Efficiency Maps
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Table 7.8  3D Optical Tools, Surface Tab

Item Description

Display Subject 
Surface

Choose this option to display the surface in the 3D View window.

Drawing styles for the surface.

Shading styles for the surface.

Click to open the color palette from which you can select a display color for the surface 
and the cross section views. 

Opacity Adjusts the surface opacity.

Display Photon 
Density or NTF 
Efficiency Map

Choose this option to display the photon density or NTF Efficiency on the surface.

Apply Choose measured or simulated photon density or NTF Efficiency maps for display.

Wavelengths 
(DLIT)

Images (FLIT)

Choose the data to display in the photon density or NTF Efficiency map.

Intensity Set the maximum intensity of the photon density or NTF Efficiency map using the slider 
or by entering a value.

Color Table Color scheme for the photon density or NTF Efficiency map.

Reverse Choose this option to apply the colors of the selected color table in reverse order. For 
example, the Red color table represents the mapped intensity from low to high using a 
color scale from transparent to red. If Reverse is chosen, the mapped intensity from low 
to high is represented using the color scale from red to transparent.

Log Scale Choose this option to apply a logarithmic scale to the photon density or NTF Efficiency 
scale.

 Point cloud  Wire frame  Surface face Wire frame 
& surface

 Surface face  Smooth surface 
xxxxface 

 Reflect surface 
xxxxface 

Reflect smooth 
surface face
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7.7 Troubleshooting

Issue Solution

No sources in solution This can occur in DLIT or FLIT if the surface is not correct. For example, if a surface is imported into 
the 3D View from another source other than a Surface Topography analysis.

Surface has spikes The most common source of spiky surfaces are folds in the animal skin or fur which corrupt the 
desired smooth lines projected on the animal from the laser galvanometer.
 Choose the 'Fur Mouse' option for 'Subject'.
 Smoothing the surface by using the 'Smooth' feature in the Surface Topography tools can help 

improve the surface.

Bad Photon Density or 
NTF Efficiency fit

The optical properties or source spectrum may have been incorrectly chosen. For example, 'Mouse 
Tissue' optical property is appropriate or mice, but 'XPM-2/XFM-2' is only appropriate for the 
mouse phantom. 



8 Working With 3D Reconstructions
Adjusting Source Appearance and Making Measurements
Synchronizing 3D Views  on page 154
Viewing Luminescent and Fluorescent Sources on One Surface  on page 155
Displaying Organs With a Reconstruction  on page 156
3D Animation  on page 162
Exporting a 3D Scene as DICOM  on page 167

8.1 Adjusting Source Appearance and Making Measurements
Use the Source tools to:

 Adjust the appearance of sources in 3D reconstructions. 

 Make source measurements.

 Export voxel measurements (.csv)

Figure 8.1  3D Optical Tools, Source Tab
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Table 8.1  3D Optical Tools, Source Tab

Item Description

Select Source A drop-down list of available sources. 

Original – Results saved with the data.

<sequence name...SourceVoxels> – Pasted voxels. (Click the  button to remove pasted voxels 
from the surface.) See Viewing Luminescent and Fluorescent Sources on One Surface on page 155 
for more details on copying and pasting sources from one sequence to another.

Display Source 
Surface

Choose this option to display the source surfaces reconstructed using DLIT or FLIT. A surface will 
be wrapped around the currently displayed voxels. Adjust the voxel display by moving the 
Threshold slider. 

Note: Choosing "Display Source Surface" automatically turns off the "Display Voxels" option, and 
vice versa. If you uncheck "Display Source Surface", neither the surface nor voxels will be visible. 
Put a check mark next to "Display Voxels" to see voxels.

Drawing styles for the source surface (see “Display Source Surface” above).

Shading styles for the source surface (see “Display Source Surface” above).

Click to open the color palette from which you can select a display color for the source surface. 

Opacity Adjusts the source surface opacity.

Display Voxels Choose this option to display the sources reconstructed using DLIT or FLIT. 

Note: Choosing "Display Voxels" automatically turns off the "Display Source Surface" option, and 
vice versa. If you uncheck "Display Voxels", neither the voxels nor source surfaces will be visible. 
Put a check mark next to one of these display options to see voxels or source surfaces.

Maximum Intensity 
Projection

Choose this option to project all maximum intensity voxels in the view along the viewing direction 
into the viewing plane.

Threshold 

(DLIT/FLIT)

Choose this option to apply a minimum threshold intensity to the voxel display.

Gradation 

(DLIT/FLIT)

Use this slider to set a threshold for the percentage voxel intensity above which voxels are opaque 
and below which voxels will gradually face to transparent. The percentage voxel intensity is the 
percentage relative to the maximum intensity.

Voxel size The 3D grid-spacing size for interpolation of the reconstructed source.

Smoothing The smoothing box filter size.

Display voxels as The voxel display mode (cubes, spheres, points, or texture).
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Color Scale and Color 
Table

Voxel Min – Use the slider, up/down arrows, or enter a value to set the minimum value of the 
source color scale. Voxels with intensities less than the color scale minimum are not displayed in 
the reconstruction.

Color Table – Color scheme for voxel display. Use the left and right sliders, up/down arrows, or 
enter values to set the minimum and maximum colors. The Color Table Max is allowed up to 100 
times the voxel maximum.

Reverse – Choose this option to apply the colors of the selected color table in reverse order to the 
source voxel scale. For example, the Red color table represents the source intensity from low to 
high using a color scale from transparent to red. If Reverse is chosen, the source intensity from 
low to high is represented using the color scale from red to transparent.

Log scale – Choose this option to apply a logarithmic scale to the color table.

Note: The following items are available if multiple 3D reconstructions are loaded.

Reset Each – Displays each 3D view using the default color table and scale for the dataset. 

Reset Global – Applies the color table of the active data and an aggregate scale to all 3D views.

Apply to All – Applies the color table and scale of the active data to all 3D views. The software will 
alert you if the loaded results have different units, for example, a DLIT and FLIT reconstruction.

Measured Sources Quantification (DLIT) – For uncalibrated sources, the total flux measured for the sources selected 
using the Measure Source tool . For calibrated sources, this unit will be in [cell] units. For details 
on using this tool, see page 149.

Quantification (FLIT) – For uncalibrated sources, the fluorescence yield measured for the voxels 
selected using the Measure Source tool . Fluorescence yield is expressed in units of [pmol M-

1cm-1] here for uncalibrated sources. For calibrated sources, this unit will be in either [cells] or 
[pmol]. For details using this tool, see page 149.

Volume – Volume of the selected source (mm3).

Depth – Perpendicular distance from the source center of mass to dorsal surface.

Center of Mass (DLIT or FLIT) – The weighted average x, y, and z-coordinates of the selected voxels, 
where the weights are the flux of each highlighted voxel.

Host Organ – If reference atlas organs are displayed with the reconstruction, the organ that is 
closest to the source will be reported here. See page 156 for instructions on displaying organs on 
a reconstruction.

Export Voxels Enables export of voxel measurements in their x-, y-, and z-coordinates and source intensities (.csv 
file).

Center of Mass Click to compute the center of mass for the source selected with the Measure Source tool . For 
details using this tool, see page 149.

Table 8.1  3D Optical Tools, Source Tab (continued)

Item Description



Living Image® 4.5.4 Software Manual Chapter 8 | Working With 3D Reconstructions
149IVIS® Spectrum Imaging System Adjusting Source Appearance and Making Measurements
Source Quantitation

This section explains a convenient way to measure the source (voxels), total flux or total florescence 
yield, or if calibrated, the abundance in cells or picomoles. The volume, center of mass, and depth at 
the center of mass are also reported in the 3D Optical tools.

1. Click the Source tab in the 3D Optical tools.

2. If the surface includes voxels pasted from other results, select a source from the drop-down list 
(Figure 8.2). 

3. Confirm that "Display Voxels" is selected, not "Display Source Surface".

NOTE: Use 3D ROIs for more precise measurements. See page 174 for instructions.

Figure 8.2  Select and Measure Source Voxels

Select a source if the 
3D View includes 
pasted voxels 

Choose “Display Voxels”
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4. Click the Measure Source button , then draw a box around the source (Figure 8.3).

5. Click Center of Mass to obtain the measurements (Figure 8.4). See Table 8.2 on page 151 for a 
description of the measurements.

The coronal, sagittal, and transaxial planes intersect at the center of mass of the selected source 
(see Figure 8.5 on page 151).

Figure 8.3  Select Source to Measure

Figure 8.4  Source Measurements

 Measure button

Selection box

Click to display source 
measurements (see Table 8.2 on 
page 151).
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Source Depth

This section explains another way to measure source depth. Follow the steps below after 
reconstruction is finished or results are loaded.

1. Click the Source tab in the 3D Optical tools.

2. If the surface includes voxels pasted from other results, select a source from the drop-down list.

3. Confirm that "Display Voxels" is selected, not "Display Source Surface".

4. Click the measurement tool button .

The distance from the center of mass to the surface is measured in the three planes.

 Coronal and transaxial planes display the shortest distance from the center of mass to the 
surface.

 The sagittal plane displays the distance from the center of mass to the bottom of the subject.

5. Click the  button to display slice planes through the center of mass. See page 152 for more 
information on planes.

Table 8.2  Source Measurements

Source Measurement Description

Quantification The integrated intensity within the selected sources.

Volume The total volume of the selected sources.

Depth The perpendicular distance from the source center of mass to dorsal surface.

Center of Mass The weighted average x, y, and z-coordinates of the selected voxels, where the 
weights are the flux of each highlighted voxel.

Host Organ The reference atlas organ in which the selected sources are located. This 
information is available if organs are displayed with the reconstruction. See 
Displaying Organs With a Reconstruction on page 156 for more details.

Figure 8.5  Slice Planes 

Shortest distance from the center 
of mass to the surface = 3.2 mm

This example shows slice 
planes through a selected 
source center of mass and 
distance measurements 
from the source center of 
mass to the surface.
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Viewing Location Coordinates

Click a location in the reconstruction slice in the Coronal, Sagittal, or Transaxial windowpane. 

The coordinates (mm) of the position are displayed (Figure 8.6). The coordinates are updated when 
you press and hold the mouse button while you drag the cursor. 

Displaying Slices Through a Reconstruction

1. Click a location on a source. Alternatively, click the  toolbar button, draw a box around a 
source, then click Center of mass in the 3D Source tools.

2. Click the  toolbar button. 

The Coronal, Sagittal, and Transaxial windowpanes show a slice through the surface taken by the 
associated plane (Figure 8.7).

Slice Plane Displays...

Coronal The x-y coordinates of a position.

Sagittal The y-z coordinates of a position.

Transaxial The x-z coordinates of a position.

Figure 8.6  Viewing Y,Z Coordinates – Sagittal Plane
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3. To move a plane, put the mouse cursor over a line in the coronal, sagittal, or transaxial 
windowpane. When the cursor becomes a  or  arrow, drag the line.

The view is updated in the windowpanes as you move the line.

Figure 8.7  Planes Cutting a Reconstruction

Figure 8.8  Moving the Transaxial Plane

Coronal plane

Sagittal plane

Transaxial plane
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8.2 Synchronizing 3D Views
Synchronizing 3D views across multiple datasets provides a convenient way to compare results, for 
example in a longitudinal study. 

Synchronized 3D ROIs can be also be applied across the datasets (see Measuring Sources on 
page 174 for more information). 

1. Load multiple 3D reconstruction results and tile the windows (select Windows → Tile on the 
menu bar).

2. Choose from the 3D view synchronization options show in Table 8.3. 

NOTE: The 3D view synchronization feature replaces the Longitudinal Study window found in
Living Image Software 4.4 and earlier versions.

NOTE: 3D view synchronization options are only available if multiple 3D reconstructions are
loaded. Synchronized views are only valid during a session and cannot be saved.

Table 8.3  3D View Synchronization Options

Item Description

When multiple 3D reconstructions are loaded, click this button in one of the 3D views to 
turn on synchronization. All other 3D views will reset to display the same perspective as 
the active data. Click the button again to turn off synchronization.

Indicates 3D views 
are synchronized

If 3D views are synchronized, 
these tools will be applied to all 
3D views at the same time.
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8.3 Viewing Luminescent and Fluorescent Sources on One Surface
When an experiment includes luminescent and fluorescent reporters, DLIT and FLIT reconstructions 
can be displayed on one surface if the luminescent and fluorescent imaging is done in the same 
imaging session, without moving the animal.

1. Load the DLIT and FLIT 3D reconstructions.

2. Choose one of the reconstructions, click the  button in the 3D View toolbar, and select Copy 
source voxels. 

3. In the other reconstruction, click the  button and choose Paste source voxels.

Applies the perspective of the active 3D view to all 3D views.

Note: This button is only available if multiple DLIT or FLIT results are loaded and 
synchronization is turned off. 

Color Table 
Options in 3D 
Optical Tools 
(Source tab)

Reset Each – Displays each 3D view using the default color table and scale for the dataset. 

Reset Global – Applies the color table of the active data and an aggregate scale to all 3D 
views. See Color Scale and Color Table on page 148 for instructions on setting the min and 
max color table values using the 3D Optical Source tools. The software will alert you if the 
loaded results have different units, for example, a DLIT and FLIT reconstruction.

Apply to All – Applies the color table and scale of the active data to all 3D views. 

Note: These options are only available if at least two 3D reconstruction results are loaded. 

NOTE: If the DLIT and FLIT image sequences are acquired during the same session, the generated
surfaces are nearly identical.

NOTE: Pasted voxels can be measured. See page 149 for more details on measuring sources.

Table 8.3  3D View Synchronization Options (continued)

Item Description
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8.4 Displaying Organs With a Reconstruction
Mouse anatomy reference atlases are available for registration with 3D reconstructions. A mouse 
anatomy reference atlas is used when volumetric data from another imaging modality is not available. 
A reference atlas provides guidance for the luminescent or fluorescent source anatomical location. 

Use the 3D Optical Registration tools to:

 Display organs in the surface (see below)

 Manually adjust the location or scale of organs in the surface ( (page 158))

 Check the organ fit  (page 160)

 Import an organ atlas  (page 161)

To display organs:

1. Load reconstruction results and confirm that the surface is in the perspective view (click the  
toolbar button in the 3D View window or press the R key).

2. Click the Source tab in the 3D registration tools and choose the "Display Organs" option 
(Figure 8.9).

3. Make a selection from the Organ Atlas drop-down list (for example, "Female–Dorsal").

4. The organs in the selected atlas appear on the surface (Figure 8.10).To fit the organs to the 
surface, click a registration tool:

 – Rigid registration: Performs linear transformation, but keeps the shape of the atlas surface.

– Full registration: Performs linear transformation and volume deformation. 

Figure 8.9  3D Optical Registration Tools

NOTE: For an optimum fit when there is a large difference between the orientation or size of
the atlas organs and surface, first use the transformation tool to manually register the surface
and atlas organs, then click a registration tool to automatically fit the organs. (See Manually
Adjusting Scale or Location of Organs on page 158 for more details.)
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5. If necessary, adjust the opacity of the organs using the slider or enter a number in the box.

The organs are easier to view if you uncheck "Skin" in the Organs list. (Figure 8.10)

6. To clear all organs from the surface, click the Deselect All button . To hide a particular organ, 
remove the check mark next to the organ name.

7. To display a specific organ(s), choose the organ name. To display all organs on the surface, click 
the Select All button .

NOTE: After fitting organs to the surface using the  or  tool, if necessary, you can click
Reset button  to restore the default fit.

Figure 8.10  Surface with Fitted Organs (“Skin” not displayed) and 3D Optical Registration Tools

Table 8.4  3D Optical Registration Tools

Item Description

Use this tool to manually adjust the scale of location of organs. See page 158 for more 
details.

Fits the organs to the surface using a linear transformation that keeps the shape of the 
atlas surface.

Fits the organs to the surface using linear transformation and volume deformation. 

After fitting organs to the surface using the  or  tool, if necessary, click this 
button to restore the default fit.

Display Organs Choose this option to display the organs on the surface. Organs that are check marked 
will be displayed. See for more details.
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Manually Adjusting Scale or Location of Organs

1. Load reconstruction results and display organs (see Displaying Organs With a Reconstruction on 
page 156 for instructions).

The organs in the selected atlas appear on the surface. Only "Skin" is selected in Figure 8.11.

2. Click the Transform tool button .

The transform tool appears. Figure 8.12 explains the tool functions. 

Drawing styles for the organs (see “Display Organs” above).

Shading styles for the organs (see “Display Organs” above).

Opacity Adjusts the opacity of the organ display.

Organ Atlas Choose a type of organ atlas.

Click to select all organs in the database and display them on the surface.

Click to clear the selected organs and remove all organ diagrams from the surface.

NOTE: It may be helpful to view the 3D image from different perspectives to check the organ
position and size. To turn and rotate the 3D image:
 Click outside the transform tool box, then press and hold the left mouse key.
 Drag the mouse when the hand  appears. 

Table 8.4  3D Optical Registration Tools (continued)

Item Description
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3. Press the Tab key to switch between the transform tools (Figure 8.12). 

The position of the organ(s) is updated in the slice windowpanes (coronal, sagittal, and transaxial 
views) after each adjustment.

4. Turn off the transform tool when you are done adjusting the position of the organ(s) (click the  
button).

Figure 8.11  Displaying the Transform Tool

Figure 8.12  Transform Tools

Transform tool

Pink = skin surface 
from the organ atlas Gray = surface of the 

imaged mouse

Use the transform tools 
to match atlas organs 
(pink skin in this example) 
as closely as possible to 
the mouse surface (gray)

Click and drag the organ(s) 
when the yellow “+” appears.

Click and drag a handle to scale 
(increase or decrease) the size 
of the organ(s).
Red  – Scales on the z-axis.
Blue  – Scales on the x-axis.
Green  – Scales on the y-axis.

To rotate the organ(s) on the 
x,y, or z-axis, click the blue, 
green, or red circle and drag 
the mouse arrow in the 
direction of interest.
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Checking the Organ Fit

1. Check the fit in the coronal, sagittal, and transaxial windowpanes.

2. Click the Change view toolbar button .

The Top view is displayed (Figure 8.13).

3. Press the V key or the  button to display alternative views of the surface.

Figure 8.13  Skin (pink) Fitted to Surface (gray)

Figure 8.14  Alternative Surface Views

In this example, “skin” is selected from the organ atlas (pink surface). The mouse surface is gray.

Top Bottom Front 

Right Left Back 
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Importing an Organ Atlas

An organ atlas (.iv, .dxf, or .stl, one organ per file) consisting of segmented organ surfaces derived 
from an MRI or CT scan can be imported into the Living Image software for registration with the 
animal surfaces derived from IVIS data. Organ files must be segmented from MRI or CT 3D 
volumetric data in third party medical imaging analysis software.

1. Load a DLIT or FLIT image sequence that is associated with the mouse comprising the organ files 
in *.iv, *.dxf or *.stl format.

2. Select File → Import → Organ Atlas on the menu bar.

3. In the dialog box that appears, click Add Organ Files (Figure 8.15).

4. In the next dialog box that appears, select all of the files (.iv, .dxf, .stl) that you want to include 
in the atlas (one file per organ) and click Open. 

NOTE: The imported atlas must include a surface (skin) file which delineates the animal surface.
The file name must include the word “skin”, for example rat skin.iv.

Figure 8.15  Importing an Organ Atlas
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5. In the Select Skin Mesh drop-down list, select the skin organ file, which must include ‘skin’ in 
the file name.

6. Click Generate Mesh Coefficients.

7. Enter a name for the atlas and click Save Organ Atlas.

The organ atlas (.atlas) is created and is added to the Organ Atlas drop-down list (in the 3D 
Optical Tools, Registration tab).

8.5 3D Animation
Living Image software can create an animation from a sequence of 3D views (key frames). For 
example, an animation can depict a rotating 3D scene (Figure 8.16). The animation (series of key 
frames) can be recorded to a movie file (.mov, .mp4, or .avi). 

Use the animation tools to:

 View a preset animation (generated from a factory-loaded animation setup, page 164).

 Create a custom animation (created from your custom animation setup, page 165).

 Save an animation setup (page 166).

 Record an animation to a movie file (page 166).

 Edit an animation setup (page 166).

Figure 8.16  Individual 3D Views (key frames) in the Preset Animation “Spin CW on Y-Axis”

Keyframe 1 Keyframe 2 Keyframe 3

Keyframe 4 Keyframe 5

The  box shows the key 
frames in the current 
animation setup. Click a 
key frame in this box to 
display the associated 3D 
view and time stamp 
(position in the time scale 
(0-100) at which the frame 
occurs in the animation).

Click  to view the 
animation composed of 
the key frames.
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Table 8.5  3D Animation Tools

Item Description

Time Scale% The time stamp of a key frame in the animation on a time scale of 0-100. For example, 
if the animation is 10 sec long and includes five key frames:

Key frame 1: Time stamp= 0; first frame of the animation.

Key frame 2: Time stamp = 25%; frame occurs 2.5 seconds after the start of 
animation.

Key frame 3: Time stamp = 50%; frame occurs 5.0 seconds after the start of 
animation.

Key frame 4: Time stamp = 75%; frame occurs 7.5 seconds after the start of 
animation.

Key frame 5: Time stamp = 100%; last frame of the animation.

Presets A drop-down list of predefined animation setups.

Key frame A 3D view. The software interpolates the key frames to create intermediate frames in 
real time, then generates an animated sequence from all of the frames. Each 
successive key frame in a sequence should differ slightly from the preceding one, so 
that motion is smoothly depicted when the frames are shown at a proper frame rate 
(frames/second). The Living Image software provides preset key frames or you can 
specify the 3D views for the key frames.

Preset Key Frame 
Factor

Determines how many key frames are used to generate one revolution in a spinning 
animation (No. of frames = (4 x Key Frame Factor) + 1). Increasing the key frame 
factor reduces the time period between key frames and creates the appearance of 
finer movement. Decreasing the key frame factor increases the time period between 
key frames and creates the appearance of coarser movement.

FPS Frames displayed per second in the animation sequence.

Creates a new key frame from the current 3D view. 

Updates the selected key frame to the current 3D view.

Deletes a selected or all key frames from the key frame box.

Moves a selected key frame up in the key frame box.

Moves the selected key frame down in the key frame box.

Total Duration The total time of the animation sequence.

Play Click to view the animation sequence defined by the current key frames and 
animation parameters.

Record Displays a dialog box that enables you to save the current animation to a movie 
(.mov, .mp4, or .avi, .mpg).

Animation Setup

Load Displays a dialog box that enables you to open an animation setup (.xml).

Save Displays a dialog box that enables you to save the current key frames and animation 
parameters to an animation setup (.xkf).
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Viewing a Preset Animation

Preset animations are factory-loaded animation setups. They include predefined key frames which 
are used to generate the animation.

To view a preset animation:

1. Open an image sequence and load 3D reconstruction results.

2. Select properties to display in the 3D View window (for example, organs, sources, surface, or 
photon density maps).

3. Select Tools → 3D Animation on the menu bar.

4. In the 3D Animation tools that appear:

a. Clear the key frame box if necessary (click the  button and select Delete All).

b. Make a selection from the Presets drop-down list. See Table 8.5 on page 163 for a description 
of the preset animations.

After a preset animation is selected, a list of the key frames appears.

5. Click Play to view the animation.

NOTE: You can view multiple animations sequentially. For example, if you select Spin CW on X-
Axis and Spin CW on Y-axis from the Presets drop-down list, the animation shows the 3D
reconstruction spinning clockwise on the x-axis, then spinning clockwise on the y-axis.

Figure 8.17  3D Animation Tools\

See Table 8.5, page 163 for details on the animation tools.

Select a preset animation

Keyframes box
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Creating a Custom Animation

To create an animation, specify a custom animation setup or edit an existing setup.

1. Open an image sequence and load 3D reconstruction results.

2. Select properties to display in the 3D View window (for example, organs, sources, surface, or 
photon density maps).

3. Select View → 3D Animation on the menu bar.

The 3D Animation tools appear (Figure 8.18).

4. Clear the key frame box if necessary (click the  button and select Delete All).

5. To capture the first key frame, click the  button.

The first key frame is added to the key frame box.

6. Adjust the position of the reconstruction in the 3D View using an image tool (for example, , 
or ). See Table 7.2 on page 129 for more details on the image tools.

7. Click the  button.

The second key frame is added to the key frame box.

Figure 8.18  Key Frames Cleared

Figure 8.19  Example Key Frames for a Custom Animation

Key Frame 1 Key Frame 2

Key Frame 3 Key Frame 4
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8. Repeat step 6 to step 7 until all of the key frames are captured. See Edit an Animation Setup 
below for details on how to edit the key frame sequence.

Click a key frame to display the associated 3D view and the time stamp (position in the time scale 
(0-100) at which the frame occurs in the animated sequence).

9. Confirm the defaults for FPS (frames per second) and Total Duration (length of animation) or 
enter new values.

FPS x Total Duration = No. of frames generated to create the animation. The number of generated 
frames should be ≥ to the number of key frames. Otherwise, the frames may not be properly 
animated.

10. To view the animation, click Play. To stop the animation, click Stop.

An animation setup (series of key frames) can be saved (.xkf) or recorded to a movie (.mov, mp4, 
.avi, mpg). 

Managing Animation Setups

Save an Animation Setup

1. Click Save.

2. Select a directory and enter a file name (.xkf) in the dialog box that appears.

Record an Animation to a Movie

1. Click Record.

2. Choose a directory, enter a file name (.mov, mp4, .avi), and click Save in the dialog box that 
appears.

Edit an Animation Setup

1. Open an image sequence and load a reconstruction.

2. Open an animation setup:

To select a predefined setup, make a selection from the Preset drop-down list. 

To select a saved user-defined setup:

a. Click Load. 

b. Select an animation setup (.xkf) in the dialog box that appears. 

Figure 8.20  List of Key Frames in the Selected Animation
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3. To add a key frame:

a. Adjust the position of the reconstruction in the 3D view using an image tool (for example, , 
or ). See Table 7.2 on page 129 for more details on the image tools. 

b. Click the  button.

c. To reorder a key frame in the sequence, select the key frame and click the  or  arrow.

4. To update a key frame:

a. Select the key frame and adjust the 3D view.

b. Click the  button.

5. To delete a key frame:

a. Select the key frame that you want to remove.

b. Click the  button and select Delete Current.

8.6 Exporting a 3D Scene as DICOM
The items in the perspective 3D View are called a 3D scene. For example, the 3D scene in Figure 8.21 
includes a surface and voxels. The 3D scene can be exported to DICOM format and viewed in the 
Living Image DICOM Viewer or third party software.

To export the 3D scene:

1. Load the results that you want to export.

2. Select File → Export → 3D Scene as DICOM on the menu bar.

3. In the dialog box that appears, set the export options, and click Export (Figure 8.22).

For more details on the 3D Scene Exporter, see Table 8.6 on page 168.

Figure 8.21  3DScene

3D scene
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4. In the next dialog box that appears, choose a folder for the DICOM files and click Select Folder.

During the export operation, the 3D View window displays the each slice in the export. For 
example, if Transaxial Slice is selected for export, then the transaxial windowpane cycles through 
a display of each exported slice.

Figure 8.22  3D Scene Exporter Dialog Box

Table 8.6  3D Scene Exporter Dialog Box 

Item Description

Save DICOM as: Single-Frame DICOMs - Exports multiple files that contain a single frame each.

Multi-Frame DICOM - Exports a single file that contains multiple frames.

Note: Choose the Single-Frame or Multi-Frame DICOM option, depending on 
the third party software you will use to import and view the 3D scene. Some 
applications cannot reconstruct multi-frame DICOM files.

Slice Orientation Choose transaxial, coronal, or sagittal slices for the export.

Export voxels using 
original resolution

Choose this option to export source voxels without any smoothing or binning. 
The original resolution of the source voxels is the resolution obtained after DLIT 
or FLIT reconstruction (approximately 1mm resolution). 

Slice Resolution Sets the number of slices required to accommodate the slice orientation with 
good slice sampling/spacing. 

Total Slices

Slice spacing

Pixel spacing

Parameters that determine the number and resolution of the slices to export.

Solid mesh If this option is chosen, voxels generated inside the hollow mesh are assigned 
an intensity so that they are displayed as “tissue” when loaded into 
visualization software. If no intensity is associated with the voxels, they are 
considered noise or air and appear hollow.

Hollow mesh The intensity of pixels inside the surface is set to zero so that the exported 
surface appears as a hollow empty structure. 
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Viewing DICOM Data

3D scenes exported to DICOM can be viewed in the Living Image 3D Browser or a 3D View window. 

1. Click the  toolbar button. Alternatively, select File → Browse 3D Volumetric Data on the 
menu bar.

2. If this is the first time browsing for volumetric data in the session, select a data folder in the dialog 
box that appears, and click Select Folder. 

The Living Image 3D Volumetric Browser appears (Figure 8.24).

 

NOTE: If the 3D Volumetric Browser was previously opened during the session, clicking the
 button opens the browser. Click the  button in the browser, and in the dialog

box that appears, select a DICOM data folder. 

Figure 8.23  Opening the 3D Volumetric Browser

Figure 8.24  Living Image 3D Browser

 - TIFF file

3D Volumetric Browser

 - DICOM file 

Click a column header to sort the 
browser contents in ascending 
alpha numeric order. Click the 
column header again to sort in 
descending alpha numeric order.

To view a particular slice, stop playback, 
then move the slider or enter a slice number.

Click a row to preview data playback. Double-click a row to load the data.

Starts data playback

Stops data playback
To select a range of slices for playback, 
move the left and right sliders or enter 
the first and last slice numbers.
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Table 8.7  Living Image 3D Browser DICOM Viewing Controls

Item Description

Add to list If this option is chosen, the selected data will be added to the browser. If this option is

not chosen, the selected data replaces the contents of the browser, except for the loaded data.

Browse Opens the dialog box that enables you to select data to display in the browser.

Load in a new window If this option is selected, DICOM data will be opened in a new 3D View window when you click 
Load. 

If this option is not selected, DICOM data will be loaded in the active 3D View window.

Load Opens the DICOM data in a 3D View window.



9 Measuring Signal in 3D Sources
About 3D ROIs
Overview of 3D ROI Tools  on page 172
Measuring Sources  on page 174
Managing 3D ROIs  on page 178

9.1 About 3D ROIs
A 3D region of interest (ROI) measures the signal intensity within a user-specified bounding box 
applied to a:

 3D reconstruction of a luminescent source.

 3D reconstruction of a fluorescent source.

 CT volume.

NOTE: CT imaging is not available on the IVIS Spectrum. Living Image software can analyze CT
image data acquired on the IVIS Spectrum CT. 3D Multi-Modality tools (see page 181) are required
to load IVIS Spectrum CT volumetric data or import volumetric data (PET, MRI, or CT data) from
instruments other than the IVIS Spectrum CT). 

Figure 9.1  Example 3D ROI
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Living Image software records information about the ROIs you create during a session and computes 
statistical data for the ROI measurements. The ROI Measurements table displays the data and 
provides a convenient way to review or export ROI information (Figure 9.2).

If a dataset includes ROIs on both 2D optical and 3D volumetric data, the measurements for the two 
types of ROIs are displayed in separate tabs of the ROI table (Figure 9.2):

 ROI Measurements tab shows ROI measurements for 2D optical data.

 3D ROI Measurements tab shows measurements of structural data (for example, CT) or 
measurements of the 3D optical reconstruction.

9.2 Overview of 3D ROI Tools
Table 9.1 provides a description of the 3D ROI tools. ROI measurements and measurement statistics 
are available in the ROI Measurements table. The table provides a convenient way to review or export 
ROI information. See Table 9.2 on page 177 for more details on 3D ROI measurements.

Figure 9.2  3D ROI Measurements Table

Figure 9.3  3D ROI Tools

Select “3D Volumetric Data” 
to view measurements of 
structural data, such as a CT 
volume
Select “Source Voxels” to 
view measurements of the 3D 
optical reconstruction.
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Table 9.1  3D ROI Tools

Item Description

Click to apply a 3D ROI. If multiple datasets are loaded and the “Synchronize 3D ROI” 
option is selected, a synchronized 3D ROI will be applied to all of the loaded datasets. 
Synchronized 3D ROIs can be moved and adjusted as a group using the 3D transform 
tool.

Click to select a 3D ROI from the drop-down list and to turn on the 3D ROI transform 
tool. See page 175 for instructions on using the tool to move, scale, or rotate a 3D ROI.

Click to display the 3D ROI measurements or compute intensity signal in a 3D ROI. See 
Table 9.2 on page 177 for more information on 3D ROI measurements.

Click  for a drop-down list of delete options for 3D ROIs. If “All” is selected when 
multiple datasets with synchronized 3D ROIs are loaded, the software prompts you to 
confirm deleting the 3D ROIs from all of the datasets. 

Note: These commands delete 3D ROIs from a dataset(s). They do not delete 3D ROIs 
that are saved to the system (3D ROIs which appear in the Name drop-down list, see 
below).

Synchronize 
3D ROI

If multiple datasets are loaded and the “Synchronize 3D ROI” option is selected, 
clicking the  button applies a synchronized 3D ROI to all datasets. The transform 
tool and delete commands are applied simultaneously to synchronized 3D ROIs. 

Save 3D ROIs to 
the system

3D ROIs (parameters only such as coordinates and dimensions) can be saved to the 
system (per user) and used to apply the ROIs to other datasets. These 3D ROIs appear 
in the Name drop-down list. See page 180 for instructions.

Note: 3D ROIs can also be saved with the dataset (the software prompts you to save 
before closing a dataset). 3D ROIs saved with a dataset do not appear in the Name drop-
down list.

Name of a 3D ROI or set of 3D ROIs

These ROI tools are only available when a 3D 
reconstruction or volume is loaded. 
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9.3 Measuring Sources
This section explains how to apply 3D ROIs on a 3D reconstruction or CT volume. If multiple 
datasets are loaded, identical 3D ROIs can be applied to all of the datasets at the same time. These 
related 3D ROIs are "synchronized" and can be moved or adjusted as a group. Synchronized ROIs 
provide a convenient way to compare results, for example, results obtained at different time points 
or from different reporters.

To apply 3D ROIs:

1. Load a 3D reconstruction or CT volume. 

If you want to apply synchronized 3D ROIs to multiple datasets:

 Load multiple volumes or 3D reconstructions. Tile the windows (select Window → Tile on the 
menu bar).

 Choose the "Synchronize 3D ROI" option in the Tool Palette (Figure 9.4).

2. Click the 3D ROI button  in the ROI tools to apply the ROI (Figure 9.5). 

A red bounding box appears in the 3D View(s). If working with a CT volume and you do not see 
the red bounding box, do either of the following:

 Select the "Maximum Intensity Projection (MIP)" option in the 3D Multi-Modality tools.

OR

 Reduce the volume opacity by adjusting the position of the Air/Noise Boundary in the 3D 
Multi-Modality tools.

Figure 9.4  3D ROIs – Synchronize Mode

NOTE: 3D ROIs applied before selecting the "Synchronize 3D ROI" option or after it is cleared
are independent and unrelated to other 3D ROIs.

NOTE: See Table 9.1 on page 173 for details on deleting 3D ROIs.

Choose this option to apply 
synchronized 3D ROIs when multiple 
3D reconstructions results are loaded

Indicates 3D ROI Tools 
are in synchronize mode
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3. It may be helpful to view the surface from different perspectives to check the 3D ROI position 
and size. To turn and rotate the surface, press and hold the left mouse key, then drag the mouse 
when the hand  appears. 

If working with synchronized 3D ROIs, it may be helpful to synchronize the 3D views before 
using the  tool. See Synchronizing 3D Views on page 154 for more details. 

4. Adjust 3D ROI position using the transform tools. Adjustments will be applied simultaneously to 
all synchronized 3D ROIs.

a. Click the 3D ROI Transform button  and select the ROI from the drop-down list.

The first 3D ROI created during a session is named "ROI 1" by default. A tooltip shows the 
ROI name when you put the mouse pointer over an ROI.

b. Click a 3D ROI to begin using the transform tools.

Figure 9.6 explains the tool functions. The ROI position is updated in the slice windowpanes 
(coronal, sagittal, and transaxial views) after each adjustment.

c. Press the Tab key to switch between the transformations tools.

d. Turn off the transform tool when you finish positioning the ROI (click the 3D ROI Transform 
button ).

Figure 9.5  Applying a 3D ROI

NOTE: If the 3D ROI disappears from view, right-click in the 3D view to redisplay the 3D ROI
at the pointer location.
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5. Click the  button in the Tool Palette to view the intensity measurements (Figure 9.7). 

See Table 9.2 for information about the measurements.

6. Click Yes in the prompt when closing the data to save the 3D ROIs with the data. Alternatively, 
select File → Save on the menu bar. 

The 3D ROIs will be displayed the next time the dataset is loaded.

Figure 9.6  3D ROI Transform Tools

NOTE: The 3D ROI location (x, y, or z-coordinates) and dimensions (width, height, or depth) can
be viewed and modified in the 3D ROI Properties dialog box. See page 178 for details.

NOTE: 3D ROIs from a dataset can be saved to the system (per user) and applied to other
datasets. See Saving 3D ROIs to the System on page 180 for details.

Figure 9.7  3D ROI Measurements Table

Click and drag the 3D ROI when 
the yellow “+” appears.

Click and drag a handle to scale 
(increase or decrease) the ROI 
size.
Red  – Scales on the z-axis.
Blue  – Scales on the x-axis.
Green  – Scales on the y-axis.

To rotate the 3D ROI on the x,y, 
or z-axis, click the blue, green, 
or red circle and drag the 
mouse arrow in the direction of 
interest.

See page 120 and page 122 for information about creating 
custom table configurations and exporting or printing the table.

Select the type of data and measurement (see Table 9.2)
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Table 9.2  3D ROI Measurements Table

Item Description

Data Types 3D Volumetric Data – Select this data type to measure the grayscale values 
of 3D volumetric data such as CT or MRI.

Source Voxels – Choose this option to measure the source intensity of the 
voxels of a 3D optical image. 

Measurement Types 3D Volumetric Data:
Counts – A measurement of a voxel value. The scale is image specific 
and may not be consistent between images.
Absorption – A measurement of the amount of X-rays absorbed by the 
voxels.
Hounsfield – A measurement of voxel grayscale value in Hounsfield 
units.
Note: Absorption and Hounsfield units are only available for IVIS 
Spectrum CT data.

Source Voxels:
photons/sec – The total flux of a luminescent source.
cells – The number of cells for calibrated sources integrated over the 
3D ROI.
pmol M-1 cm-1 – Fluorescence yield for uncalibrated sources integrated 
over the 3D ROI.
pmol – The number of picomoles for calibrated sources integrated over 
the 3D ROI.

Sequence Number The identifier of the active image data.

ROI Name of the 3D ROI.

Voxels The number of voxels within the 3D ROI.

3D Volumetric Data: Counts 
measurements (16-bit scale 
with values that change from 
image to image)

Total Counts – the sum of all counts for all voxels inside the 3D ROI.

Average Counts – Total Counts/Number of voxels in the 3D ROI

Min Counts – The smallest number of counts in a voxel within the 3D ROI.

Max Counts –The largest number of counts in a voxel within the 3D ROI.

3D Volumetric Data: Absorption 
Measurements (Fixed 32-bit 
scale with values that are 
consistent between images.)

Note: These measurements are 
only available for IVIS 
Spectrum CT data.

Total Value – The sum of the absorption measurements of all voxels in the 
3D ROI.

Average Value – Total Value/Number of voxels in the 3D ROI.

Stdev Value – Standard deviation of the absorption values for all voxels 
inside the ROI.

Min Value – The smallest absorption value for any single voxel in the 3D 
ROI.

Max Value – The largest absorption value for any single voxel in the 3D 
ROI.

3D Volumetric Data: Hounsfield 
measurements (Calibrated CT 
scale. Fixed from image to 
image.)

Note: These measurements are 
only available for IVIS 
Spectrum CT data.

Total Hounsfield – The sum of the Hounsfield unit values for all of the 
voxels in the 3D ROI.

Average Hounsfield – Total Hounsfield unit value/Number of voxels in the 
3D ROI.

Stdev Hounsfield – Standard deviation of the Hounsfield unit values for 
all voxels inside the ROI.

Min Hounsfield – The minimum Hounsfield unit value for any single voxel 
in the 3D ROI.

Max Hounsfield – The maximum Hounsfield unit value for any single 
voxel in the 3D ROI.
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9.4 Managing 3D ROIs

ROI Properties

You can view information about the location and dimensions of a 3D ROI and edit these properties. 

1. Click the 3D ROI Transform button  and select an ROI from the drop-down list.

2. Double-click the 3D ROI.

The 3D ROI Properties dialog box appears.

Source Voxels: photons/sec 
measurements

Total Flux [ph/s] – The flux in each voxel summed or integrated over the 
3D ROI.

Average Flux [ph/sec] – Total flux/Number of voxels in the 3D ROI.

Stdev Flux – Standard deviation of the flux of the voxels inside the ROI.

Min Flux – The smallest flux value of a voxel.

Max Flux – The largest flux value of a voxel.

Source Voxels: cells

Note: This measurement type 
requires a quantification 
database. See Appendix C on 
page 260 for more details.

Total Cells – The number of cells in the 3D ROI.

Average Cells – Total number of cells/Number of voxels in the 3D ROI.

Stdev Cells – Standard deviation of the number of cells in the 3D ROI.

Min Cell – The smallest number of cells in a voxel included in the 3D ROI.

Max Cell – The largest number of cells in a voxel included in the 3D ROI.

Source Voxels: 

pmol M-1 cm-1 measurements

Total pmol M-1 cm-1 – The fluorescence yield summed or integrated over 
the 3D ROI.

Average pmol M-1 cm-1 – Total fluorescence yield/Number of voxels in the 
3D ROI.

Stdev pmol M-1 cm-1 – Standard deviation of the fluorescence yield of the 
voxels in the 3D ROI.

Min pmol M-1 cm-1 – The smallest fluorescence yield in the 3D ROI.

Max pmol M-1 cm-1 – The largest fluorescence yield in the 3D ROI.

Source Voxels: pmol 
measurements
Note: This measurement type 
requires a quantification 
database. See Appendix C on 
page 260 for more details.

Total pmol – Total picomoles of fluorescent probe within the 3D ROI.

Average pmol – Total picomoles/Number of voxels.

Stdev pmol – Standard deviation of the picomole values in the 3D ROI.

Min pmol – Smallest picomole value in the 3D ROI.

Max pmol – Largest picomole value in the 3D ROI.

Refresh Updates the ROI Measurements table (for example, after you draw new 
ROIs, move an ROI, and close or open image data).

Copy Copies the selected row(s) in the table to the system clipboard.

Select All Selects all rows in the table .

Configure Displays the Configure Measurements box that enables you to specify 
and organize the data categories (column headers) for the table. See  for 
more details.

Export Opens a dialog box that enables you to export the ROI measurements (.txt 
or .csv).

Close Closes the ROI Measurements table.

Table 9.2  3D ROI Measurements Table (continued)

Item Description
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3. Enter new values or use the arrows in the dialog box to modify the location or dimensions of the 
3D ROI in the x, y, or z-planes.

4. Enter new values or use the arrows in the dialog box to rotate the 3D ROI in the x, y, or z-planes.

5. To change the color of the 3D ROI:

a. Click the Browse button .

The Select Color box appears (Figure 9.9).

b. To select a basic color for the ROI line, click a basic color swatch, and click OK.

c. To define a custom color, drag the crosshairs in the custom color field, adjust the brightness 
slider, and click Add to Custom Colors.

d. To select a custom color for the ROI line, click a custom color swatch, and click OK.

Figure 9.8  3D ROI Properties

Figure 9.9  Select 3D ROI Color

Brightness slider

Cross hairs in the 
custom color field
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Saving 3D ROIs to the System

Living Image software saves 3D ROIs with a dataset (the software prompts you to save before closing 
the dataset). 3D ROIs (parameters only) can also be saved to the system (per user) and applied to 
other datasets. These 3D ROIs appear in the "Name" drop-down list (Figure 9.10). This section 
explains how to save 3D ROIs to the system.

1. After a 3D ROI(s) is applied to a dataset, save it to the system:

a. Confirm the default name or enter a new name for the 3D ROI in the Name drop-down list.

b. Click Save (Figure 9.10).

2. To apply a 3D ROI to a 3D reconstruction or volume, make a selection from the Name drop-down 
list and click Load (Figure 9.10).

3. To delete a 3D ROI from the system (per user), select a 3D ROI from the Name drop-down list 
and click Delete (Figure 9.11).

NOTE: Before closing a dataset, the software prompts you to save 3D ROIs with the dataset. 3D
ROIs saved with a dataset do not appear in the "Name" drop-down list.

Figure 9.10  Name and Save 3D ROIs to the System

NOTE: If you load a 3D ROI, then apply (or delete) 3D ROIs, the Save button changes to Overwrite.
If you want to save the 3D ROIs using the existing name, click Overwrite. Otherwise, enter a new
name and click Save.

Figure 9.11  Delete 3D ROIs From the System



10 Working With Volumetric Data
About the 3D Multi-Modality Tools
Classifying 3D Volumetric Data  on page 182
Volume Display Options  on page 186
Smoothing a Volume  on page 191
Viewing and Rendering Slices  on page 192
Registering Optical and Volumetric Data  on page 195
Volume Information and Results  on page 202
Volume Data Viewer  on page 203
Viewing RAW Volumetric Data  on page 204

10.1 About the 3D Multi-Modality Tools

Use the 3D Multi-Modality tools to:

 Classify volumetric data (reconstructed CT images representing 3D volumes). 

 View volume slices.

 Refine the appearance of the volume (volume processing).

 Register optical and imported volumetric data (for example, CT, MRI, or PET data).

Requirements

The Living Image 3D Multi-Modality tools require a separate license. Additionally, the graphics 
processing unit (GPU) must meet the minimum specifications shown in Table 10.1. 

If the appropriate license is not installed or the GPU does not meet these specifications, the 3D Multi-
Modality tools will not appear in the Tool Palette.

NOTE: IVIS Spectrum Imaging System does not acquire volumetric data. However, Living Image
software can analyze volumetric data acquired on a different imaging system such as Spectrum
CT Imaging System or Quantum microCT Imaging System.
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10.2 Classifying 3D Volumetric Data
3D Multi-Modality tools provide a histogram-based method for classifying 3D volumetric data. The 
histogram represents the distribution of voxel intensities in the 3D volumetric data and their color-
opacity values. The goal of classification is to set color and opacity values for different intensity 
ranges so that the color-opacity map shows the volume regions that you are interested in (opaque in 
the map) and hides unimportant regions (transparent in the map). 

For example, Figure 10.1 shows how the histogram tool designed a color-opacity map that shows 
both the skin and bone. The histogram tool enables you to easily re-design the color-opacity map to 
show only the skin or only bone. 

3D Multi-Modality tools also enable you to classify the volumetric data by specifying color and 
opacity values for different intensity ranges so that you can view or hide certain parts of the data as 
needed. A color-opacity map can be saved.

Table 10.1   Minimum Graphics Card Specifications 

Specification Description

OpenGL Version Requirement1

1 If these specifications are not met, the 3D Multi-Modality tools do not appear in the Tool Palette.

OpenGL 2.0 and above

OpenGL Extension Requirement1 GL-EXT-texture3D

Graphics Card Memory Minimum: 256MB (Dedicated + Shared)

Recommended: 1GB (Dedicated)

Consumer Graphics Cards (Desktop/
Mobile, Windows/Mac)

Supported: 
 NVIDIA® GeForce® 8 Series and above (8, 9, 100, 200, 300 and 400 series)
 ATI Radeon™ HD 4000 Series and above (4000 and 5000 series)

Recommended:
 Desktop - NVIDIA GeForce GT 240 and above
 Mobile - NVIDIA GeForce GT 230M and above

Workstation Graphics Cards (Desktop/
Mobile, Windows/Mac)

Supported:
 NVIDIA® Quadro® NVS Series and Above (NVS and FX series)
 ATI FireGL™ V5600 and Above (FireGL, FirePro and CrossFire series)

Recommended:
 Desktop - Quadro FX 1800 and above
 Mobile - Quadro FX 880M and above
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Specifying a Color-Opacity Map

After the surface and volume data are loaded, confirm that the Display Volume option is selected.

Histogram Display Options
 To change the color table for the color-opacity map, make a selection from the Color table-Opacity 

Map drop-down list. To apply the reverse color table, select the Reverse option.

 To view the histogram in a separate window, click the  button (Figure 10.2).

 Select units for histogram display (Hounsfield, counts, or absorption). If the histogram intensity 
range appears narrow or suppressed, choose the Logarithmic Histogram option. This will enhance 
histogram display by magnifying the smaller regions of interest in the histogram while keeping 
noise and air-related intensity peaks high. It helps bring out hidden regions of the histogram for 
easier identification of interesting intensity ranges.

Figure 10.1  Histogram Tool Specifies Opacity for Different Voxel Intensities

Color-opacity map

Air-tissue 
boundary

Histogram of voxel intensities

Transparent Opaque to 60% 
transparent

Opaque

Colors and opacities 
assigned to voxel intensities
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Managing Control Points

Edit the 3D volumetric data color-opacity map using "control points" (Figure 10.3). During volume 
rendering, the color-opacity map is used to map color and opacity to the corresponding intensity 
value as well as interpolate color and opacity for all data between adjacent control points.

1. Place a control point on the histogram by clicking anywhere on the histogram between the  
point (represents the lowest intensity in the volume) and  point (represents the highest 
intensity in the volume). 

2. Drag any control point up or down to set the opacity level that is associated with the intensity 
value represented by the point. Drag a user-added control point left or right to change the 
intensity associated with the opacity specified by the point.

When you add, delete, or modify a control point, the color-opacity map and the rendering of the 
volume data are updated in real-time.

Figure 10.2  3D Multi-Modality Tools

NOTE: The minimum and maximum intensity levels associated with the  and  control points
cannot be changed. The opacity level associated with these points can be changed.

Autofit air/noise 
boundary. Voxels 
below this threshold 
are not displayed. 
The color table is 
mapped to voxels 
above threshold. 

Logarithmic Histogram 
option selected

Select Counts, Absorption, 
or Hounsfield units for the 
histogram display
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3. To select a color for particular data, double-click a control point. In the color palette that appears, 
choose a color and click OK. The software interpolates the color range between adjacent control 
points.

4. To delete a control point, right-click the point. To delete all control points, click the  button.

Saving a Color-Opacity Map

A color-opacity map can be saved and applied to any volumetric dataset.

1. Click the Save button  (Figure 10.4).

2. In the dialog box that appears, select a folder for the file (.tfn) and enter a file name.

3. Click Save.

Loading a Color-Opacity Map

1. Click the Open button  (Figure 10.4).

2. In the dialog box that appears, navigate to the map file (.tfn), and click Open.

Figure 10.3  Histogram Tool

NOTE: The  and  control points cannot be deleted from the histogram.

Each control point 
specifies a particular 
opacity/intensity/color.
Double-click a control 
point to open the color 
palette
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10.3 Volume Display Options

Adjusting Image Quality

By default, the color-opacity map displays the volumetric data at original (1×) resolution. This 
means, for example, if the volume comprises 512 slices, then all of the 512 slices are displayed. You 
can increase or decrease the resolution of the data display from 0.5× to 3.0× resolution (see 
Table 10.2 for examples). 

If the resolution is increased, the software interpolates the data and adds slices to the volume. If the 
processing performance is impacted at the original resolution, you may want to reduce the resolution 
to improve performance. Reducing the resolution down-samples the data and fewer slices are 
displayed.

To adjust the image resolution:

1. Move the “Level of Detail Slider” to the left or right (Figure 10.5).

The color-opacity map is updated.

2. To return the resolution to 1×, click the Reset button .

Figure 10.4  Save or Load a Color-Opacity Map

Click a button to 
save or load a 
color-opacity map
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Adjusting Volume Opacity

Adjust the volume opacity using the slider in the 3D Multi-Modality tools.

Figure 10.5  Level of Detail Slider

Table 10.2  Example Volume With 512 Slices at 1x Resolution

Volume Resolution No. of Slices Displayed

0.5× 256

1× (original resolution) 512

1.5× 768

2× 1024

2.5× 1280

3× 1536

Figure 10.6  Adjusting Volume Opacity

Resolution 1x0.5x 3x2x

Use slider to adjust 
volume opacity.
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Maximum Intensity Projection

A maximum intensity projection (MIP) projects all maximum intensity voxels in the view along the 
viewing direction into the viewing plane (Figure 10.7). Living Image automatically extracts a 2D 
image from the MIP. The extracted image is similar in appearance to an X-ray image and is available 
in the image window. For example, Figure 10.8 shows an overlay of a luminescent image on an 
extracted 2D "x-ray" image.

NOTE: If you change the volume opacity (see Figure 10.6 on page 187) and want to extract new
2D images from the MIP, click the  button (Figure 10.7). 

Figure 10.7  Volume Display – Maximum Intensity Projection
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Gradient Illumination

Gradient illumination is based on the idea that light is reflected at boundaries between different voxel 
intensities, but is not affected when passing through homogeneous regions. Choosing this option 
illuminates the voxels at boundaries more than voxels within a homogeneous region. The boundaries 
are based on the gradient magnitude between heterogeneous regions or the change in intensities 
between neighboring voxels in heterogeneous regions. Using this option enhances the variation in 
tissue properties and may be helpful for visualizing the boundaries of different tissues.

Two options are available for Gradient Illumination:

 Quality – This option will be automatically selected if your system has an appropriate graphics 
card. If this option is selected, the volume is displayed with more detail (Figure 10.9). 

 Denoise – Filters out image noise in the volume rendering. The raw data are not modified by this 
filter.

Figure 10.8  Image Window – Luminescent Image on X-ray Image

NOTE: If the system graphics card does not meet the recommended specifications (Table 10.1 on
page 182), choosing the Quality option causes slow performance of actions such as rotating the
volume.

Choose Overlay 
display mode and 
select two types 
of images. 

Double-click an image 
in the sequence 
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Modifying Volume Resolution

Changing the pixel or slice spacing modifies the volume resolution. Increasing the pixel or slice 
spacing reduces resolution, while reducing either increases resolution.

1. In the Volume tab, click the Edit Space and Orientation button .

2. In the dialog box that appears (Figure 10.10), edit the pixel or slice spacing.

Figure 10.9  Volume Display – Gradient Illumination

Figure 10.10  Volume Information Dialog Box
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10.4 Smoothing a Volume
Smoothing a volume reduces noise in a CT, MRI, or PET image such as excessive variation in voxel 
grayscale values. 

To apply smoothing:

1. Load the volumetric data.

2. Choose the type of smoothing and group size in the Process tab of the 3D Multi-Modality tools 
(Figure 10.11).

 Mean – Applies the average grayscale value of a group of voxels (for example, a 3x3 group) to 
the central voxel of the group.

 Median – Applies the median grayscale value of a group of voxels to the central voxel of the 
group.

 Gaussian – Applies the weighted mean to the central voxel of the group. The weight 
distribution is similar to a normalized Gaussian shape with the highest value at the central voxel 
of the group.

3. Click the  button to remove the smoothing.

Figure 10.11  3D Multi-Modality Tools – Process Tab
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10.5 Viewing and Rendering Slices

Viewing Slices

View volume slices by double-clicking the Coronal, Sagittal, or Transaxial windowpane 
(Figure 10.12). 

Figure 10.12  Viewing Slices

Volume Slice Viewer – Multi View Volume Slice Viewer – Single View

Double-click the Coronal, Sagittal, 
or Transaxial windowpane to open 
the Slice Viewer

Double-click a 
slice to view it 
in a separate 
window
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Table 10.3  Volume Slice Viewer

Item Description

Orientation Select a slice orientation from the drop-down list.

Slice Spacing The distance between each slice in the Volume Slice Viewer. Enter a smaller value 
to increase the number of slices in the viewer or a larger value to decrease the 
number of slices in the viewer.

Total Slices The number of slices shown in the viewer.

Render Thick Slice This option is used to create a sequence of 3D or maximum intensity projection 
(MIP) renderings from the image stack. When this option is selected, “Slice 
Spacing” changes to “Slice Thickness”. Increasing the slice thickness causes more 
slices to be extracted from the volume before creating the rendering.

Gradient Illumination Gradient Illumination is based on the idea that light is reflected at boundaries 
between different voxel intensities, but is not affected when passing through 
homogeneous regions. Choosing this option illuminates the voxels at boundaries 
more than voxels within a homogeneous region. The boundaries are based on the 
gradient magnitude between heterogeneous regions or the change in intensities 
between neighboring voxels in heterogeneous regions. Using this option enhances 
the variation in tissue properties and may be helpful for visualizing the boundaries 
of different tissues.

Maximum Intensity Projection (MIP) Projects all maximum intensity voxels in the view along the viewing direction into 
the viewing plane. 

Min – The slice coordinate of the first slice being viewed. Zero is defined as the 
center plane of the image.

Max – The slice coordinate of the last slice being viewed.

Specify the position range to include in the viewer using the Min and Max sliders or 
enter values.

Click to show the single view of the active slice in the multi view. Alternatively, 
double-click a slice in the multi view to show the single view.

Click to show the multi view.

If the single view has been magnified, click this button to zoom out incrementally.

Magnifies the single view.

Resets the single view to the default magnification.

Click to export the slice view as a graphic file (for example, .bmp)

Slice position
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Rendering Slices

The Slice tab in the 3D MM tools contains rendering and viewing options for slices.

Figure 10.13  Perspective View and Slice Views Displayed Using Different Color Tables

Table 10.4  3D Multi-Modality Tools for Rendering Slices

Item Description

Slice Color Table Choose this option to apply the color table selected from the Color Table drop-
down list.

Volume Color Table Choose this option to apply the volume color table of the volume color-opacity 
map that was selected in the Volume tab.

Color table options. Choose the Reverse option to apply the inverse color 
table.

Opacity Move the slider to adjust the color opacity.

Color Scale Min – Sets the intensity level associated with the lowest color scale value.

Max – Sets the intensity level associated with the maximum color scale value.

The Tool Palette provides an alternative way to view slices and access the 
Slice Viewer.

Choose a slice orientation from the drop-down list. Use the slider to move 
through the slices. Double-click the slice view or click the  button to open 
the Slice Viewer. The selected slice is highlighted in the Slice Viewer.
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10.6 Registering Optical and Volumetric Data
Registering multi-modal data (optical and volumetric data) provides an anatomical context for 
interpreting biological (functional) information. Two registration methods are available:

 Automatic fiducial registration – For experiments in which the optical data are acquired on the 
IVIS Spectrum and the CT data are acquired on the Quantum FX microCT pr Quantum GX 
microCT. The subject must be contained in the Mouse Imaging Shuttle during both optical and CT 
imaging, and the CT data must be exported to DICOM format. See page 197 for more details.

 Manual registration – Use the 3D Multi-Modality tools to register a 3D surface reconstruction with 
3D volumetric data acquired on a third party instrument. See page 199 for more details.

Figure 10.14 shows an overview of the steps to register these types of multi-modal data. After 
registration, classify the 3D volumetric data to help identify and separate objects (see page 182).

Figure 10.14  Registering Multi-Modal Data

1. Load the optical data:
 Bioluminescence or fluorescence image sequence and 

structured light surface
 3D source reconstruction (DLIT or FLIT results)

2. Load 3D volumetric data (CT or MRI) (page 196).

3. Register the 3D source reconstruction and the 3D 
volumetric data by performing either:
 Automatic fiducial registration–Available for data 

acquired on the Quantum FX µCT instrument using 
the Mouse Imaging Shuttle (page 197)

or
 Manual registration–Match animal surface 

representations using the Manual Registration tool 
(page 199)

4. Classify the 3D volumetric data to help identify and 
separate objects (page 182). Save the color-opacity 
map (optional).

5. Save the registered 3D multi-modality results 
(page 202).
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Loading Data for Registration

1. Load a DLIT or FLIT image sequence and the 3D reconstruction results.

2. Select the DICOM or TIFF volumetric data.

a. Click the  toolbar button. Alternatively, select File → Browse 3D Volumetric Data on the 
menu bar.

b. If this is the first time browsing for volumetric data in the session, select a data folder in the 
dialog box that appears, and click Select Folder (Figure 10.15). 

The Living Image 3D Volumetric Browser appears. 

The 3D Volumetric Browser automatically previews a playback of the data along with other 
information about the data (Figure 10.15). See Figure 8.24 on page 169 for more details on the 
3D Volumetric Browser.

3. Load the volumetric data with the optical data.

a. Confirm that the “Load in a new window” option is not selected. (If this option is selected, 
the volumetric data are loaded in a new window.)

b. Double-click the data row in the browser. Alternatively, select the data row and click Load.

NOTE: The 3D Multi-Modality tools appear in the Tool Palette after you load optical image data.
If the 3D Multi-Modality tools do not appear in the Tool Palette, confirm that the 3D Multi-Modality
Tools license is installed and that the workstation graphics card meets the specifications in
Table 10.1 on page 182.

NOTE: If the 3D Volumetric Browser was previously opened during the session, clicking the 
button opens the browser. Click the  button in the browser, and in the dialog box that
appears, select a data folder. Only DICOM or TIFF data can be added to the 3D Volumetric browser.
For details on loading other data types (.raw or .vox files) see page 202.

Figure 10.15  Opening the 3D Volumetric Browser

 - TIFF file

3D Volumetric Browser

 - DICOM file 
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The 3D volumetric data appears in the 3D View window of the optical data (Figure 10.16). 
The software converts loaded volumetric data into an 8-bit representation to reduce memory 
overhead and for easier color mapping. The 3D Multi-Modality tools provide an 8-bit color-
opacity map for volume visualization which maps each voxel to an RGB color, or a color and 
opacity value. 

A histogram of voxel intensities appears in the Multi-Modality tools and the software sets a 
default air/noise boundary.

Registering Multi-Modal Data

Automatic Fiducial Registration

About the Mouse Imaging Shuttle

The Mouse Imaging Shuttle (PN 127744) contains the subject during imaging and enables the subject 
to be transferred between an IVIS® Imaging System and the Quantum FX µCT instrument without 
disrupting the subject’s position. 

The Mouse Imaging Shuttle must be correctly docked to the docking station in the IVIS Imaging 
System and the Quantum FX µCT instrument. The docking station in the Quantum FX µCT system 
is marked with a triangle-shaped fiducial pattern under the plane where the Mouse Imaging Shuttle 
docks. Automatic fiducial registration is available if both sides of the triangle fiducial pattern are 
included in the CT images. For more details on using the Mouse Imaging Shuttle, see the Mouse 
Imaging Shuttle Instructions (PN 127820). 

To perform automatic fiducial registration:

1. Load the data that you want to register (see page 196).

2. Click the Fiducial Registration button .

The multi-modal data are automatically registered and cropped (Figure 10.17). 

3. To undo the registration, click the Reset Registration button .

Figure 10.16  3D Optical and 3D Volumetric Data 

Histogram of voxel intensities

Color-opacity map

Surface
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4. To save the registration information:

a. Confirm the default name or enter a name for the results in the Results tab.

b. Click Save.

Figure 10.17  Registered 3D Optical and 3D Volumetric Data

Figure 10.18  3D Multi-Modality Tools – Results 
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Manual Registration

To manually register data, use the 3D Multi-Modality tools to translate, scale, or rotate the 3D 
volumetric surface so that features common to both surfaces are matched and aligned in the x, y, and 
z planes. Examine the matched surfaces in the 3D slice views to help you fine tune the registration. 

To manually register data:

1. Load the data that you want to register (see page 196 for more details).

The software determines a default air/noise boundary for the 3D volumetric data (Figure 10.20).

2. If you need to remove noise from the 3D volumetric data, move the air/noise boundary to the right 
in the histogram tool.

NOTE: Registration information is saved with the results for the volumetric data and is specific for
a particular optical dataset.

Figure 10.19  Example Surfaces Before and After Registration

3D  volumetric surface 3D  s tructured light sur face

Surfaces before registration Registered surfaces
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3. If the volumetric data needs cropping (for example, to remove structures such as the stage from 
the CT view), follow step a to step c below. If cropping is not needed, proceed to step 4.

To crop the data:

a. Click the crop tool button .

The crop tool appears and has six control points:

– Crops the data along the x-axis.

– Crops data along the y-axis.

– Crops data along the z-axis.
 

b. Click and hold a control point while you move the crop plane. As you move the crop plane, 
the slice views are updated. Release the mouse button to crop the data. 

Figure 10.20  Adjusting Air/Noise Boundary Using Histogram Tool

Figure 10.21  Crop Data Along X,Y, or Z-Axis

Default air/noise 
boundary

Example noise 
in the 3D 
volumetric data

Adjust the air/noise 
boundary to reduce 
noise in the 3D 
volumetric data

Reduced 
noise 

No crop tool X-axis crop tool Y-axis crop tool Z-axis crop tool 
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c. To reset the crop planes, click the  button. When finished cropping, press the Tab key to 
turn off the crop tool.

4. Click the Manual Registration button .

The transformation tool appears (Figure 10.22). The tool has three modes that enable you to 
translate, scale, or rotate the 3D volumetric data (press the Tab key to change the tool mode). The 
slice views are automatically updated when you use the tool.

5. To return the 3D volumetric data to the default position and size, click the Reset Registration 
button .

6. Save the registration information (see page 198). 

Figure 10.22  Manual Registration Tool – Transformation Modes

NOTE: Make sure that you click the transformation tool so that it is highlighted before you use it.
Otherwise the dragging operation is applied to the optical data (structured light surface).

NOTE: Registration information is saved with the results for the volumetric data and is specific for
a particular optical dataset.

Translate—Moves the 
volume in the x, y, or z-axis. 
Drag the tool to adjust the 
position of the volume.

Scale—Increases or decreases 
(scale the size of the volume, drag a 
red cube at a corner of the volume. 
To restrict scaling to a particular 
axis, press the X, Y, or Z key, then 
drag a red cube.

Rotate—To rotate the volum
on the x, y, or z-axis, click the
blue, green, or red circle and
drag the mouse arrow in the
direction of interest.
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10.7 Volume Information and Results
The Results tab displays information about the loaded data taken from the DICOM file header 
(Figure 10.23).

Saving the registered and classified data provides a convenient way to share data. The software saves 
the following:

 Level of detail setting

 Color tables for the opacity map and slices

 Histogram tool control settings and the resulting color-opacity map

 Multi-modal registration settings

 Crop settings

Managing Results

Saving Registered Results

1. In the Results tab, confirm the default name in the Name drop-down list or enter a name.

2. Click Save.

The registered 3D volumetric data, along with the color-opacity settings, appear in the 3D View 
window.

Figure 10.23  Volume Information

NOTE: The results are saved in XML format in the XML folder within the sequence folder. The
results can only be accessed from the same optical dataset.
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Loading Results

1. Select the results from the Name drop-down list.

2. Click Load.

Deleting Results

1. Select the results from the Name drop-down list.

2. Click Delete.

3. Click Yes in the confirmation message that appears.<$startrange>Tool Palette:3D Multi-
Modality tools:Results

10.8 Volume Data Viewer
The Living Image software provides a viewer for volumetric data. The 3D Multi-Modality tools are 
not required to view DICOM or TIFF data.

1. Select View → Volume Data Viewer on the menu bar.

The Volume Data Viewer appears.

2. Select volume data by doing either of the following:

 Drag the data file (DICOM, TIFF) from Windows Explorer to the Volume Data Viewer 
window

or

 In the Volume Data Viewer, click the Open button , and in the dialog box that appears, select 
a DICOM or TIFF file, and click Open.

3. To clear the Volume Data Viewer, click the  button.

Figure 10.24  Drag Volume Data from Windows Explorer to Volume Data Viewer

To view a particular slice, move 
the slider or enter a slice number.

Starts playback of 
the DICOM files

Click to display the 
DICOM file header 
information



Living Image® 4.5.4 Software Manual Chapter 10 | Working With Volumetric Data
204IVIS® Spectrum Imaging System Viewing RAW Volumetric Data
10.9 Viewing RAW Volumetric Data 
1. Drag a single RAW file (*.raw or *.vox) from Windows Explorer to the 3D Multi-Modality tools 

(Figure 10.25).

2. In the Volume Information dialog box that appears (Figure 10.26), enter the:

 Data width, height, and the number of slices.

 Slice row, column pixel size, and the slice spacing in millimeters.

3. If loading the data will cause low memory, you are prompted to down-sample the data to improve 
memory and performance (Figure 10.27). Decrease the slice resolution by moving the Slice 
Resolution slider to the left until the Memory Requirement Status is “Good”.

NOTE: Only single *.raw or *.vox files consisting of multiple slices of a 3D volume can be loaded
into Living Image. 

Figure 10.25  Opening RAW Volumetric Data

Figure 10.26  Volume Information

Select a data type.

Enter the:
 Width, height, and number of 

slices
 Slice row, column pixel spacing, 

and the slice spacing in 
millimeters
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Changing the Orientation of RAW Volumetric Data

Occasionally, RAW files (*.raw or *.vox) may be loaded with the orientation “flipped” or reversed 
along the x, y, or z-axis. As a result, the slice views (transaxial, coronal, sagittal) may be flipped or 
rotated so that the actual view that is displayed does not match the 3D View windowpane name (for 
example, the Sagittal windowpane does not display a sagittal slice), or the data appears flipped with 
respect to the surface derived from the IVIS® Spectrum.

In such cases, you can:

 Invert the data along the x, y, or z-axis

 Manually rotate the data using the Transformation tool (see page 201 for more details).

To invert the subject orientation:

1. Click the Edit Spacing & Orientation button .

2. In the dialog box that appears, choose a “Subject Orientation” option and click OK.

Figure 10.27  Down-sample 3D Volumetric Data

Figure 10.28  Volume Information 



11 Spectral Unmixing
About Spectral Unmixing
Acquire a Sequence for Spectral Unmixing
Spectral Unmixing Methods  on page 215
Correcting Spectra  on page 226
Spectral Unmixing Results  on page 228

11.1 About Spectral Unmixing
Living Image software applies spectral unmixing to distinguish the spectral signatures of different 
fluorescent or luminescent reporters and calculate the respective contribution of each on every pixel 
of an image. Use spectral unmixing to:

 Extract the signal of one or more fluorophores from the tissue autofluorescence. Images are 
acquired using epi-illumination (excitation light above the stage) or transillumination (excitation 
light below the stage).

 Analyze luminescent or fluorescent images when more than one reporter is used in the same animal 
model.

11.2 Acquire a Sequence for Spectral Unmixing
Set up an image sequence for spectral unmixing using the Imaging Wizard. 

Choose an imaging mode in the wizard based on the type of probes.

If you are not using the Imaging Wizard to set up the image sequence, acquire a sequence using 
several filters which sample the emission or excitation spectra of all probes in the study at multiple 
points across the entire range. Include tissue autofluorescence for fluorescent spectral unmixing. 

Make sure that the band gap between the excitation and emission filters is sufficiently large so that 
the excitation light does not leak through the emission filter where it can be detected by the CCD.

If a dataset includes multiple excitation and emission filter scans, the software automatically unmixes 
signal according to the filter type with the most entries. For example, a dataset acquired using three 
excitation filters and four emission filters will be unmixed by emission wavelength.

TIP: See the Imaging Wizard tech note for a quick guide on sequence acquisition (select Help →
Tech Notes on the menu bar.

Probe Type Follow the Instructions for:

Luminescent Bioluminescence Imaging on page 207

Fluorescent Fluorescence Imaging on page 209

Radio-isotope Cherenkov Imaging on page 212



Living Image® 4.5.4 Software Manual Chapter 11 | Spectral Unmixing
207IVIS® Spectrum Imaging System Acquire a Sequence for Spectral Unmixing
Bioluminescence Imaging

1. Start the Imaging Wizard. See page 44 for instructions.

2. Double-click the Bioluminescence option in the wizard. Double-click the Spectral Unmixing 
option in the next screen (Figure 11.1).

.

3. Select a probe from the Name drop-down list (Figure 11.2). 

4. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

C

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 11.1  Imaging Wizard – Choose Bioluminescence and Spectral Unmixing Options 

Figure 11.2  Select Probes

If this screen does not 
appear when the wizard 
starts, click Restart 
Wizard  (on 
the wizard screen) to 
restart the wizard.
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5. Optional: If you generated a spectrum library (a set of reference spectra), you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 11.3).

See Guided Method on page 215 for instructions on creating a spectrum library.

6. Click Next and in the screen that appears (Figure 11.4):

a. Select the type of subject.

b. Select a field of view.

c. Set the focus options.

Figure 11.3  Select a Spectrum Library (Optional)

Figure 11.4  Select Subject and Set Acquisition Parameters

Click "Select by Spectrum Library" to 
choose a spectrum library in the 
dialog box that appears (optional).
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7. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 11.4).

b. Enter the number of segments and the delay between segments.

8. Click Next.

The specified sequence appears in the sequence table (Figure 11.5).

9. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 11.17). See Table 4.2 on 
page 30 for more details on the Image window.

Fluorescence Imaging

1. Start the Imaging Wizard. See page 44for instructions.

2. Double-click the Fluorescence option. 

3. Select Spectral Unmixing in the next screen (Figure 11.6).

4. Select the type of illumination and click Next.

 Epi-Illumination – Light source above the stage.

 Trans-Illumination – Light source below the stage.
.

Figure 11.5  Sequence Setup Complete

Figure 11.6  Imaging Wizard – Choose Fluorescence and Spectral Unmixing Options 

If this screen does not appear 
when the wizard starts, click 
Restart Wizard  (on 
the wizard screen) to restart 
the wizard.
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5. Select a probe from the Name drop-down list in the next screen (Figure 11.7). 

6. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

7. Optional: If a spectrum library (a set of reference spectra) is available, you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 11.8).

See Guided Method on page 215 for instructions on creating a spectrum library.

Figure 11.7  Select Probes

Figure 11.8  Select a Spectrum Library (optional)

Click "Select by Spectrum Library" to open a dialog box from 
which to select a spectrum library (optional).
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8. Click Next and in the screen that appears (Figure 11.9):

a. Select the type of subject.

b. Select a field of view.

c. Set the focus options.

9. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 11.9).

b. Enter the number of segments and the delay between segments.

10. If using transillumination, select the transillumination locations.

a. Click Transillumination Setup.

b. Choose the transillumination locations in the Transillumination Setup box that appears 
(Figure 11.10).

See Table 4.3 on page 40 for more details on Transillumination Setup.

Figure 11.9  Select Subject and Set Acquisition Parameters

Figure 11.10  Transillumination Setup Box

Selected transillumination 
locations are marked by a 
green square .
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11. Click Next.

The specified sequence appears in the sequence table (Figure 11.11).

12. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 11.17). See Table 4.2 on 
page 30 for more details on the Image window.

Cherenkov Imaging

1. Start the Imaging Wizard. See page 44 for instructions.

2. Double-click the Cherenkov option. Double-click the Spectral Unmixing option in the next 
screen (Figure 11.12).

.

Figure 11.11  Sequence Setup Complete

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 11.12  Imaging Wizard – Choose Cherenkov and Spectral Unmixing Options 

If this screen does 
not appear when 
the wizard starts, 
click Restart 
Wizard  
(on the wizard 
screen) to restart 
the wizard.
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3. Select a probe from the Name drop-down list (Figure 11.13). 

4. Click Add and select another probe from the Name drop-down list. Repeat until all of the probes 
are added.

C

5. Optional: If you generated a spectrum library (a set of reference spectra), you can select it in the 
Imaging Wizard. Click Filter Config, then click Select by Spectrum Library in the dialog box 
that appears (Figure 11.14).

See Guided Method on page 215 for instructions on creating a spectrum library.

Figure 11.13  Select Probes

Figure 11.14  Select a Spectrum Library (Optional)

Click "Select by Spectrum Library" and choose a 
spectrum library in the dialog box that appears.
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6. Click Next and in the screen that appears (Figure 11.15):

c. Select the type of subject.

d. Select a field of view.

e. Set the focus options.

7. To acquire a time series of images:

a. Choose the Time Series Study option (Figure 11.15).

b. Enter the number of segments and the delay between segments.

8. Click Next.

The specified sequence appears in the sequence table (Figure 11.16).

9. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 11.17). See Table 4.2 on 
page 30 for more details on the Image window.

Figure 11.15  Select Subject and Set Acquisition Parameters

Figure 11.16  Sequence Setup Complete
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11.3 Spectral Unmixing Methods
Living Image software provides four spectral unmixing methods (Table 11.1). 

Guided Method

Use the guided method:

 When the probe locations are known and probe signals do not overlap.

 To generate a spectrum library for probes with known spectra and known locations

1. Load the image sequence.

The fluorophores are Alexa Fluor 680 and Alexa Fluor 750 in Figure 11.17. Images were 
acquired using 680 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 
nm increments.

Table 11.1  Spectral Unmixing Methods

Method Description See Page

Guided Use this method when:
 Probe locations are known.
 Probe signals are mixed with background signal, but not other probe 

signals.

Note: This method is not recommended if probe signals are overlapping.

215

Use this method to generate a spectrum library (a set of reference 
spectra) for probes with known spectra and known locations. 

Library This method requires a user-generated spectrum library. The library 
method identifies pixels in the data with spectral characteristics that 
match the spectrum library.

Note: The data being analyzed must be acquired using the same, or a 
subset of, the excitation/emission filter pairs of the spectrum library. The 
probe depth in the data being analyzed and the spectrum library dataset 
should be similar for optimum analysis results. For example, do not use 
a spectrum library generated from in vivo data to analyze in vitro data and 
vice versa. 

218

Automatic Use this method when:
 Probe locations are unknown.
 Probes are included in the spectrum library. 

220

Manual Use this method to:
 Unmix and create libraries for probe signals that overlap. 
 Perform a manual analysis after an automatic analysis, if necessary, to 

identify additional probe locations.
 Unmix tissue autofluorescence.
 Generate a spectrum library.

223
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Guided" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 11.18).

The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

Figure 11.17  Sequence for Spectral Unmixing 

Figure 11.18  Unmixing Window

Select "Guided” 

Excitation 
wavelengths

Emission wavelengths 

List of the spectral 
components to unmix. If 
the Imaging wizard was 
used to set up the 
sequence, the list includes 
the probes selected in the 
wizard. The default list also 
includes a tissue 
autofluorescence 
background component.

Image cube shows 
a pseudo color 
image composite 
of colorized 
sequence images.

See Table 11.4 on 
page 229 for more details 
on the toolbar buttons.
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The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image 
number.

4. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The raw spectrum at the pointer location is updated as you move the pointer. 

5. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe signal.

The software plots a background-subtracted spectrum of the signal (Figure 11.19).

c. If necessary, right-click the image cube to erase the mark.

6. Repeat step step 5 to specify other probe locations.

7. Click Next after you finish marking the probe locations.

The Unmixing window shows the analysis results which include unmixed spectra corrected for 
tissue autofluorescence, unmixed images, and a composite of the unmixed images (Figure 11.20). 

See Spectral Unmixing Results on page 228 for information about the results. 

NOTE: In the Guided method, the Tissue AF component is preset as background. After you
define the Tissue AF component (mark a region of tissue autofluorescence only on the image
cube), the spectra of the other components that you mark on the image cube will be
background-subtracted, not raw spectra from the data.

NOTE: For “Tissue AF”, draw a mark on an area of the image cube where no probe signal is
present.

Figure 11.19  Mark Probe Locations for Unmixing on the Image Cube

Background-subtracted 
spectra at the probe 
locations marked on the 
image cube
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8. To save the results as a spectrum library:

a. Click the  button in the Spectrum List toolbar (Figure 11.20).

b. Enter a file name in the dialog box that appears and click Save.

Library Method

The library method uses a user-generated spectrum library to analyze a dataset. If you plan to analyze 
data by this method, the data must be acquired using the same, or a subset of, the excitation/emission 
filter pairs of the spectrum library. 

The probe depth in the dataset being analyzed and the spectrum library dataset should be similar for 
optimum analysis results. For example, do not use a spectrum library generated from in vivo data to 
analyze in vitro data.

1. Load the image sequence.

In Figure 11.21, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were 
acquired using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 
nm increments.

Figure 11.20  Spectral Unmixing Results

NOTE: Use the guided or manual method to generate a spectrum library of known probes with
known locations (see page 215 for guided method or page 223 for manual method).

Composite of the 
unmixed images. 
See page 230 for 
more details.

Spectra plot
See page 229 for 
more details.

Unmixed images show 
the extracted signal. 
See page 231 for 
details on analyzing 
these images.

See Table 11.4 on 
page 229 for details 
on this toolbar.
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2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Library" from the Methods drop-down list and click Start Unmixing.

4. Select a reference spectral library in the dialog box that appears and click Apply (Figure 11.22).

The software identifies pixels with spectral characteristics that match the spectrum library. The 
Unmixing window shows the analysis results which include unmixed spectra, unmixed images, 
and a composite of the unmixed images (Figure 11.20 on page 218). 

See Spectral Unmixing Results on page 228 for information about the results.

Figure 11.21  Sequence for Spectral Unmixing 

Figure 11.22  Select a Reference Spectral Library

Excitation 
wavelengths

Select 
"Library” 

Emission 
wavelengths 

Choose this option to 
show only spectrum 
libraries with 
excitation/emission 
filters that match the 
dataset being 
analyzed

Use these controls to 
include or exclude spectra 
from the analysis, rename 
a spectrum, or change the 
spectrum plot color.

Available 
spectrum 
libraries
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Automatic Method

Use the automatic method to analyze data when the probe locations are unknown and the probe is 
included in the spectrum library. 

1. Load the image sequence.

In Figure 11.23, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were 
acquired using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 
nm increments.

2. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

By default, all wavelengths are included in the analysis. Remove the check mark next to 
wavelengths that you want to exclude from the analysis.

3. Select "Automatic" from the Methods drop-down list and click Start Unmixing.

The Auto Unmix window appears (Figure 11.24). The purple data mask shows the data that will 
be included in the analysis (the entire subject is included by default). 

Figure 11.23  Sequence for Spectral Unmixing 

Figure 11.24  Auto Unmix Window

Excitation 
wavelengths

Emission 
wavelengths

Select "Automatic" 

Data 
mask 
(purple)
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4. If you do not want to analyze the entire subject, draw a mask on a particular area (Figure 11.25).

For example, it is useful to mask shaved or depilated areas.

Figure 11.25  Draw a Data Mask

See Table 11.2 on page 221 for more details on the data mask options.

Table 11.2  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask so that it includes 
the entire photograph.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside 
the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

Select the Data Mask option, and the 
Rectangle or Ellipse option.

Draw a mask on a particular area 
using the mouse.
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5. Choose an imaging subject and background signal(s) (Figure 11.26). 

6. Click the PCA button.

The Principle Component Analysis window shows the amount of signal explained by the 
suggested components (Figure 11.27). The three components in this example (tissue 
autofluorescence, probe AF680, and probe AF750) explain more than 99.5% of the signal. The 
small residual is due to noise.

If the explained variance is low, add more components (probes) to unmix using the  button.

Figure 11.26  Auto Unmix Window

Select a subject

Choose background signal(s)

Probe Information list shows the probes 
to unmix (initially based on probes 
selected in the Imaging Wizard during 
sequence set up). 
If probes are listed as "Unknown", select 
probe names from the drop-down lists.

Number of components to unmix (no. of 
probes suggested by the software plus 
background signal(s))
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7. Click Finish.

The Unmixing window shows the analysis results which include unmixed spectra, unmixed 
images, and a composite of the unmixed images (Figure 11.20 on page 218). 

See Spectral Unmixing Results on page 228 for information about the results.

Manual Method

Sometimes you may want to manually analyze results, for example, if the explained variance of the 
principle component analysis of an automatic analysis seems low or if the probe signals overlap. The 
example in this section shows how to manually analyze results from a previous analysis.

1. Open the image sequence. 

2. Select the results and click Load.

3. Click the Analyze tab of the Spectral Unmixing and DyCE tools.

Figure 11.27  Principle Component Analysis

Figure 11.28  Open a Sequence and Select Results to Load

Select the results and 
click Load
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All wavelengths are selected by default. Remove the check mark next to wavelengths that you want 
to exclude from the analysis. 

In Figure 11.29, the fluorophores are Alexa Fluor 680 and Alexa Fluor 750. Images were acquired 
using 670 and 790 nm excitation filters, and emission filters from 540 to 720 nm in 20 nm increments.

4. Select "Manual" from the Methods drop-down list and click Start Unmixing.

The Unmixing window appears (Figure 11.30).

The image cube represents a “stack” of the sequence images (sorted according to the spectral 
axis). When the Overview option is selected, the image cube shows a pseudo color image that is 
a composite of the stack images which have been colorized to encode spectral information. 

The entire image cube is calibrated and visualized on the same scale. To view a particular image, 
remove the check mark next to the Overview option and move the slider or enter an image number 
(Figure 11.31).

Figure 11.29  Unmixing Window – Results Loaded

Figure 11.30  Unmixing Window

Excitation 
wavelengths

Emission 
wavelengths

Select "Manual" 

List of the spectral 
components to unmix. If the 
Imaging wizard was used to 
set up the sequence, the list 
includes the probes selected 
in the wizard. The default list 
also includes a tissue 
autofluorescence background 
component.

Image cube 
showing a pseudo 
color image 
composite of 
colorized 
sequence images.

See Table 11.4 on 
page 229 for details on 
this toolbar.
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5. Move the mouse pointer over the image cube to see the spectrum at a particular location. 

The spectrum at the pointer location is updated as you move the pointer. 

6. To specify a probe location for unmixing:

a. Click the  button for a spectrum.

b. Using the mouse, draw a mark on an area of the image cube which represents the probe 
location.

The software plots a normalized spectrum of the signal (Figure 11.32).

c. If necessary, right-click the image cube to erase the mark.

7. Repeat step step 6 to specify other probe locations.

8. Manually subtract autofluorescence background. See Correcting Spectra on page 226 for 
instructions.

Figure 11.31  Image Cube – Single Image Mode

NOTE: Mark a region of tissue autofluorescence only (where no probe signal is present) on
the image cube for the Tissue AF component. The spectra of components that you mark on the
image cube are raw spectra from the data when using the manual method. 

Image cube tab

Uncheck the Overview option to view an individual image. 
Select an image using the slider or enter a number.

Adjust image 
brightness using 
the slider.
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9. Click Unmix after you finish marking the probe locations and correct spectra for tissue 
autofluorescence.

The Unmixing window shows the analysis results which include unmixed spectra, unmixed 
images, and a composite of the unmixed images (Figure 11.20 on page 218). 

See Spectral Unmixing Results on page 228 for information about the results.

11.4 Correcting Spectra
Spectra can be corrected for overlapping signal by subtracting one spectrum from another.

1. Click the  button in the Unmix window.

2. Choose the spectra to subtract in the dialog box that appears. (Figure 11.33).

3. Click Apply to add the computed spectrum to the spectrum plot and list in the Unmixing window. 
Alternatively, select an existing spectrum from the Name drop-down list and click Apply to 
overwrite the results.

Figure 11.32  Mark Probe Locations for Unmixing on the Image Cube

Raw spectra at the 
probe locations marked 
on the image cube
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Figure 11.33  Choose Spectra to Subtract: A - x*B = C

Table 11.3  Computed Spectrum

Item Description

Normalized Choose this option to display spectra normalized on a scale from 
zero to one.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to display computed results on a normalized 
scale starting a zero.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose ”New” to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
spectrum plot and list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click 
Apply. 

Choose 
spectrum “A”

Computed 
spectrum "C" 
(black)

Choose 
spectrum “B”

Computed 
spectrum “C”



Living Image® 4.5.4 Software Manual Chapter 11 | Spectral Unmixing
228IVIS® Spectrum Imaging System Spectral Unmixing Results
11.5 Spectral Unmixing Results
The results include a signal distribution map of each unmixed result and a composite image of all 
signals, each signal displayed in a different color. Remove the check mark next to "Individual Scale" 
to view a signal color scale (Figure 11.35). 

Figure 11.34  Spectral Unmixing Results

Figure 11.35  Spectral Unmixing Results With Color Scale 

Information about the analysis 
method and analysis inputs.

Remove the 
check mark 
to show the 
color scale.

Color scale min/max controls Color scale
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Spectra Plot

Spectra plots show the unmixed spectra.

Figure 11.36  Spectra Plots

Table 11.4  Spectra Window

Item Description

Normalized Choose this option to display signals normalized on a scale from zero to one.

Legend Choose this option to display a key for the spectra plot.

Opens a dialog box that enables you to export the spectra plot data to a .csv file.

Opens a dialog box that enables you to select and load a spectrum library.

Opens a dialog box that enables you so save spectral unmixing results as a reference 
spectrum library for use with the "library" method of spectral unmixing. See page 218 
for more details on the library method.

Note: Do not save reference spectrum libraries at other locations. The software only 
looks for reference spectrum libraries in this specific folder.

Enables you to view and save the unmixed images as a sequence dataset which can 
be analyzed using the Tool Palette.

Opens a dialog box that enables you to correct a spectrum for overlapping signal by 
subtracting one spectrum from another (see Correcting Spectra on page 226 ). 

Adds a component to the spectrum list.

Deletes the last spectrum in the spectrum list.
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Adding Spectra to the Plot

Composite Image

The composite image includes all of the signals, each displayed in a different color. Double-click the 
composite image to view it in a separate window (Figure 11.37).

To Add: Do This:

A spectrum library Click the  button and select a spectrum library in the dialog box that 
appears.

Note: A spectrum library is a user-created set of reference spectra generated 
by analyzing probes with known spectra and known locations.

A spectrum from a user-
defined region

Add a new spectrum to the list in the Unmix window and identify the region by 
drawing a mark on the image cube. See step 6 on page 225 for more details.

Figure 11.37  Composite Window

Table 11.5  Composite Window

Item Description

Units The type of data displayed in the composite image.

Image list A list of the images that comprise the composite (background component(s), 
probe(s), and a photograph).

Min/Max Sets the minimum and maximum count to display in the image.

Brightness Adjusts the brightness of the component signals.

Logarithmic Scale Choose this option to display signals using a logarithmic scale. This may be 
useful when probe signal strengths differ significantly, for example, a bright 
source and a dim source.

Color Shows the color of the figure legend for the image selected in the image list. 
Click the color swatch to open a color palette that enables you to select a new 
color for the figure legend.

Label The name of the image selected in the image list. To edit the name, double-
click the name in this box. Right-click the label name to show a short-cut menu 
of edit commands (for example, Cut, Copy, Paste).
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Analyzing Images

Do either of the following:

 Click the  button toolbar button to view all images as a sequence (Figure 11.38). 

 Double-click a particular unmixed image.

The image(s) appear in a separate window and the Tool Palette is available for image analysis. 
When closing the window, the software prompts you to save the sequence or image.

Sends the composite image to the “top” of the image cube. This helps 
improve the pseudo color visualization of the image cube.

Copies the composite image to the system clipboard.

Click to export the composite image to a graphic file (for example, .jpg).

Opens the Print dialog box.

Figure 11.38  View Unmixed Images as a Sequence

Table 11.5  Composite Window (continued)

Item Description
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Managing Spectral Unmixing Results

Figure 11.39  Spectral Unmixing Results

Table 11.6  Spectral Unmixing Results

Item Description

Name The name for the active spectral unmixing results. Select results from this drop-down list. 

Delete Deletes the selected results.

Load Opens the selected results in the Unmixing window.

Save Saves the active results using the selected name. The results are saved to the sequence 
click number folder and are available in the Name drop-down list.

Overwrite If you reanalyze results, saves the new results and overwrites the previous results.

Information about the analysis 
method and analysis inputs.



12 Biodistribution Studies Using DyCE Imaging
About DyCE (Dynamic Contrast Enhancement)
Acquire an Image Sequence for DyCE Analysis  on page 234
DyCE Analysis  on page 241 

DyCE Results  on page 248 

12.1 About DyCE (Dynamic Contrast Enhancement)

DyCE imaging and analysis is intended for biodistribution studies. DyCE imaging captures a time 
series of optical images immediately following a bolus injection of a probe or dye. Living Image 
software temporally unmixes the data on a pixel-by-pixel basis for each image of the time series and 
determines real-time spatio-temporal distribution of the probe or dye signal. 

Living Image software presents the spatio-temporal information as:

 Temporal spectra – Line plots of signal intensity as a function of time. Each line plot represents 
the signal time course within a particular anatomical region.

 An unmixed image – An image representing the peak signal time point for a particular temporal 
spectrum.

 A composite image – An overlay of the unmixed images.

NOTE: The DyCE acquisition and analysis features of Living Image software require a separate
license.

Figure 12.1  Example DyCE Results 

Images were obtained using the Mouse Side Imaging Kit.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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12.2 Acquire an Image Sequence for DyCE Analysis
A DyCE sequence is set up using the Imaging Wizard and includes a user-specified time delay 
between exposures. An acquisition can include up to three different time intervals where each 
interval is defined by duration and the delay between exposures.

Choose an imaging mode in the wizard based on your probe type.

Bioluminescence Imaging
M

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on page 44 for 
instructions.

2. Double-click the Bioluminescence option. Double-click the DyCE option in the next screen 
(Figure 12.2).

.

NOTE: For optimum DyCE analysis results, acquire images using the Side Imager accessory (PN
CLS135111).

Probe Type Follow the Instructions for:

Luminescent Bioluminescence Imaging (below)

Fluorescent or 
near infrared

Fluorescence Imaging on page 236

Radiotracer Cherenkov Imaging on page 239

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 12.2  Imaging Wizard – Choose Bioluminescence and DyCE Options 

If this screen does not appear when the wizard 
starts, click  (at the lower left wizard 
screen).
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3. Select the type of imaging subject in the next screen (Figure 12.3). 

4. Choose “Manual Settings” and set appropriate exposure parameter values for your probe.

5. Select a field of view from the drop-down list.

6. Set the focus by doing either of the following:

 Enter a subject height and choose the “use subject height” focus option.

OR

 Choose the “manual focus” option from the Focus drop-down list and set the focus parameters 
in the Manual Focus Window that appears.

7. Specify the time series.

a. Enter the number of intervals.

b. Enter the duration and the delay between images for each interval.

The software computes the number of images to acquire during the interval.

Figure 12.3  Imaging Wizard – Bioluminescence DyCE

NOTE: If using the Side Imaging accessory for bioluminescence DyCE, set the subject
height = 0.0 cm and FStop = 2 (or larger). If using the Side Imaging accessory for
fluorescence DyCE, choose the Manual Settings options and set the subject height = 0.0 cm
and FStop = 4 (or larger).

A time series can include up to three intervals. Each interval is defined by duration (minutes)
and delay between images (seconds) (Figure 12.3). 
Maximum number of images = Duration/Exposure if exposure is greater than delay.
Maximum number of images = Duration/Delay if exposure is less than delay.
A time series can include a maximum of 200 images. 

NOTE: The software alerts you if the number of images in the time series exceeds 200. If
necessary, adjust the duration or delay between images of one or more intervals to reduce
the number of images.

Click the  button to view definitions of the time series 
parameters.
Interval – Defined by a Duration and Delay Time.
Duration – The amount of time that the interval lasts.
Delay – The amount of time between imaging time 
points in the interval. 
Note: Each image exposure time must be less than the 
Delay Time.
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c. Click Next.

The specified sequence appears in the sequence table (Figure 12.4).

8. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 12.13 on page 241). See 
Table 4.2 on page 30 for more details on the Image window.

Fluorescence Imaging

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on page 44 for 
instructions.

2. Double-click the Fluorescence option (Figure 12.5).

3. Select DyCE and the type of illumination in the next screen (Figure 12.5):

 Epi-Illumination – Excitation light source above the stage.

 Trans-Illumination – Excitation light source below the stage. If this option is selected, NTF 
Efficiency images will be produced in which the fluorescent emission image is normalized by 
the transmission image measured with the same emission filter and open excitation filter.

Figure 12.4  Sequence Setup Complete

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

TIP: See these tech notes for helpful information and quick guides (select Help → Tech Notes on
the menu bar):
 Transmission Fluorescence
 Transmission Fluorescence – Normalized Transmission Fluorescence
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4. Click Next. Select a probe from the Name drop-down list in the next screen (Figure 12.6). 

If your fluorescent probe is not in the list, select “Input” and enter the fluorescence excitation and 
emission peak wavelengths. Click Next.

5. Select the type of imaging subject in the next screen (Figure 12.7). 

6. Choose the Auto Settings option. 

Figure 12.5  Choose the Fluorescence and DyCE Options

Figure 12.6  Select a Probe

If this screen does not appear when the wizard 
starts, click  (at the lower left wizard 
screen)
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7. If using transillumination, select a transillumination location. Only one excitation point location 
is allowed.

a. Click Transillumination Setup.

b. Choose the location for transillumination by clicking a grid square in the Transillumination 
Setup box that appears (Figure 12.8).

See Table 4.3 on page 40 for more details on the Transillumination Setup.

Figure 12.7  Imaging Wizard

Figure 12.8  Transillumination Setup Box

For DyCE, single 
location mode acquires 
one transillumination 
image at the location 
marked by a green 
square .
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8. Perform step 5 on page 235 to step 7 on page 235.

The specified sequence appears in the sequence table (Figure 12.9).

9. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 12.13 on page 241). See 
Table 4.2 on page 30 for more details on the image window.

Cherenkov Imaging

1. Start the Imaging Wizard. See Start the Imaging Wizard and Setup a Sequence on page 44 for 
instructions.

2. Double-click the Cherenkov option. Double-click the DyCE option in the next screen 
(Figure 12.10).

Figure 12.9  Sequence Setup Complete

NOTE: The IVIS Spectrum should be initialized and the temperature locked before setting the
imaging parameters. See page 19 for more details.

Figure 12.10  Choose Cherenkov and DyCE Options

If this screen does not 
appear when the wizard 
starts, click  (at 
the lower left wizard 
screen).
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3. Select the subject type and radio-isotope from the drop-down lists in the next screen 
(Figure 12.11). If your radio-isotope is not available in the list, choose "Undefined".

4. Choose the Manual Settings option and set exposure parameter values that are appropriate for 
your radiotracer probe.

5. Perform step 5 on page 235 to step 7 on page 235.

The specified sequence appears in the sequence table (Figure 12.12).

6. Acquire the sequence following the instructions on page 46.

The image window appears when acquisition is completed (Figure 12.13 on page 241). See 
Table 4.2 on page 30 for more details on the image window.

NOTE:  Typical exposures are in the range of minutes because Cherenkov light emission is
very low. Beta decays with higher energies allow shorter exposure times than lower energy
beta decays. 

Figure 12.11  Imaging Wizard – Cherenkov DyCE

Figure 12.12  Sequence Setup Complete
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12.3 DyCE Analysis
Automatic or manual DyCE analysis is available. PerkinElmer recommends performing an automatic 
analysis first, followed by manual analysis to identify possible additional temporal components.

Automatic DyCE Analysis

1. Load a DyCE sequence. The  icon in the Living Image browser indicates a DyCE sequence.

2. Click the Analyze tab in the Spectral Unmixing/DyCE tools.

3. Select Automatic from the Methods drop-down list and click Start Unmixing.

The Auto Unmix Wizard appears and shows the purple data mask that specifies the analysis area 
(Figure 12.14). The data mask includes the entire subject by default.

4. If necessary, change the threshold level to adjust the purple mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside the 
subject image.

NOTE: If working with large datasets (e.g. studies with many subjects), a 64-bit analysis
workstation with 16 GB memory capacity is recommended.

NOTE: If the data is noisy, as is common for Cherenkov data, smooth all the images in the
sequence using the Smoothing tools (under Image Adjust in the Tool Palette). This can be
done in sequence view mode. See Smoothing and Binning on  page 69 for details.

Figure 12.13  Load a DyCE Sequence
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5. If you do not want to analyze the entire subject, draw a data mask on a particular area using the 
data mask options (Figure 12.15). See Table 12.1 for more details on the options.

a. Select Draw Mask and choose the Rectangle or Ellipse option.

b. Draw a mask over an area using the mouse. If necessary, click the mask to discard it, and 
redraw the mask.

Figure 12.14  Auto Unmix Wizard

Figure 12.15  Draw a Data Mask

See Table 12.1 for more details on the data mask options.

Click to add or remove 
components to unmix

Select the Data Mask option, and the 
Rectangle or Ellipse option.

Draw a mask on a particular area 
using the mouse.
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6. Click the  button to add components to unmix. 

7. For Cherenkov data only: 

 Choose the Decay Correction option to apply decay correction to the image data before 
analysis.

 If the radio-isotope used in the experiment was selected in the Imaging Wizard prior to 
acquisition, it will be displayed in the Isotope drop-down list. If the incorrect radio-isotope was 
selected at acquisition, choose a different radio-isotope from the drop-down list. If your radio-
isotope is not available in the list, choose "Undefined" and enter the isotope half-life in minutes 
(Figure 12.16).

Table 12.1  Data Mask Options

Option Description

Photograph If this option is chosen, the software automatically draws the data mask so that it includes 
the entire photograph.

Threshold If necessary use the threshold slider or  arrows to adjust the mask so that it matches the 
underlying subject photograph as closely as possible without including any area outside 
the subject image.

Draw Mask Choose this option to manually draw a data mask on an area of the photograph.

Rectangle Specifies a rectangular shape for the manual data mask.

Ellipse Specifies an elliptical shape for the manual data mask.

NOTE: Two or three components are recommended for the initial automatic analysis. The
DyCE results obtained from the automatic analysis can be manually analyzed to identify
possible additional components (see page 245 for details on manual analysis).

NOTE: If using Decay Correction, Cherenkov decay correction will be applied to every pixel in
image, including pixels where the Cherenkov isotope is not present. Therefore, ensure that the
data mask covers only the image region of interest, for example, only the mouse.

Figure 12.16  Auto Unmix Wizard – Cherenkov Data 

Available for 
Cherenkov 
data only



Living Image® 4.5.4 Software Manual Chapter 12 | Biodistribution Studies Using DyCE Imaging
244IVIS® Spectrum Imaging System DyCE Analysis
8. Click Finish.

The Unmixing window shows a plot of the temporal spectra, unmixed images, and a composite 
of the unmixed images (Figure 12.17).

9. To save the results:

a. Enter a name in the Results tab of the Tool Palette (Figure 12.18).

b. Click Save.

Figure 12.17  DyCE Results – Three Temporal Components

Table 12.2  Spectrum List Toolbar

Item Description

Enables you to view and save the unmixed images as a sequence dataset. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 251).

Adds a temporal component to the spectrum list when performing a manual analysis. See 
page 245 for more details on manual analysis.

Deletes the last component in the spectrum list. Click Unmix after deleting a spectrum to 
view updated DyCE results.

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical 
regions 

Unmixed images. 
Each image is a 
representation of a 
temporal spectrum 
at the peak signal 
time point.

Available for 
Cherenkov 
data only
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HS

Manual DyCE Analysis

1. Load a DyCE image sequence. Alternatively, load DyCE results obtained from an automatic 
analysis (Figure 12.19). 

2. Click the Image Cube tab (Figure 12.20).

The image cube represents a “stack” of the DyCE sequence images. If the Overview option is 
selected, the image cube shows a composite of all images (Figure 12.20). 

To view a particular image, remove the check mark next to Overview and move the slider or enter 
an image number (Figure 12.21).

Figure 12.18  DyCE Results

NOTE: This section illustrates manual analysis of DyCE results obtained from an automatic
analysis.

Figure 12.19  Load DyCE Results

Results name

Select DyCE 
results from 
the Name drop-
down list and 
click Load.
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Figure 12.20  Image Cube – Overview Mode

Figure 12.21  Image Cube – Single Image Mode

Image cube tab

Image 
cube

Temporal 
spectra plots

Temporal spectra 
names and color 
codes

Overview shows a composite of all images in the DyCE dataset. 

For Cherenkov 
data only

Temporal spectrum 
at the mouse 
pointer location is 
shown in gray

Remove the check mark next to Over view to view individual 
images. Select an image using the slider or enter a number.

Adjust image 
brightness using 
the slider.
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3. Move the mouse pointer over the image cube to see the temporal spectrum at a particular location. 

The temporal spectrum at the pointer location is updated as you move the pointer. 

4. To add another component to unmix:

a. Click the  button.

A new name appears in the spectrum list (Figure 12.22) 

b. Specify the region by using the mouse to draw a mark on the image cube. If necessary, click 
the  button next to the spectrum name to select a different line thickness from the drop-
down list. 

c. If necessary, right-click the image cube to erase the mark.

5. Repeat step 4 to specify additional temporal components.

6. Click Unmix after you finish marking the regions.

The software generates unmixed images for the new temporal spectra and updates the composite 
image with these components.

T

NOTE: If analyzing DyCE results, the Normalized option for the spectrum plot must be
checked to see all of the temporal spectra when the mouse pointer is over the image cube.

NOTE: A maximum of 10 components can be unmixed.

Figure 12.22  Mark the Area of a Temporal Component on the Image Cube

Change the line thickness (optional)

Mark a region

Double-click to 
edit a name.
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12.4 DyCE Results
The Unmixing window shows the DyCE results. The example in Figure 12.23 shows three “temporal 
spectra” (signal as a function of time). 

Viewing Unmixed Images

An unmixed image shows the maximum signal of a temporal spectrum. 

 Double-click an unmixed image to view it in an image window (Figure 12.24). The Tool Palette is 
available for viewing and analyzing the image.

 Click the  button to view the unmixed images as a sequence(Figure 12.24). The Tool Palette is 
available for viewing and analyzing the sequence. The software prompts you to save the sequence 
when closing the Sequence View window.

Table 12.3  Spectrum List Toolbar

Item Description

Enables you to view and save the unmixed images as a sequence dataset. The image 
adjust, corrections/filtering, image information, or ROI tools are available for the images.

Enables you to subtract one spectrum from another (see page 251).

Adds a component to the spectrum list.

Deletes the last spectrum in the spectrum list.

Figure 12.23  DyCE Results – Three Temporal Spectra

Composite of the 
unmixed images

Temporal spectra 
show signal time 
course of different 
anatomical regions 

Unmixed images. Each 
image is a representation 
of a temporal spectrum at 
the peak signal time point.
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Viewing the Composite Image

1. Double-click the composite thumbnail.

The Composite window opens.

Figure 12.24  View an Unmixed image in an Image Window or View all Unmixed Images as a Sequence

Figure 12.25  Open the Composite Window

Select the unmixed images to 
include in the composite image
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2. Add or remove the check mark next to an image to include or exclude the data from the composite 
image.

3. Use the image adjust tools at the bottom of the Composite window to adjust the appearance of 
the composite image.

Table 12.4  Composite Window

Item Description

Sends the composite image to the “top” of the image cube.

\\\ Copies the Composite window to the system clipboard.

Opens a dialog box that enables you to export the composite image to a graphic file 
(for example, .png).

Opens the print dialog box.

Shows the color of the data for the highlighted image.

Click the color swatch to open the color palette which can be used choose a color 
for the selected image data.

Data name for the highlighted image. Double-click the name to edit it.

Click the Image Cube tab in the 
Unmixing window to view the 
image cube. See Figure 12.20 on 
page 246 for more details on the 
image cube.

Composite image displayed on top 
of the image cube. 
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Correcting Temporal Spectra

Temporal spectra can be corrected for overlapping spectra; for example, correcting fluorescence 
temporal spectra for tissue autofluorescence.

1. Click the  button in the Unmixing window.

2. In the dialog box that appears, choose the spectra to subtract (Figure 12.26).

NOTE: If correcting for tissue autofluorescence, one of the unmixed components of the dataset
should be tissue autofluorescence signal only.

Figure 12.26  Choose Temporal Spectra to Subtract: A - x*B = C

Table 12.5  Computed Spectrum

Item Description

Normalized Choose this option to normalize the spectra with respect to time 
zero.

Result: C = A - x*B The subtraction performed by the software where "x" is a factor 
that ensures the residual signal is positive. 

Autoscaling Choose this option to normalize spectra signal on a scale of zero 
to one.

Fit Offset If this option is chosen, the software computes and removes an 
intensity baseline from the spectra. 

Choose 
spectrum “A”

Computed 
spectrum ("C")

Choose 
spectrum “B”

Computed 
spectrum “C”
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Error Tolerance The software computes a default error tolerance (the factor "x" for 
A - x*B) such that signal B is maximally removed from signal A 
with no negative result. Moving the slider adjusts the error 
tolerance and automatically updates the computed spectrum.

Choose ”New” to save computed spectrum with the specified 
name and color. Click Apply to add the computed spectrum to the 
line plot and spectrum list in the Unmixing window.

Choose a spectrum number from the drop-down list to overwrite 
that spectrum with the computed spectrum when you click 
Apply. 

Table 12.5  Computed Spectrum (continued)

Item Description



Appendix A   IVIS Acquisition Control Panel
Control Panel Functions 

Manually Setting the Focus  on page 257

A.1 Control Panel Functions
The control panel provides the image acquisition functions (Figure A.1).

Figure A.1  IVIS Acquisition Control Panel – Auto Exposure Selected

NOTE: The control panel is only available on the PC workstation that controls the IVIS Imaging
System. The options available in the IVIS acquisition control panel depend on the imaging system,
selected imaging mode (Image Setup or Sequence Setup), and the filter wheel or lens option that
are installed.

Table A.1  IVIS Acquisition Control Panel

Item Description

 Luminescent Choose this option to acquire a luminescent image.

 Fluorescent Choose this option to acquire a fluorescent image. 

If the Fluorescent option is selected, the following options also appear in the control 
panel:

Transillumination - Choose this option to acquire a fluorescent image using 
transillumination (excitation light located below the stage). 

Normalized - This option is selected by default when the Fluorescent and 
Transillumination options are chosen so that NTF Efficiency images can be produced.

 Photograph Choose this option to automatically acquire a photograph. The illumination lights at the 
top of the imaging chamber are on during a photographic image so that the system can 
acquire a black and white photograph of the sample(s). 

Note: You can adjust the appearance of the photographic image using the Bright and 
Contrast controls (see Photo Adjustmenton page 67.

To acquire an image using auto exposure, click 
the  arrow and select Auto.
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 Structure Choose this option to take a structured light image (an image of parallel laser lines 
scanned across the subject) when you click Acquire. The structured light image is used 
to reconstruct the surface topography of the subject which is an input to the Diffuse 
Luminescence Imaging Tomography (DLIT™) algorithm that computes the 3D location 
and brightness of luminescent sources. 

When this option is chosen, the f/stop and exposure time are automatically set to 
defaults for the structured light image (f/8 and 0.2 sec, respectively). The spatial 
resolution of the computed surface depends on the line spacing of the structured light 
lines. The line spacing and binning are automatically set to the optimal values 
determined by the FOV (stage position) and are not user-modifiable.

Overlay If this option is chosen, the system automatically displays the overlay after acquisition 
is completed (for example, luminescent image on photograph).

Exposure time The length of time that the shutter is open during acquisition of an image. The 
luminescent or fluorescent signal level is directly proportional to the exposure time. 
The goal is to adjust the exposure time to produce a signal that is well above the noise 
(>600 counts recommended), but less than the CCD camera saturation of ~60,000 
counts. 

Luminescent exposure time is measured in seconds or minutes. The minimum 
calibrated exposure time is 0.5 seconds. The exposure time for fluorescent images is 
limited to 60 seconds to prevent saturation of the CCD. There is no limit on the 
maximum exposure time for luminescent images; however, there is little benefit to 
exposure times greater than five minutes.The signal is linear with respect to exposure 
time over the range from 0.5 sec to 10 minutes. Integration times less than 0.5 seconds 
are not recommended due to the finite time required to open and close the lens shutter. 

Binning Controls the pixel size on the CCD camera. Increasing the binning increases the pixel 
size and the sensitivity, but reduces spatial resolution. Binning a luminescent image can 
significantly improve the signal-to-noise ratio. The loss of spatial resolution at high 
binning is often acceptable for in vivo images where light emission is diffuse. For more 
details on binning, see the reference article Detection Sensitivity (select Help → 
References on the menu bar).

Recommended binning: Small (1-4) for imaging of cells or tissue sections, Medium (4-
8) for in vivo imaging of subjects, or Large (8-16) for in vivo imaging of subjects with 
very dim sources.

F/stop Sets the size of the camera lens aperture.The aperture size controls the amount of light 
detected and the depth of field. A larger f/stop number corresponds to a smaller 
aperture size and results in lower sensitivity because less light is collected for the 
image. However, a smaller aperture usually results in better image sharpness and 
depth of field.

A photographic image is taken with a small aperture (f/8 or f/16) to produce the sharpest 
image and a luminescent image is taken with a large aperture (f/1) to maximize 
sensitivity. For more details on f/stop, see the reference article Detection Sensitivity 
(select Help → References on the menu bar).

Excitation Filter A drop-down list of fluorescence excitation filters. For fluorescent imaging, choose the 
appropriate filter for your application. For luminescent imaging, Block is selected by 
default. If you select Open, no filter is present. For systems equipped with spectral 
imaging capability, choose the appropriate emission filter for your application.

Note: On some models with standard filter sets, the excitation filter selection 
automatically sets the emission filter.

Emission Filter A drop-down list of fluorescence emission filters located in front of the CCD lens. The 
emission filter wheel is equipped with filters for fluorescence or spectral imaging 
applications. The number of filter positions (6 to 24) depends on the system. For 
luminescent imaging, the Open position (no filter) is automatically selected by default.

Table A.1  IVIS Acquisition Control Panel (continued)

Item Description
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Lamp Level Sets the illumination intensity level of the excitation lamp used in fluorescent imaging 
(Off, Low, High, and Inspect). The Low setting is approximately 18% of the High setting. 
Inspect turns on the illumination lamp so that you can manually inspect the excitation 
lamp. 

Note: Make sure that the filters of interest are selected in the filter drop-down lists 
before you select Inspect. The Inspect operation automatically positions the selected 
filters in the system before turning on the lamp. Subsequent changes to the filter popup 
menus will have no effect until another Inspect operation is performed.

Lights Turns on the lights located at the top of the imaging chamber.

Alignment Grid Choose this option to illuminate an alignment grid on the stage when the imaging 
chamber door is opened. The alignment grid shows the sizes and positions of the 
possible fields of view. If subject alignment is not completed in two minutes, place a 
check mark next to Alignment Grid to turn on the grid. 

Field of View Sets the size of the stage area to be imaged by adjusting the position of the stage and 
lens. The FOV is the width of the square area (cm) to be imaged. A smaller FOV gives a 
higher sensitivity measurement, so it is best to set the FOV no larger than necessary to 
accommodate the subject or area of interest. The FOV also affects the depth of field 
(range in which the subject is in focus). A smaller FOV results in a narrower depth of 
field. Select the FOV by choosing a setting from the drop-down list. See Table A.2 for 
more details on the calibrated FOV positions. 

Service Moves the stage to a position for cleaning the imaging chamber below the stage.

Load Moves the stage from the cleaning position back to the home position.

MIS Choose this option if the subject will be contained in the Mouse Imaging Shuttle during 
image acquisition. 

Subject height 
(cm) 

Sets the position of the focal plane of the lens/CCD system by adjusting the stage 
position. The subject height is the distance above the stage that you are interested in 
imaging. For example, to image a mouse leg joint, set the subject height to a few mm. 
To image the uppermost dorsal side of a mouse, set the subject height to the 1.5 - 2.0 
cm. The default subject height is 1.5 cm.

IMPORTANT! The IVIS Imaging System has a protection system to prevent instrument 
damage, however always pay close attention to subject height. For example, it is 
possible for a large subject (10 cm ventral-dorsal height) to contact the top of the 
imaging chamber if you set the subject height = 0 and choose a small FOV. 

Focus Drop-down list of focusing methods available:

Use subject height – Choose this option to set the focal plane at the specified subject 
height. 

Manual – Choose this option to open the Focus Image window so that you can 
manually adjust the stage position. For more details on manual focusing, see page 257.

Batch Sequences Choose this option if you want to specify multiple, separate image sequences for batch 
acquisition (multiple image sequences are automatically acquired, one after another, 
without user intervention). See page 50 for more details.

Temperature The temperature box color indicates the temperature and status of the system:
 White box – System not initialized.
 Red box – System initialized, but the CCD temperature is out of range.
 Green box – System is initialized and the CCD temperature is at or within acceptable 

range of the demand temperature and locked. The system is ready for imaging.

Click the temperature box to display the actual and demand temperature of the CCD and 
stage. See page 20 for more details.

Acquire Click to acquire an image using the settings and options selected in the control panel 
or to acquire an image sequence specified in the Sequential Setup table.

Table A.1  IVIS Acquisition Control Panel (continued)

Item Description
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w

Sequence Setup Click to display the sequence table so that you can specify and manage sequence 
acquisition parameters, or open sequence acquisition parameters (xsq). See page 52 
for more details on manually setting up an image sequence.

Imaging Wizard Click to start the Imaging Wizard

Sequence Setup Click to open the sequence table.

Image Setup Click to close the sequence table.

Initialize Click to initialize the IVIS Spectrum. See page 19 for more details on initializing the 
system.

Table A.2  Optical Field of View (FOV) Settings

FOV Setting FOV (cm)

A1

1Position A is not recommended for epi-fluorescent imaging 
because corrections for non-uniform excitation light pattern 
are not available.

4

B 6.5

C2

2Position C is the default setting.

13

D 22.5 (19.5)3

3Some IVIS Spectrum Imaging Systems may have the FOV in 
parentheses. FOV 19.5 and 26 were replaced with FOV 22.5.

E 22.5 (26)2

Table A.1  IVIS Acquisition Control Panel (continued)

Item Description
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A.2 Manually Setting the Focus
The IVIS Imaging System automatically focuses the image based on subject height. If you do not 
want to use the automatic focus feature, you can manually set the focus.

1. In the control panel, choose Manual Focus in the Focus drop-down list.

The Manual Focus window appears.

2. To mark the center of the camera in the window, put a check mark next to Display CCD Center.

3. Select the size of the step increment that the stage moves: Coarse, Normal, or Fine.

4. Click Up or Down to move the stage and change the focus.

5. If necessary, select another F/stop setting from the drop-down list and adjust the light level using 
the  arrows.

6. Click Update to apply the settings.

The resulting focal plane (cm above the stage) is automatically entered in the Subject height box.

7. Click OK when the image is focused.

Figure A.2  Opening the Manual Focus Window



Appendix B   Optical Image Data Corrections
The Corrections tools apply corrections or subtract adaptive fluorescence background from optical 
image data. 

TIP: See these technical notes for helpful information (select Help → Tech Notes on the menu
bar).
 Luminescent Background Sources and Corrections.
 Fluorescent Imaging for more about fluorescent background.
 Adaptive Fluorescence Background Subtraction.

Figure B.1  Tool Palette – Corrections Tools

NOTE: Read Bias Subtraction and Flat Field Correction are default mandatory corrections in
Radiance units mode. These corrections can be cleared in counts mode.

Table B.1  Optical Image Data Corrections

Item Description

Lens Distortion Correction Select this option to correct for distortion at the perimeter of an image due to 
curvature of the CCD lens. Lens distortion correction is available for data 
acquired by Living Image® software version 4.3 and higher. The correction is 
particularly important for IVIS Spectrum CT data acquired for DLIT or FLIT.

Read Bias Subtraction/Dark 
Charge Subtraction

Select this check box to subtract dark background from the image data. If a 
dark charge image is available for the imaging conditions, the dark 
background image, including read bias noise, will be subtracted. Otherwise, 
only read bias noise will be subtracted. 

Note: In Radiance (Photons) mode, dark background or read bias subtraction 
is a mandatory default. In counts mode, the check box can be cleared.

Tip: See the tech note Luminescent Background Sources and Corrections 
(select Help → Tech Notes on the menu bar).

Flat Field Correction Select this check box to apply flat field correction to the image data. 

Note: In photons mode, flat field correction is a mandatory default. In counts 
mode, the check box can be cleared.



Living Image® 4.5.4 Software Manual Appendix B | Optical Image Data Corrections
259IVIS® Spectrum Imaging System
Cosmic Correction Select this check box to correct image data for cosmic rays or other ionizing 
radiation that interact with the CCD. See the tech note Image Data Display and 
Measurement for more about cosmic correction (select Help → Tech Notes 
on the menu bar).

Adaptive FL Background 
Subtraction

Opens the Photo Mask Setup box that enables you to set the photo mask for 
adaptive fluorescent background subtraction. 

Tip: See the tech note Adaptive Fluorescence Background Subtraction (select 
Help → Tech Notes on the menu bar).

Normalization Threshold 
(Counts)

The minimum number of counts required to perform normalization.

Table B.1  Optical Image Data Corrections (continued)

Item Description



Appendix C   Quantification Database
Preparing and Imaging Samples
Creating a Database  on page 261
Managing Quantification Results  on page 265

If a quantification database is available, it is possible to determine the number of cells in a DLIT or 
FLIT source, or the number of dye molecules in a FLIT source. The database is derived from an 
analysis of images of known serial dilutions of luminescent cells or fluorescent cells or dye 
molecules. This chapter explains how to construct a database.

C.1 Preparing and Imaging Samples
1. Prepare a well plate (4 x 6, 6 x 4, 8 x 12, or 12 x 8 well format) that contains a dilution series of 

luminescent cells or fluorescent dye at four or more concentrations.

2. Include at least four background wells that contain diluent only.

3. Place the well plate on the IVIS stage, positioning it so that it is centered and square in the field 
of view.

4. Acquire the images:

 Bioluminescent samples – Acquire one 'Open' filter image of the well plate.

 Fluorescent samples – Acquire reflectance-illumination Filter Scan images using the 
appropriate excitation and emission bandpass filters.

The well plate in Figure 14.1 contains a dilution series of a sample at four concentrations. The image 
sequence is a filter scan set of images with the excitation filter centered at 465 nm for all the images, 
and emission filter images centered at 520 nm, 540 nm, 560 nm, and 580 nm.

NOTE: All of the wells must be within view in the image. For wells containing fluorophores,
FOV D is recommended to reduce shadows from well walls and ensure more uniform
excitation of the wells.

Figure C.1  Well Plate Data
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C.2 Creating a Database
1. Load the well plate image sequence.

2. Select Tools → Well Plate Quantification for “<name>_SEQ” on the menu bar.

The Well Plate Quantification window appears.

3. For fluorescent samples, choose the Dye molecules or Cells option.

4. Select the well plate dimensions from the Well Plate Type drop-down list.

The first image in the sequence opens and a grid ROI appears on the image.

5. Adjust the grid ROI to closely fit the plate wells.

Figure C.2  Well Plate Quantification Window

Figure C.3  Well Plate Image With Grid ROI

These options only available 
for fluorescence data.
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6. In the well plate table, select the sample cells, and click Set (Figure C.4). Clicking a row or 
column header selects the entire row or column. 

7. To remove the “sample” designations from table cells, select the cells and click the  button.

8. To apply a color to table cells:

a. Select the table cells and click the  button. Alternatively, right-click the selected table cells 
and choose Background Color on the shortcut menu.

b. Choose a color from the color palette that appears. 

9. Enter the concentration values in the table cells in nanomolar units, if calibrating fluorescent 
dyes. Enter the cell values in dimensionless units if calibrating cells.

10. To delete a concentration or cell value, select the table cell and press the Delete key. 
Alternatively, right-click a selected value to view a shortcut menu of edit commands (for 
example, cut, copy, paste).

11. If calibrating fluorescent molecules, enter the fluid volume (microliters) for the highlighted 
wells. The highlighted well volumes must be equal.

12. Choose the Apply to Sequence option.

13. Choose the Background Wells option.

14. In the well plate table, select the background wells and click Set. 

Clicking a row or column header selects the entire row or column. To remove the “background” 
well designations, click the  button.

Figure C.4  Select Sample Wells and Enter Cell Numbers or Molecule Concentrations
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15. Click Quantify.

The results are displayed 

Figure C.5  Set Background Wells

Figure C.6  Example Fluorescence Quantification Plot and Results
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16. Check the linear fit of the data for each image in the quantification plot.

A good fit to the straight line gives confidence to the results values. Large deviations of individual 
points from a straight line could indicate possible issues with the dilution series or errors when 
entering sample dilution values. 

17. To export the quantification plot values:

a. Click the  button.

b. In the dialog box that appears, select a folder for the file (.csv) and click Save.

18. To copy the quantification plot values to the system clipboard, click the  button.

Table C.1  Quantification Results

Item Description

Fluorescence

Excitation (nm)

Emission (nm)

The excitation and emission filter wavelengths for the image. 'Excitation' and 
'Emission' filters will be specified for fluorescent images, and the 'Open' filter 
for 'Emission' will be specified for bioluminescent images.

Extinction Coeff A measure of excitation photon absorption interaction with the well plate 
samples based on a base-10 logarithmic derivation. The quantum efficiency 
factor of the conversion of the absorbed photon to the emission wavelength is 
also included.

Cross Section A measure of excitation photon absorption interaction with the well plate 
samples based on a natural logarithmic derivation. The quantum efficiency 
factor of the conversion of the absorbed photon to the emission wavelength is 
also included.

Bioluminescence

Total Flux/cell A measure of total flux (photon/sec) emitted from a single cell. This number can 
be used to estimate the number of cells from the total flux in the 3D 
quantification.
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C.3 Managing Quantification Results
Quantification results can be saved with the image sequence and as a calibration database that is 
available in the DLIT or FLIT 3D reconstruction tools (Properties tab). If a calibration database is 
selected when defining the properties for performing 3D reconstruction, the 3D reconstruction results 
will be displayed in calibrated units for cell numbers or molecule quantities in picomole units. 

Save, Load, or Delete Results

Figure C.7  Saving Quantification Results

Table C.2  Managing Quantification Results

Item Description

Delete - Removes the active quantification results from the image sequence.

Load - Opens quantification results from the sequence path.

Save - Saves the quantification results with the selected image sequence.

Overwrite - Saves the results with the selected image sequence and overwrites 
previous results.

Delete - Deletes the database from the system.

Load - Opens quantification results from the system path.

Save - Saves the quantification results to a system database that is available 
for DLIT or FLIT reconstruction. 

Overwrite - Saves the results to the selected database name and overwrites 
previous results.

Saves the results with 
the image sequence

Saves the results to a database that is 
available for DLIT or FLIT analyses

Click  the button to show 
quantification results for the selected 
database (see Table C.1).
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Exporting Quantification Results

Right-click the results table to view copy and export options.

 Copy – Copies the selected rows to the system clipboard

 Select All – Selects all rows in the results table

 Export Results – Opens a dialog box that enables you to export the selected results to a text file

Figure C.8  Well Plate Quantification Results



Appendix D   Surface Topography
About Surfaces
Generating a Surface  on page 268
Managing Surfaces  on page 271

D.1 About Surfaces
A surface is a 3D reconstruction of the animal surface (topography) derived from a structured light 
image (Figure D.1). A surface is a required input for 3D reconstruction of luminescent or fluorescent 
sources displayed as voxels. You can also import a surface or export a surface for viewing in other 
3D viewer applications.

Living Image software (version 4.5 and higher) automatically generates or selects a surface during 
reconstruction. You can also manually create or select a particular surface (Figure D.2). This 
appendix explains how to create and select a surface using the Surface Topography tools.

Figure D.1  Example Surface

Figure D.2  

Reconstruct – Choose this option for "Single-Click" 
reconstruction. Living Image software will 
automatically generate or select a surface during 
reconstruction. 
Manual Recon – Choose this option to manually 
create and/or select a surface using the Surface 
Topography tools.
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Animal Requirements

The best surface topography reconstruction is obtained from nude mice. Furred mice are not 
recommended for DLIT or FLIT. The Surface Topography tool can appropriately generate the 
surface of a furred mouse. However, the optical data pattern can be grossly shifted by the fur. 3D 
reconstructions using mice with black or dark-colored fur will give poor results.

It is possible to perform 3D imaging on white or light-colored furred mice if the fur is reasonably 
smooth over the mouse surface. Therefore it is recommended that you comb the fur before imaging 
to eliminate any "fluffy" areas that may alter the light emission pattern and/or trigger artifacts during 
the surface topography reconstruction. In this case, it is recommended that you shave the animals or 
apply a depilatory. 

D.2 Generating a Surface
1. Load the image sequence for the reconstruction, for example, a sequence acquired for DLIT 

analysis or a sequence acquired for FLIT analysis.

2. Select an orientation (dorsal or ventral) and subject in the surface topography tools.

3. Select a smoothing level.

4. Click Generate Surface.

The entire subject is selected for reconstruction by default in the Single View Surface 
Tomography window that appears (Figure D.3).

5. If you want to reconstruct only a particular region of the subject, resize the rectangle (drag a green 
handle ) so that it includes only the area of interest. 

NOTE:  The default "Low" smoothing level is sufficient in most cases, but it may be necessary
to modify this if there are tufts of hair on the animal which disrupt the surface smoothness. 

Figure D.3  Data Selected for Surface Reconstruction

NOTE: If the image sequence includes multiple subjects, manual 3D reconstruction will
require a separate surface for each subject. Adjust the rectangle to select a particular subject
for surface topography.
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6. Click Next.

The purple data mask appears. The mask is an overlay on the subject image that defines the area 
of interest for the surface topography reconstruction. The mask should match the underlying 
photograph of the subject as closely as possible without including any area outside the subject 
image.

7. If it is necessary, adjust the threshold value so that the mask fits the subject image as closely as 
possible. To change the threshold, do one of the following:

 Press the left or right arrow keys on the keyboard.

 Move the Threshold slider left or right.

 Click the  arrows or enter a new value in the box.

8. Click Finish.

The surface appears in the 3D View and the 3D Optical Tools appear in the Tool Palette. See 
Table 7.1 on page 128 for more details on the 3D Optical Tools.

Figure D.4  Data Mask (purple) 

Figure D.5  3D View and 3D Tools in the Toolbar and Tool Palette

M
(Surface
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Changing the View Perspective

You can click and drag the surface to view it from different perspectives. Alternatively, do one of the 
following:

 Select  to change the view (Figure D.6) 

 Click the surface in the 3D View window, then press the V key to cycle through the different views 
of the surface.

Figure D.7 shows examples of the available views. 

Figure D.6  Surface – Perspective View

Figure D.7  Alternative Surface Views

Click the surface, then press the “V” key to change the view.

View name

Top Bottom Front

RightLeftBack
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D.3 Managing Surfaces
After the surface is saved, it can be shared by the DLIT or FLIT tools.

Export or Import a Surface

A surface can be shared with other users or viewed in other 3D viewer applications. 

1. Load a surface. 

2. Select File → Export (or Import) → 3D Surface on the menu bar.

3. In the dialog box that appears, select a folder, enter a file name, and select a file type (see 
Table D.2).

Figure D.8  Tool Palette – Surface Topography Tools

Table D.1  Surface Topography Tools – Managing Surfaces

Item Description

Name  If the loaded dataset has not been analyzed, the "Name" field 
shows the default name "SURFACE_1 (new)". 

 If the dataset has been analyzed and the results saved, the 
"Name" field shows the name of the surface saved with the 
.sequence.

Delete Removes the selected surface from the system.

Load Opens the selected surface.

Save Saves a surface to the default name (e.g. “SURFACE_2") or a user-
specified name.

Overwrite Saves the surface and overwrites the previous surface results.

NOTE: Surface import capability is only available if “Show Advanced Options” is selected in the
general preferences (see page 274).

Surface name
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NOTE: Importing a surface by this method is for viewing purposes only, not for registration with
optical reconstructions in Living Image software. To import a surface or other organs for
registration purposes, import an organ atlas. See page 161 for more details.

Table D.2  Surface File Types

Export Option Description Export Import

Surface mesh 
(.xmh)

A native file format of the Living Image software that is used 
to exchange 3D surface information between Living Image 
software and other third party analysis tools. It is based on a 
basic indexed face set format which stores all of the vertex 
information first, then stores the triangle information in terms 
of indexes into the vertex list.

yes yes

AutoCAD DXF (.dxf) Drawing exchange format that is compatible with most DXF 
file viewers.

yes yes

VRML 1.0 (.wrl) VRML 1.0 (.wrl) - Virtual reality modeling language format that 
is compatible with most VRML viewers.

yes no

Open Inventor (.iv) The ASCII version of the IV file format which is supported by 
all IV viewers.

yes yes

STL (.stl or ASCII 
format) 

Stereo lithography binary format compatible with most STL 
viewers.

yes

(binary)

yes



Appendix E   Preferences
General Preferences
Options  on page 275
Acquisition  on page 276
Theme  on page 277
Optical Properties  on page 280

You can manage user IDs and specify defaults for some parameters that are associated with the user 
ID selected at the start of a new session. 

After you log on, select Edit → Preferences on the menu bar to view the user-modifiable 
preferences.

E.1 General Preferences

NOTE: Any changes made to the Preferences are implemented at the start of the next session. The
Acquisition tab is only available in the Living Image software that controls the IVIS Imaging
System.

Figure E.1  General Preferences

Table E.1  General Preferences

Item Description

Start Up Defaults Dock Tool Palette - Choose this option to set the position of the Tool Palette in 
the application window. Choose left or right. 

Note: To undock the Tool Palette, click on the palette title bar and drag it a 
distance greater than its width. 

Window Size Specifies the dimensions of the main application window.

Width, Height - Sets the dimensions of the image window.

Restore Defaults - Click to apply the default settings.
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Some of the general preferences specify how the main application window is organized. To undock 
the Tool Palette, click on the palette title bar and drag it a distance greater than its width. To dock 
the Tool Palette in the main window, drag the palette to the right or left side of the window and 
release.

Apply Individual Color 
Scale for Sequences

Choose this option to apply a separate color scale to each thumbnail of a 
sequence. If this option is not chosen, all of the thumbnails are displayed using 
the same color scale.

Show Transillumination 
Locations

Choose this option to display a cross hair at each transillumination location 
when you load transillumination data. When you mouse over a cross hair, a 
tool tip displays the transillumination coordinates. If this option is not chosen, 
you can choose the Transillumination Location option in the sequence view 
window to display the transillumination locations. 

Show Advanced Options If this option is selected, advanced features are available in the menu bar and 
Tool Palette, including:
 Additional ROI functionality for Auto ROI parameters.
 Additional export and import option for 3D surfaces and voxels.
 Planar Spectral Imaging tools in the Tool Palette.

Show Activity Window on: A drop-down list of options for when to display the activity log (Figure E.2).

Save Settings Save float-corrected image - Saves an image after all corrections are applied 
(read bias subtraction, flat field correction, cosmic correction).

Color Selections - Applies the color settings of the active image data to 
subsequently opened image data.

Folder Locations - Sets the default folder path to the current folder path 
setting. Click the Export button  in the image window to view the current 
folder path setting (Figure E.2).

Window Size & Position - Applies the active image window size and position 
settings to subsequently opened image data.

Most Recently Used Dataset History - Defines the number of recently opened 
datasets to remember and display when you select File → Recent Files → 
Menu.

Display ROI Label As 
Measurement

Sets the type of measurement in counts, radiance (photons), or efficiency to 
show in the ROI label

Table E.1  General Preferences (continued)

Item Description
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E.2 Options

Figure E.2  Main Application Window

Figure E.3   Preferences – Options

Table E.2   Preferences – Options

Item Description

Edit label Choices  Opens a dialog box that enables you to edit the Living Image Universal label set.

Default Units Choose counts or radiance (photons) for image display.

Tool Palette 
(undocked)

Activity Window
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E.3 Acquisition

Figure E.4  Acquisition Preferences – Auto Exposure

Table E.3  Auto Exposure Settings

Item Description

Luminescent/Fluorescent Auto 
Exposure Preferences

First Preference
Second Preference
Third Preference

During auto exposure, the software acquires a luminescent or fluorescent 
image so that the brightest pixel is approximately equal to the user-
specified Target Count (Minimum). 

If the target minimum count cannot be closely approximated by adjusting 
the first preference (for example, exposure time), the software uses the 
first and second or first, second and third preferences to attempt to reach 
the target max count during image acquisition. 

Target Count (Minimum) A user-specified intensity. 

Range Values
Exp Time (sec)
Binning
F/Stop

The minimum and maximum values define the range of values for 
exposure time, F/Stop, or binning that the software can use to attempt to 
reach the target max count during image acquisition.

Restore Defaults Click to apply default settings.
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E.4 Theme

Figure E.5  Acquisition Preferences – Camera Settings

Table E.4  Camera Settings

Item Description

Default Image Exposure Sets the default exposure settings that appear in the IVIS acquisition control 
panel.

Default Image Binning Standard - Binning choices include Small, Medium and Large. These are 
predetermined, factory-loaded binning values that depend on the imaging 
system camera.

Manual - Allows the user to choose a binning value (1, 2, 4, 8 or 16)

Auto Save Specifies the folder where images are automatically saved. Click the  button 
to select a folder.

Restore Defaults Click to apply the default settings.

Figure E.6  Image View Preferences
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Table E.5  Image View Preferences

Item Description

Color Palette Use these controls to select a color table for luminescent and fluorescent 
image data. Choose the Reverse option to reverse the min/max colors of the 
selected color table.

Use saved color palette 
while loading datasets

If this option is chosen, data are displayed using a user-specified color palette. 
For example, after you load data, specify a color table in the Image Adjust 
tools, and save the data. The user-specified color table is automatically 
applied whenever the data are loaded. 

Background & Text Color Sets the color of the:
 Background in the image window (shown below)
 Text for the color bar

To change a color, click the  button that opens the color palette.

ROI Color Sets the colors for the ROI outline. To change a color, click the  button that 
opens the color palette.

Luminescent - Color of the ROI outline on a luminescent image.

Fluorescent - Color of the ROI outline on a fluorescent image.

Restore Defaults Click to apply the default settings.

Figure E.7  3D View Preferences
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Table E.6  3D View Preferences

Item Description

Color Theme Predefined color schemes available for the 3D View window shown here. Click 
the  button to restore the defaults for the selected color theme.

Background Color Settings that modify the appearance of the background in the 3D View window.

Solid Color - Choose this option to apply a non-gradient background color to the 
3D view in the image window.

Gradient Color - Choose this option to apply a gradient background color to the 
3D view in the image window. Top = the color at the top of the window; Bottom 
= the color at the bottom of the window. 

Surface & Text Color Settings that modify the display of the surface and text in the 3D View window.

Color Palette Source voxels - Choose a color table for voxel display.

Reverse - Choose this option to reverse the min/max colors of the selected color 
table.

Restore Defaults Click to apply the default settings.
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E.5 Optical Properties

Figure E.8  Set Default Optical Properties Preferences (left) for the Properties Tab in the Planar 
Spectral Imaging, DLIT, or FLIT Tools

Table E.7  Preferences – Optical Properties

Item Description

Tissue Properties Choose a default tissue type that is most representative of the area of interest. 
This tissue type will be used if a Subject Type is not selected in the Imaging 
Wizard and saved during acquisition. 

Source Spectrum Choose the default luminescent source spectrum. This Source Spectrum will be 
used if a Subject Type is not selected in the Imaging Wizard and saved during 
acquisition for DLIT sequences. 

Plot Tissue Properties - Choose this option to display a graph of the absorption 
coefficient (μa), effective attenuation coefficient (μeff), and reduced scattering 
coefficient (μ’s or μsp).

Source Spectrum - Choose this option to display the source spectrum for DLIT 
reconstructions.

Bioluminescent Spectrum - Choose this option to display the spectrum of the 
bioluminescent source (available for DLIT reconstructions only).

Fluorescent Spectrum - Choose this option to display the spectrum of the 
fluorescent source (available for FLIT reconstructions only).

Restore Defaults Click to restore the defaults in the Optical Properties tab.
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Figure F.1  Living Image Toolbar

Table F.1  Menu bar commands and toolbar buttons

Menu Bar Command Toolbar 
Button

Description

File → Open Displays the Open box so that you can select and open an image data file. 
Double-click a SequenceInfo.txt file or ClickInfo.txt file to open the image data 
file (see page 61).

File → Browse Displays the Browse For Folder box so that you can select and an image data 
folder. The selected folder is displayed in the Living Image Browser.

File → Browse 3D 
Volumetric Data

Displays the Browse For Folder box so that you can select a volumetric data 
folder (for example, DICOM format, TIF data). The selected folder is displayed 
in the 3D Browser.

File → Save Saves (overwrites) the AnalyzedClickInfo text file to update the analysis 
parameters, but the original image data files are not altered.

File → Save As Displays the Browse For Folder box so that you can specify a folder in which 
to save the image data. The original data is not overwritten.

File → Import → 3D Surface Opens a dialog box that enables you to import a surface. 

Note: This menu item is only available if “Show Advanced Options” is 
selected in the Preferences (see page 273).

File → Import → 3D Voxels Opens a dialog box that enables you to import a source volume. 

Note: This menu item is only available if “Show Advanced Options” is 
selected in the Preferences (see page 273).

File → Import → Atlas Opens a dialog box that enables you to import an organ atlas (.iv, .dxf, .stl).

File → Export → Image/
Sequence as DICOM

Opens the Browse for Folder dialog box that enables you to export the active 
image data to DICOM format (.dcm).

File → Export → 3D Surface Opens a dialog box that enables you to save the 3D surface of the active data 
to a file such as Open Inventor format (.iv).

File → Export → 3D Voxels Opens a dialog box that enables you to save the voxel information from the 
active data. 

File → Export → 3D Scene as 
DICOM

Opens a dialog box that enables you to save a 3D reconstruction and/or 
surface in DICOM format. The Multi-Frame DICOM option supports 3D CT 
reconstruction in third party software.

File → Print Displays the Print box.

File → Print Preview Displays the Print Preview box that shows what will be printed.
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File → Recent Files Shows recently opened datasets. 

Note: The number of files displayed can be set in the Preferences box (select 
Edit → Preferences and click the General tab).

File → Logout Opens the Select/Add User ID dialog box so that another user can logon or a 
new user ID can be added to the system.

File → Exit Closes the Living Image software.

Edit → Copy Copies the active image window to the system clipboard.

Edit → Image Labels Opens the Edit Image Labels dialog box that enables you to edit the label set 
information for the active data (see Figure 4.6 on page 29).

Edit → Preferences Opens the Preferences box (see page 273).

View → Tool Bar Choose this option to display the toolbar.

View → Status Bar Choose this option to display the status bar at the bottom of the main window.

View → Tool Palette Choose this option to display the Tool Palette.

View → Activity Window Displays the Activity window at the bottom of the main application window. 
The Activity window shows a log of the system activity.

View → Image Information Displays the Image Information box that shows the label set and image 
acquisition information for the active data.

View → ROI Properties Displays the ROI Properties dialog box (see page 112).

View → 3D ROI Properties Displays the 3D ROI Properties dialog box (see page 178).

View → ROI Measurements Displays the ROI Measurements table.

View → Volume Data Viewer Enables you to open and view DICOM data.

View → Image Layout 
Window

Opens the Image Layout window that enables you to paste an image of the 
active data in the window. 

Tools → 3D Animation Opens the 3D Animation window that enables you to view a preset animation 
or create an animation.

Tools → Longitudinal Study Opens the Longitudinal Study window for side-by-side comparisons of DLIT 
or FLIT results.

Tools → Well Plate 
Quantification for ...

Opens the Well Plate Quantification window.

Tools → Image Overlay for... Opens the Image Overlay window for the active data.

Tools → Colorize Opens the Colorized View tab for the active sequence.

Tools → Image Math for... Opens the Image Math window for the active data.

Acquisition → Background 
→ Measure Dark Charge

Opens a dialog box that enables you to acquire a dark charge measurement.

Acquisition → Background 
→ Add or Replace Dark 
Charge

Opens a dialog box that enables you to select an instrument luminescent 
background. This background measurement is subtracted from luminescent 
images.

Table F.1  Menu bar commands and toolbar buttons (continued)

Menu Bar Command Toolbar 
Button

Description
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Acquisition → Background 
→ Measure and Replace Dark 
Charge

Measures the dark charge under the same conditions as the currently selected 
image. When the measurement is complete, the newly acquired dark charge 
image will be included in the dataset of the current image, replacing any 
existing dark charge image that may be present in the dataset.

Acquisition → Background 
→ View Available Dark 
Charge

Opens a dialog box that enables you to view the dark charge measurements 
for the system.

Acquisition → Background 
→ Clear Available Dark 
Charge

Clears all dark charge images from the system.

Acquisition → Background 
→ Auto Background Setup

Opens a dialog box that enables you to acquire background images, or 
schedule or disable automatic background acquisition.

Acquisition → Fluorescent 
Background → Measure 
Fluorescent Background

Starts a measurement of the instrument fluorescent background.

Acquisition → Fluorescent 
Background → Add or 
Replace Fluorescent 
Background

Opens a dialog box that enables you to select an instrument fluorescent 
background measurement for the active image data. If the “Fluorescent 
Background” Subtraction option is chosen in the Corrections/Filtering Tool 
Palette, the background measurement is subtracted from the image data.

Acquisition → Fluorescent 
Background → Measure and 
Replace Fluorescent 
Background

Measures fluorescent background under the same conditions as the currently 
selected image. When the measurement is complete, the newly acquired 
background image will be included in the dataset of the current image, 
replacing any existing background image that may be present in the dataset.

Acquisition → Fluorescent 
Background → View 
Available Fluorescent 
Background

Opens a dialog box that displays the fluorescent background measurements 
for the system. If a fluorescent background is selected, the “Fluorescent 
Background Subtraction” option appears in the Corrections/Filtering Tool 
Palette. Choose the “Fluorescent Background Subtraction” option to subtract 
the user-specified background measurement from the image data.

Acquisition → Fluorescent 
Background → Clear 
Available Fluorescent 
Background

Opens a dialog box that enables you to remove the fluorescent background 
measurements from the system.

Acquisition → Auto-Save If Auto-Save is selected, all images are automatically saved to a user-selected 
folder.

Acquisition → Auto-Save To Opens a dialog box that enables you to select a folder where images will be 
saved to automatically. 

Window → Close Closes the active image window.

Window → Close All Closes all image windows.

Window → Cascade Organizes the open image windows in a cascade arrangement (see Figure 5.7 
on page 66).

Window → Tile Organizes the open image windows in a tiled arrangement (see Figure 5.7 on 
page 66).

Window → 1. <Image or 
Sequence name>

Window → 2. <Image or 
Sequence name>

Window → etc.

A list of the open image windows. Click a window in the list to make it the 
active window (indicated by a check mark).

Table F.1  Menu bar commands and toolbar buttons (continued)

Menu Bar Command Toolbar 
Button

Description
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Window → Other Windows → 
<window name>

Lists other windows that are open. For example, If the Living Image Browser 
is open, use these commands to make the browser the active window and 
display it on top of all other open windows.

Help → User Guide Displays the Living Image Software Manual.

Help → Tech Notes Displays a folder of technical notes. 

Note: For the most recent collection of technical notes, please see the IVIS 
University download page.

Help → License information Displays the license information.

Help → Plug-in Information Displays a list of tool plug-ins and Tool Palette plug-ins.

Help → IVIS Reagents Opens the PerkinElmer web page for In Vivo Imaging Reagents.

Help → About Living Image Displays information about the Living Image software and PerkinElmer 
technical support contact information.

Click this button, then click an item in the user interface to display information 
about the item.

Table F.2  Keyboard shortcuts

Keys Shortcut Description

Ctrl + B Opens the Living Image Browser.

Ctrl + C Copies the active image to the system clipboard.

Ctrl + D Arranges open windows in a cascade.

Ctrl + O Displays a dialog box that enables you to open data.

Ctrl + P Open the Print dialog box.

Ctrl + S Saves the active file or window.

Ctrl + T Tiles the open windows.

Ctrl + W Closes the active window.

Shift + F1 Changes the mouse pointer to the “What’s This” tool . 

Click this button, then click an item in the user-interface to display information about the item.

NOTE: Macintosh users use the Cmd key (apple key) instead of the Ctrl key.

Table F.1  Menu bar commands and toolbar buttons (continued)

Menu Bar Command Toolbar 
Button

Description

http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php
http://www.caliperls.com/products/preclinical-imaging/ivis-university-downloads.php


Index
Symbols
3D Multi-Modality tools

adjusting image resolution 186
classifying 3D volumetric data 182

color-opacity map 183
control points 184

fiducial registration 195
gradient illumination 189
loading data 196–197
manual registration 199–201
maximum intensity projection 188
requirements 181–182
volume display options 186

3D reconstruction
checking reconstruction quality 141–143
DLIT 123

luminescent sources 124–129
sequence

acquisition (Imaging Wizard) 124–126
requirements (for manual setup) 134

FLIT 123
fluorescent sources 130–133
sequence

acquisition (Imaging Wizard) 130–133
manual 134–138
results 139–140

3D ROI (3D source or volume)
measure signal 174–178
measurements 177–178
properties 178–179
synchronize 173

3D tools
Animate tab 162–167
Registration 156–162
Source tab 146–148

3D view - synchronize 154–155
3D Volumetric Browser 169, 196

A
activity window 24
adaptive fluorescent background subtraction 259
animation 162–167

custom 165–166
edit an animation setup 166–167
preset 164

auto exposure 8, 276
autofluorescence (subtract)

average background ROI 106–109
image math 75–77
spectral unmixing 206

average background ROI 99

B
background-corrected ROI measurement (2D image)
106–109
batch mode (sequence acquisition) 50–51
binning 68
browse

optical image data 57–61
volumetric data 169, 196

C
cascade images 66
CCD temperature 20
center of mass 149–151
Cherenkov imaging 43

DyCE 239–240
spectral unmixing 212–214

classifying 3D volumetric data 182
color-opacity map 183
control points 184

colorize data 83–84
color-opacity map 183
comments 84
composite image

DyCE 249–250
image math 78–79
spectral unmixing 216

control panel 253–256
Corrections tools

adaptive fluorescent background subtraction 259
cosmic correction 259
dark background subtraction 258
flat field correction 258

cosmic correction 259
crop box 74

D
dark background subtraction 258
Data Preview window 137–138
DICOM (.dcm) 56
DICOM data

export 3D scene as DICOM 167–168
view (Living Image 3D Browser) 169–170
view (Volume Data Viewer) 203

distance measurements 73–74
DLIT 123, 124–129

results 139–140
sequence

acquisition (Imaging Wizard) 124–126
DyCE 233–252
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analysis
automatic 241–245
manual 245–248

imaging
bioluminescence 234–236
Cherenkov 239–240
fluorescence 236–239

results
composite image 249–250
temporal spectra 248, 251–252
unmixed images 248–249

E
edit

image label 93
sequence 55, 94–95

export
images 56, 86–87
ROI measurements 122
sequence

all images 89
user-selected subject 89–92

surface 271–272

F
fiducial registration 195, 199–201
flat field correction 258
FLIT 123, 130–133

results 139–140
sequence

acquisition (Imaging Wizard) 130–133
fluorescent imaging

DyCE 236–239
epi-illumination 31–37
quick guide 32
spectral unmixing 209–212
transillumination 38–43

focus manually 257
FOV settings 27

G
gradient illumination 189

H
host organ 148

I
image

add comments 84
adjust appearance 66–67
cascade 66
distance measurements 73–74
export 56, 86–87
label 29, 30, 92–94
pan 68
print 86–87

tags 85–86
tile 66
zoom 68

Image Adjust tools 67–68
image data

colorize 83–84
correcting 258–259
load (open)

from menu bar or toolbar 61–62
using the Living Image browser 57–61

manual save 56
image layout window 86–87
image math

combine images 78–79
subtract autofluorescence 75–77

image overlay tool 80–82
image window 62
imaging

Cherenkov 43
DyCE 239–240
spectral unmixing 212–214

example workflow 5–7
fluorescent

DyCE 236–239
epi-illumination 31–37
quick guide 32
spectral unmixing 209–212
transillumination 38–43

luminescent 25–31
DyCE 234–236
quick guide 25
spectral unmixing 207–209

overview 8
sequence

batch mode 50–51
manual setup 52–55
using Imaging Wizard 44–50

imaging modes 9–10
Imaging Wizard 8, 44–50
import

organ atlas 161
surface 271–272

initialize system 19–20

L
line profile 71
Living Image 3D browser 169–170
Living Image browser 57–61
Living Image software

starting 17–19
load (open) image data

from menu bar or toolbar 61–62
using the Living Image browser 57–61

luminescent imaging 25–31
DyCE 234–236
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quick guide 25
spectral unmixing 207–209

M
manual focusing 257
maximum intensity projection 188
measure

distance 73–74
signal (2D image) 102–106
source center of mass 149–151
source depth 151
source intensity (3D reconstruction) 148, 174–178
source volume 148

measurement ROI (2D image) 98
measurement ROI (3D source or volume) 171
menu commands 281–284
mirror ROI 98, 109–111
Mouse Imaging Shuttle 197
Multi-Modality Tools. See 3D Multi-Modality Tools.
multiple reporters per image 80–82

N
NTF Efficiency 253

O
open (load) image data

from menu or toolbar 61–62
using the Living Image browser 57–61

organ atlas - import 161
organ display 156–160
organ registration tools 156–162
overlaying images 80–82
overview

example workflow 5–7
imaging 8
Living Image tools 11–16

P
pan an image 68
passwords 22
PerkinElmer contact information 4
photon density 141
photon density maps 142

measured 143
simulated 143

preferences 273–280
acquisition 276–277
general 273–275
optical properties 280
options 275
theme 277–279

print images 86–87

Q
quantification database

create 261–264

manage results 265
samples 260

R
RAW volumetric data 204–205
reconstruction.See 3D reconstruction.
reduced Chi2 139
registering multi-modal data

fiducial registration 195
loading data 196–197
manual registration 199–201

Registration tools 157
ROI (2D image)

label 116
measure background-corrected signal 106–109
measure signal 102–106
measurements 118–119
properties 114–115
ROI line 115
select and adjust 105
types 98–99

ROI (3D source or volume)
measure signal 174–178
measurements 177–178
properties 178–179
synchronize 173

ROI Measurements table
2D image 118–119
3D source or volume 177–178
configure 120–121
copy or export 122

ROI tools
2D image 100–101
3D source or volume 173

ROI types
average background 99
measurement (2D image) 98
measurement (3D source or volume) 171
mirror 98
subject 99

S
save image data (manual) 56
segment 53
sequence

acquire using Imaging Wizard 44–50
batch mode acquisition 50–51
create from individual images 96–97
edit 55, 94–95
export

all images of a sequence 89
user-selected subject 89–92

manual setup 52–55
Side Imager 109
Slice 3D Multi-Modality tools 194
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slices
rendering 194
viewing 192–193

smoothing 68
source

center of mass 149–151
depth 151
quantification 148
volume 148

spectral unmixing 206–232
analysis

automatic 215, 220–223
guided 215, 215–218
library 215, 218–219
manual 215, 223–226
methods overview 215

correcting spectra 226–227
imaging

bioluminescence 207–209
Cherenkov 212–214
fluorescence 209–212

results 228–232
analyzing images 231
composite image 216, 230
spectra plot 229–230

sequence requirements 206
stage temperature 21
subject ROI 99
surface

export or import 271–272
generate 268–269
manage 271

Surface 3D Optical tools 144
Surface Topography tools 268–271
synchronize

3D ROI 173
3D view 154–155

system activity 24

T
tags 85–86
Tech Notes 2–3
Technical Support 4
temperature

CCD 20
stage 21

temporal spectra 248, 251–252
tile images 66
Tool Palette 65

3D Multi-Modality tools
Process 191
Results 202–203
Slice 194
Volume 197–201

3D Optical tools

Registration 157
Source 147–148
Surface 144

Corrections 258–259
DLIT 3D Reconstruction tools

Analyze 127
Properties 127

FLIT 3D Reconstruction tools
Analyze 133
Properties 133

Image Adjust tools 67–68
overview 11–16
ROI tools

2D image 100–101
3D source or volume 173

Surface Topography tools 268–271
toolbar

3D View 129
Image window 63–65
main window 281–284

tools overview 10–16

U
user accounts

adding users 21
changing or adding passwords 22
deleting users 22
locking or unlocking accounts 23

user activity 24
user preferences 273–280

V
Volume 3D Multi-Modality tools 197–201
Volume Data Viewer 203
volume slices

information and results 202
volumetric data

classify 182, 184
color-opacity map 183
display options 186
information and results 202
rendering slices 194
smoothing 191
viewing slices 192–193

vsize, starting 140

W
workflow example 5–7

X
x,y coordinates 70, 85

Z
zoom 68
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